Verstärker geht nicht

Diskutiere Verstärker geht nicht im Car Hifi & Sound & Navigationssysteme Forum im Bereich Tuning; Hy, habe mal ne Frage. Habe versucht meinen Verstärker in meinen Escort anzuschliesen, doch leider funzt es nicht. Die rote Leuchte leuchtet, das...
P

Phoebe

Threadstarter
Dabei seit
15.11.2004
Beiträge
3
Hy,
habe mal ne Frage. Habe versucht meinen Verstärker in meinen Escort anzuschliesen, doch leider funzt es nicht. Die rote Leuchte leuchtet, das heist wohl das er Strom bekommt. Doch die Grüne Leuchte geht nicht an. Habe das rmt (remout) duch strohmkabel ersetzt dachte vielleicht mangelte Qualität, aber das ging auch nicht dann habe ich es an den Zündungsstrom gehängt, ging aber auch nicht.
Vielleicht kann mir ja jemand weiter helfen
Gruß Phoebe
 
mca-carhifi

mca-carhifi

Dabei seit
13.05.2004
Beiträge
769
wie meinst du das mit Stromkabel fürs Remote? Du brauchst du nicht viel Strom.

Hast du masse auch richtig angeschlossen? Remote bitte nicht auf die Zündung hängen sondern an Radio (Automatische Antenne)..
 
P

Phoebe

Threadstarter
Dabei seit
15.11.2004
Beiträge
3
also habs jetzt hin bekommen, es lag wirklisch am Massekabel. Hab das RMT aber momentan noch mit am Zündungsstrom hängen, und alles läuft wunderbar. Kenn mehrere läute die das schon ewig so eingebaut haben.

Danke für die Hilfe Gruß Phoebe
 
S

smokalot

Dabei seit
19.12.2004
Beiträge
16
ja das istm auch ne lösung die auf dauer auch hält aber am kabelbaum des radios is meist ein blau/weisses kabel da kannste das remote anschließen und dann geht die endstufe mit dem radio an und nicht mit zündung
 
Thema:

Verstärker geht nicht

Verstärker geht nicht - Ähnliche Themen

  • Verstärker geht nach paar minuten aus!!Hilfe!!

    Verstärker geht nach paar minuten aus!!Hilfe!!: hey,ich hab am we mein soundoard entfernt und mir dafür doorboards eingebaut!! hatte n AXTON Soundboard (4x HW200C + 2 HT19 an ner CAX50/60...
  • Verstärker geht langsam wieder aus ?

    Verstärker geht langsam wieder aus ?: Ich hab n kleines problem, ich hab gestern ne endstufe und ne bassbox eingebaut und angeschlossen, war ja nicht das erste mal ging leict von der...
  • Verstärker geht lagsam wieder aus

    Verstärker geht lagsam wieder aus: Ich habe gestern eine endstufe bassbox angeschlossen, nur jetzt wurde mir emfohlen da die endstufe nicht über den remote vom radio an geht eine...
  • Verstärker geht aus???

    Verstärker geht aus???: Hallo.. also wenn ich eine bestimmte zeit mit meinem auto fahre also so ca 30 min. geht dann auf einmal der verstärker aus... ich glaub das es...
  • verstärker geht plötzlich nich mehr an!!!hilfe!!!

    verstärker geht plötzlich nich mehr an!!!hilfe!!!: hallo! ich hab n problem!! ich hab vorgestern auf anweisung meines kfz-mechanikers von meiner batterie den minuspol für ne weile abgeklemmt,um...
  • Ähnliche Themen

    • Verstärker geht nach paar minuten aus!!Hilfe!!

      Verstärker geht nach paar minuten aus!!Hilfe!!: hey,ich hab am we mein soundoard entfernt und mir dafür doorboards eingebaut!! hatte n AXTON Soundboard (4x HW200C + 2 HT19 an ner CAX50/60...
    • Verstärker geht langsam wieder aus ?

      Verstärker geht langsam wieder aus ?: Ich hab n kleines problem, ich hab gestern ne endstufe und ne bassbox eingebaut und angeschlossen, war ja nicht das erste mal ging leict von der...
    • Verstärker geht lagsam wieder aus

      Verstärker geht lagsam wieder aus: Ich habe gestern eine endstufe bassbox angeschlossen, nur jetzt wurde mir emfohlen da die endstufe nicht über den remote vom radio an geht eine...
    • Verstärker geht aus???

      Verstärker geht aus???: Hallo.. also wenn ich eine bestimmte zeit mit meinem auto fahre also so ca 30 min. geht dann auf einmal der verstärker aus... ich glaub das es...
    • verstärker geht plötzlich nich mehr an!!!hilfe!!!

      verstärker geht plötzlich nich mehr an!!!hilfe!!!: hallo! ich hab n problem!! ich hab vorgestern auf anweisung meines kfz-mechanikers von meiner batterie den minuspol für ne weile abgeklemmt,um...
    Top