Twingo Elektronik spinnt bis zum Absaufen...

Diskutiere Twingo Elektronik spinnt bis zum Absaufen... im Renault Twingo Forum im Bereich Renault; Hallo zusammen, mein Twingo macht seit ein paar Tagen extreme Probleme. Aber zu erst ein wenig Vorgeschichte: Er ist Baujahr 98 und ich habe ihn...

Twiggy

Threadstarter
Dabei seit
18.04.2005
Beiträge
1
Hallo zusammen,

mein Twingo macht seit ein paar Tagen extreme Probleme. Aber zu erst ein wenig Vorgeschichte: Er ist Baujahr 98 und ich habe ihn 2001 gebraucht gekauft. Irgendwann hat die Airbagleuchte angefangen zu leuchten, ich war bestimmt 5x in der Renaultwerkstatt um das Problem beheben zu lassen, wurde dann mit der Aussage: "Ist halt so, passiert schon nix" abgespeist. OK, dann kam dei ABS-Leuchte aufblinkenderweise dazu, dann fiel die Geschwindigkeitsanzeige aus und ging wieder an, dann kam noch die Servolenkung dazu, die mal schwerer mal leichter ging und jetzt säuft er mir beim Stehen an der Ampel oder beim Langsamerwerden einfach ab. Ich habe eine neue Batterie seit ca. einem halben Jahr, daran kann es doch nicht liegen, oder? Natürlich gehe ich jetzt auch schnellstens wieder zur Werkstatt, wollte aber vorher einfach fragen, ob jemand schon mal ähnliche erfahrungen gemacht hat, damit ich nicht wieder so mirnichtsdirnichts abgefertigt werde in der Werkstatt... Danke schon mal! Twiggy
 

Tamina

Dabei seit
21.06.2005
Beiträge
2
Hallo,

Ich habe da ein ganz ähnliches Problem. Meine Airbagleuchte ist auch stendig an. Jedes mal wenn ich in die Werkstatt fahre bekommen sie es zwar hin das sie ein paar Tage bis Wochen nicht leuchtet aber dann geht das ganze wieder von vorne los.
Wüsste auch gerne was man da machen kann und was eigentlich kaputt ist wenn die Leuchte immer brennt. Meine Werkstatt hilft mir da nicht wirklich weiter ;(

Gruß Tamina
 

Flying

Dabei seit
12.11.2004
Beiträge
1.442
Ort
nähe München
überprüft mal den stecker unterm sitz für den gurtstraffer auf beiden seiten, ob der nicht an der airbagleuchte schuld ist!
 

brumm

Dabei seit
21.06.2005
Beiträge
4
Bei mir sind Airbag und Gurtstrafferleuchte immer wieder mal an. Unter der Vorbesitzerin wurde angeblich mal nach einem Auffahrunfall ein Steuergerät/Gurtstraffer getauscht. Aufgefallen sind mir die vielen losen Kabel unter dem Sitz. Sie sind zwar eingesteckt, aber nicht ordentlich irgendwo befestigt. Liegen die Kabel immer so lose im Freiraum unter dem Sitz ? Twingo 1,2 von 1998.
 

Tamina

Dabei seit
21.06.2005
Beiträge
2
Flying schrieb:
überprüft mal den stecker unterm sitz für den gurtstraffer auf beiden seiten, ob der nicht an der airbagleuchte schuld ist!

Vielen dank, an den Steckern wackeln hat geholfen. Jetzt ist die Lampe wieder aus und ich hab mir die werkstatt gesparrt :))
Ich hoffe mal im Ernstfall funktioniert beim Twingo trotz scheinbaren Wackelkontakt alles *etwas besorgt ist*.

Danke nochmal für die schnelle Hilfe! :)
 

Flying

Dabei seit
12.11.2004
Beiträge
1.442
Ort
nähe München
kein thema ;)

wenn es wieder auftaucht musst du mal fragen, ob man nicht das kabel/den stecker tauschen kann. wäre mir sonst auch nicht sicher genug irgendwie...
 

Jassy23

Dabei seit
19.03.2007
Beiträge
2
Hallo zusammen!Habe auch ein problem mit meinem Twingo Baujahr 2002, eigentlich bin ich ganz zufrieden... aber in letzter Zeit spinnt die Elektronik bei mir. Das Zeichen Elektronikstörung leuchtet beim fahren. ?( In der Werkstatt sagte man mir das dass ab zu vorkommen kann, trotzdem das kanns ja nicht sein. Letztes Jahr hatte ich das gleiche problem!!! Kann mir jemand helfen oder mir einen Rat geben woran das eventuell liegen kann???
 

Schnuffi2106

Dabei seit
29.03.2007
Beiträge
13
Twiggy schrieb:
Hallo zusammen,

mein Twingo macht seit ein paar Tagen extreme Probleme. Aber zu erst ein wenig Vorgeschichte: Er ist Baujahr 98 und ich habe ihn 2001 gebraucht gekauft. Irgendwann hat die Airbagleuchte angefangen zu leuchten, ich war bestimmt 5x in der Renaultwerkstatt um das Problem beheben zu lassen, wurde dann mit der Aussage: "Ist halt so, passiert schon nix" abgespeist. OK, dann kam dei ABS-Leuchte aufblinkenderweise dazu, dann fiel die Geschwindigkeitsanzeige aus und ging wieder an, dann kam noch die Servolenkung dazu, die mal schwerer mal leichter ging und jetzt säuft er mir beim Stehen an der Ampel oder beim Langsamerwerden einfach ab. Ich habe eine neue Batterie seit ca. einem halben Jahr, daran kann es doch nicht liegen, oder? Natürlich gehe ich jetzt auch schnellstens wieder zur Werkstatt, wollte aber vorher einfach fragen, ob jemand schon mal ähnliche erfahrungen gemacht hat, damit ich nicht wieder so mirnichtsdirnichts abgefertigt werde in der Werkstatt... Danke schon mal! Twiggy



Hallo,
also die oder einige Probleme kenn ich.
1. Airbag Lampe leuchtet bei mir auch immer dann auf wenn einer auf den Beifahrersitz sitzt. Bei mir ein Wackelkontakt in den Kabel unter dem Sitz.Ich brauch den Kabel nur hin und her bewegen und schon ist die Lampe aus.Kann nix passieren.
2.Servolenkung und Tacho auf null.
Bei mir war es ein (in der Werkstatt nannten sie es Geber) der wurde ausgetauscht (ca.80€ mit einbau)danach war wieder alles in Ordnung.Die Lenkung ging ab und zu mal ganz schwer oder ganz leicht und der Tache war auf null beim fahren,Stimts??
3. ABS in einem 98 ???
ich hab einen 05/99 und der hat keinen ABS sagte man mir.
Hoffe ich konnte Dir helfen
Gruß Schnuff
 

Schnuffi2106

Dabei seit
29.03.2007
Beiträge
13
Jassy23 schrieb:
Hallo zusammen!Habe auch ein problem mit meinem Twingo Baujahr 2002, eigentlich bin ich ganz zufrieden... aber in letzter Zeit spinnt die Elektronik bei mir. Das Zeichen Elektronikstörung leuchtet beim fahren. ?( In der Werkstatt sagte man mir das dass ab zu vorkommen kann, trotzdem das kanns ja nicht sein. Letztes Jahr hatte ich das gleiche problem!!! Kann mir jemand helfen oder mir einen Rat geben woran das eventuell liegen kann???

Hi,
weis nicht genau ob das richtig ist was ich sage, aber die können deinen Twingo in der Werkstatt an den Computer hängen und den Fehler aus dem System löschen.
Bei unserem 1 Wagen Peugeot haben sie das so gemacht, wurde angekabelt und dan lief das Programm durch, einige Fehler kamen zum vorschein(nichts schlümmes) dann wurden die behoben mit dem Comp Programm und gut iss. Kann sein das es bei den neueren Twingo auch so was gibt.
Hoffe konnte helfen.
Gruß Schnuff
 

Jassy23

Dabei seit
19.03.2007
Beiträge
2
Danke Schnuffi...Haben es in der Werkstatt genau so gemacht. ;) Als ich einen Meister da hatte und in die Werkstatt fuhr leuchtete das Signal plötzlich nicht mehr, also erlisch von alleine quasi selbst behoben :)) komisch nicht.... trotzdem hat er geprüft und nichts gefunden!!! Wie von Geisteshand :D
 

brumsel

Dabei seit
27.03.2007
Beiträge
89
also.... zum am stecker unterm sitz wackeln: das haben eure werkstätten wahrscheinlich auch nur gemacht. fakt is aber: die stecker abisolieren und die kabel zusammenlöten. weil: die stecker sind scheisse und das weiss renault auch. haben ständig nen wackeligen. den tipp mitm löten haben wir von unserem renault-händler bekommen ( is ex-klassenkamerad von männe), als das bei unserem laguna losging. wichtig: beide stecker. also pro sitz einer. denn wenn die airbag-lampe leuchtet, funzt der airbag nicht.

nur mal son tipp...
 

KatjaTwingo

Dabei seit
17.01.2021
Beiträge
1
Hallo,
Ich habe ab und zu das Problem, dass sich beim Linksblinken die Scheibenwischer ganz langsam nach oben bewegen und mitten auf der Scheibe stehen bleiben. Wenn ich dann normal den Scheibenwischer betätige, um sie von der Scheibe zu fahren, dann geht das Symbol für Fernlicht an, die Frontscheinwerfer werden dunkler und der Scheibenwischer wischt. Zum Teil bleibt die Parkposition jedoch mitten auf der Scheibe.
Wenn ich zur Werkstatt fahre ist das Problem natürlich weg :/
Hatte zwischendurch auch mal 6 Wochen nichts, jetzt ist es wieder da.
Kollegen von mir sagen als Ferndiagnose "Massefehler", andere Steuergerät. Kennt jemand eine (Video-) Anleitung, die zeigt wo überall Kabel und Stecker langführen, damit ich mal alles auf Beschädigung prüfen kann?
Bin gelernte Industriemechanikerin, habe aber null Ahnung vom Inneren von Autos ;)
Danke!!
 
Thema:

Twingo Elektronik spinnt bis zum Absaufen...

Twingo Elektronik spinnt bis zum Absaufen... - Ähnliche Themen

Vom MK1 zum MK3 - vom Regen in die Traufe: Es ist lange her, dass ich etwas geschrieben habe, aber vielleicht kann ich ja mit diesem kleinen Roman einen Eindruck vermitteln was...
Bmw 525 TDS Spinnt total: Hallo leute bin wieder mal da Hab mir vor 6 monaten einen Bmw 525TDS gekauft Model E39 Bj 1996 143 ps Kilometerstandt 180.000 TKM nun ja wie...
Elektronische Propleme: Hallo, ich stehe wieder mal vor einem Problem, wo mir einfach nichts mehr einfällt. Ich will euch mal kurz das Problem schildern. Pfingsten...
Airbagleuchte und Fiat Service: Hallo, erstmal vorweg: Lob an das Foum hier, was man über den Service der meisten FIAT Vertragshändler leider nicht sagen kann. Ich fahre seit...
Focus MKI ('99): hoher Ölverbrauch: Hallo Bin neu hier im Forum ;D . Ich bin kein großer Hobby-Mechaniker, mach aber einige Sachen selbst bzw. hab auch Freunde/Bekannte/nen Bruder...

Sucheingaben

renault twingo elektronik spinnt

,

twingo elektronik problem

,

renault twingo elektrik probleme

,
störung der elektronik twingo
, twingo elektrik problem, renault twingo elektrik, twingo störung der elektronik, renault twingo elektronikfehler, twingo elektronik spinnt, renault twingo störung elektronik, renault twingo baujahr 2002 - störung der elektronik leuchtet ununterbrochen, renault twingo elektrikprobleme, twingo elektrik, elektro twingo, renault twingo störung der elektronik, twingo elektro, twingo elektrik probleme, elektronische probleme twingo, störung elektronik twingo, elektrikprobleme twingo , renault twingo elektro, renault twingo elektronik kontrolllampe, airbag steuergerät getauscht twingo, elektronik twingo, twingo elektro leuchtet
Oben