Tacho Anzeige geht nicht!?

Diskutiere Tacho Anzeige geht nicht!? im Renault Twingo Forum im Bereich Renault; Hy, Habe folgendes Problem. Meine Freundin fährt nen Twingo. Hin und wieder geht die Tachoanzeige nicht (Sie bleibt einfach auf 0 stehn, der rest...
Mazda82

Mazda82

Threadstarter
Dabei seit
14.12.2003
Beiträge
36
Ort
D-92237 Sulzbach-Rosenberg
Hy,
Habe folgendes Problem. Meine Freundin fährt nen Twingo. Hin und wieder geht die Tachoanzeige nicht (Sie bleibt einfach auf 0 stehn, der rest geht no). Kennt jemand des Problem??
THX
Mfg
 
S

smokey mc pott

Super Moderator
Dabei seit
28.08.2003
Beiträge
2.617
Ort
Bayern
Hallo.

Hört sich nach einem ganz einfachen Problem an. Entweder ist das Kilometerseil (Tachowelle) kaputt, z.B. abgebrochen, ect, ausgesteckt (sua dem Gehäuse rausgerutscht) oder der Geber im Getriebe hat den Geist aufgegeben.
Alles in allem keine all zu teure sache, aber trotzdem Ärgerlich.

Zum prüfen gibt es einen einfachen Trick:

Die Tachowelle aus dem Getriebe ziehen (abschrauben) und dann mit einem Akku-Schrauber bei geringer Drehzahz mal auf den Tacho gucken. Wenn sich da was bewegt - Fehler gefunden = Geber kaputt, Falls nicht, Tachowelle oder Tacho kaputt (eher wahrscheinlich dürfte es die Welle sein.)

Bei el. Tachoansteuerung ist´s noch einfacher.
Geber am Getriebe durchmessen (Nach Herstellervorgaben), wenn da alles i.O. Verkabelung prüfen (am Tacho oben messen), wenn da auch alles i.O. Tacho ern.

Viel Erfolg........

Ciao.
Dominik.
 
S

Schimboone

Dabei seit
21.09.2003
Beiträge
1.623
Ich kann die schonmal sagen,das der Tacho elektrisch ist ;) ! Ist ein Digitaltacho ! Hört sich nach einem Kabelbruch an,wenn der rest des Instrumentseinwandfrei funktioniert !
 
S

smokey mc pott

Super Moderator
Dabei seit
28.08.2003
Beiträge
2.617
Ort
Bayern
Hallo.
Naja, ich hab mir mal über beide Varianten Gedanken gemacht......

Beim elekktrischen Tacho hab ich eher die erfahrung gemacht, daß sich der geber im Getriebe gerne mal verabschiedet. Einen Kabelbruch hatte ich da noch nie. Oder kommt das bei Renault öfter mal vor??? (ich weiss, ist die Frage eines relativ Renaut-unerfahrenen, aber dennoch ernst gemeint)

Ciao.
Dominik.
 
S

Schimboone

Dabei seit
21.09.2003
Beiträge
1.623
Original von smokey mc pott
Hallo.
Naja, ich hab mir mal über beide Varianten Gedanken gemacht......

Beim elekktrischen Tacho hab ich eher die erfahrung gemacht, daß sich der geber im Getriebe gerne mal verabschiedet. Einen Kabelbruch hatte ich da noch nie. Oder kommt das bei Renault öfter mal vor??? (ich weiss, ist die Frage eines relativ Renaut-unerfahrenen, aber dennoch ernst gemeint)

Ciao.
Dominik.
Ich hab noch nie davon gehört ! Aber ich hab auch noch nie gehört,das der geber kaputt gegangen wäre ! Und da es ja zeitweise funktioniert,und zeitweise nicht,hört es sich schon nach einem Wackelkontakt an ! Den Kontakt am Getriebe könnte man auch mal überprüfen,vielleicht ist der oxidiert ?!
 
I

icewolf

Dabei seit
06.02.2004
Beiträge
1
meine sista hatte das selbe problem

meine sista hatte das selbe problem

Bei ihrem war es der Stecker zwischen Tacho Buchse und Kabel, buchse hab ich gemessen, die war ok, den stecker hab ich auch gemessen, war auch ok und beides zusammen hat dann nicht funktioniert.
Der Tacho hat funktioniert wie ich die Buchse während der fahrt zur platine gedrückt hab.

Einfach Stecker tauschen...
 
L

lala

Dabei seit
08.03.2004
Beiträge
17
Hi,

also ich arbeite bei Renault und ich würde auf den Geber am Getriebe tippen!
Hatten das Problem schon ein ppar mal in der Werkstatt und fast immer war's der Geber, ansonsten die Tachoeinheit... Kabelbrüche sind mir nicht bekannt.
 
K

kah

Dabei seit
10.09.2007
Beiträge
1
Hallo zusammen,

ich habe euer Forum gerade über Google gefunden.
Auch ich habe Probleme mit meinem Digitaltacho beim Twingo.
Zunächst ist er nur ab und an für einige Sekunden ausgegangen (das Display ist dann komplett schwarz). Inzwischen ist er immer aus, wenn die Scheinwerfer an sind. Sobald ich das Licht wieder ausmache, geht er wieder an.
Hat jemand eine Idee, was das Problem sein könnte?

Vielen Dank für Eure Antworten!
 
D

~dustinus~206~2.0~16V~

Dabei seit
13.02.2005
Beiträge
561
Ort
Mönchengladbach
@ mazda82

in deinem fall ist zu 99% der tacho geber def. ist ein altbekanntes problem.

mfg dustin
 
paedder

paedder

Dabei seit
07.09.2005
Beiträge
1.245
Ort
Düsseldorf
@ Mazda82: *zustimm* -> Geber defekt. Tausch kostet bei Renault mit Einbau ca. 90€. Nicht wundern, wenn die Lenkung schwer geht, wenn der Tacho auf 0 steht. Da die elektrischer Servolenkung mit dem Tachosignal gekoppelt ist, setzt auch die Servolenkung aus.

@ kah: Der Tacho hat Glühbirnen drin, welche bei ausgeschaltetem Licht brennen (müssten glaube ich 4 Stück sein). Schaltet man den Tacho ein, gehen glaube ich 2 der 4 Birnen aus. Das ist dann dieser Dimm-Effekt, damit der Tacho bei Tag besser zu sehen ist und bei Nacht nicht so blendet. Sollten nun die beiden Birnen, welche bei ausgeschaltetem und eingeschaltetem Licht immer brennen, defekt sein, so hast du bei eingeschaltetem Licht keine Tachobeleuchtung mehr. Ergo mal den Tacho ausbauen und die Birnchen checken.
 
T

Toms-Zone Nr1

Dabei seit
15.09.2007
Beiträge
8
Tacho geht nicht

Hatte das gleich problem Tacho ging wärend der Fahrt auf null.
Habe den Tachogeber / sensor erneuert und sie da alles wieder in Ordnunng
www.toms-twingo-zone.eu
Tom
 
W

wester

Dabei seit
08.07.2008
Beiträge
1
Tachoprobleme Twingo

Hallo ,

meine Frau hat die gleichen Tachoprobleme (Aussetzen). Wo sitzt denn genau dieser Geber oder Sensor? Ich find das Ding nicht! Bei Renault Wurde mir auch gesagt, dass es
zu 99% der Sensor ist. Kostet so 40€. Ich habe aber keine Lust die Arbeitszeit auch noch zu bezahlen.

Danke im voraus
 
D

~dustinus~206~2.0~16V~

Dabei seit
13.02.2005
Beiträge
561
Ort
Mönchengladbach
der stitzt schräg oben im getriebe, kann man nur von unten sehen bzw ausbauen, ohne bühne keine chance, da die auch oft festhängen.

mfg dustin
 
A

Alex040779

Dabei seit
08.08.2006
Beiträge
1
Ort
21745 Hemmoor
Hallo zusammen,

ich habe euer Forum gerade über Google gefunden.
Auch ich habe Probleme mit meinem Digitaltacho beim Twingo.
Zunächst ist er nur ab und an für einige Sekunden ausgegangen (das Display ist dann komplett schwarz). Inzwischen ist er immer aus, wenn die Scheinwerfer an sind. Sobald ich das Licht wieder ausmache, geht er wieder an.
Hat jemand eine Idee, was das Problem sein könnte?

Vielen Dank für Eure Antworten!
Moin hast du schon den Fehler gefunden da ich den selben bei mir jetzt habe???

Ich danke im voraus.

Alex
 
Thema:

Tacho Anzeige geht nicht!?

Sucheingaben

renault twingo tacho geht nicht

,

twingo tacho geht nicht

,

renault twingo tacho ohne funktion

,
renault twingo tacho defekt
, twingo tacho defekt, tacho beim twingo geht nicht, renault twingo tacho, tachowelle twingo , twingo tacho funktioniert nicht, twingo tacho setzt aus, tachoanzeige geht nicht, tacho twingo geht nicht, tacho twingo defekt, twingo tacho geht nicht mehr, renault twingo geschwindigkeitsanzeige , twingo tachoanzeige defekt, tacho kaputt, tacho renault twingo, twingo tacho, renault twingo tachoanzeige geht nicht, twingo digitalanzeige defekt, renault twingo tacho spinnt, renault twingo tacho fällt aus, tachoanzeige kaputt, twingo tacho zeigt 0

Tacho Anzeige geht nicht!? - Ähnliche Themen

  • Suzuki Swift BJ:2007 Tacho (Geschwindigkeit anzeige geht nicht)

    Suzuki Swift BJ:2007 Tacho (Geschwindigkeit anzeige geht nicht): Hallo Ich habe am Suzuki die Kupplung gewechselt und nach dem geht die Geschwindigkeit Anzeige nicht aber die Drehzahlanzeige funktioniert, dann...
  • Tacho und Km/h Anzeige tot

    Tacho und Km/h Anzeige tot: Fahrzeug: Hyundai Lantra J1, Baujahr 1992 ;( Nach einer Autobahn fahrt (600km) funktioniert meine "Km/h Anzeige" und "Kilometerzähler" nicht...
  • tacho anzeigen gehen teilweise nicht mehr e36

    tacho anzeigen gehen teilweise nicht mehr e36: Hí Ich habe gestern mein TAcho ausgebaut. Als ich ihn wieder eingebaut habe gingen die Tank und Motortemperatur anzeigen nicht mehr. Sicherungen...
  • Fehlende Anzeige aufm Tacho???

    Fehlende Anzeige aufm Tacho???: Hallo alle zusammen, also ich komme grad von der Arbeit und als ich eben ne Ewigkeit an so einer tollen Ampel stand hab ich mal nen bissschen mir...
  • beim tacho geht die geschwindigkeit und kilometer anzeige nicht mit

    beim tacho geht die geschwindigkeit und kilometer anzeige nicht mit: hallo habe beim calibra den c20ne raus gebaut und auf einen c20xe umgebaut motor kabelbaum und der originale nicht passgenau nach hin und her...
  • Ähnliche Themen

    • Suzuki Swift BJ:2007 Tacho (Geschwindigkeit anzeige geht nicht)

      Suzuki Swift BJ:2007 Tacho (Geschwindigkeit anzeige geht nicht): Hallo Ich habe am Suzuki die Kupplung gewechselt und nach dem geht die Geschwindigkeit Anzeige nicht aber die Drehzahlanzeige funktioniert, dann...
    • Tacho und Km/h Anzeige tot

      Tacho und Km/h Anzeige tot: Fahrzeug: Hyundai Lantra J1, Baujahr 1992 ;( Nach einer Autobahn fahrt (600km) funktioniert meine "Km/h Anzeige" und "Kilometerzähler" nicht...
    • tacho anzeigen gehen teilweise nicht mehr e36

      tacho anzeigen gehen teilweise nicht mehr e36: Hí Ich habe gestern mein TAcho ausgebaut. Als ich ihn wieder eingebaut habe gingen die Tank und Motortemperatur anzeigen nicht mehr. Sicherungen...
    • Fehlende Anzeige aufm Tacho???

      Fehlende Anzeige aufm Tacho???: Hallo alle zusammen, also ich komme grad von der Arbeit und als ich eben ne Ewigkeit an so einer tollen Ampel stand hab ich mal nen bissschen mir...
    • beim tacho geht die geschwindigkeit und kilometer anzeige nicht mit

      beim tacho geht die geschwindigkeit und kilometer anzeige nicht mit: hallo habe beim calibra den c20ne raus gebaut und auf einen c20xe umgebaut motor kabelbaum und der originale nicht passgenau nach hin und her...
    Top