Subwoofer verzögerung?!

Diskutiere Subwoofer verzögerung?! im Car Hifi & Sound (Problemlösungen) Forum im Bereich Car Hifi & Sound & Navigationssysteme; hallo, ich habe nach meiner frage gesucht, aber nichts gefunden, falls es doch etwas gibt, bitte ich um entschuldigung, aber ich fange einfach mal...

no1likeyou

Threadstarter
Dabei seit
26.11.2007
Beiträge
29
hallo,
ich habe nach meiner frage gesucht, aber nichts gefunden, falls es doch etwas gibt, bitte ich um entschuldigung, aber ich fange einfach mal an.

also ich habe mich beraten lassen, weil ich absolut kein plan von dem ganzen car hifi habe. hab mir nun ein alpine radio zugelegt, eine carpower endstufe, ein carpower frontsystem (allerdings noch nicht verbaut, wegen problem beim lautsprecherkabelverlegen und frequenzweichenplatzierung) und einen pioneer bass reflex subwoofer. da ich von verschiedenen seiten gehört habe, dass diese produkte ein guter anfang wären habe ich keine bedenken, dass der fehler den ich suche an irgendeinem dieser teile liegt.

nun mein problem:

wenn ich die musik laufen habe ist der bass aus dem sub immer etwas verzögert gegenüber dem bass aus den frontlautsprechern (original und an radio angeschlossen). wie ich es mir erklären könnte wäre, dass diese verzögerung deshalb zustande kommt, weil wie schon gesagt die vorderen lautsprecher übers radio laufen und der sub über den verstärker. aber ich weiß es nicht genau und wollte mich deshalb mal erkundigen. wär toll, wenn ihr mir helfen könntet.

danke
 

Ska-Didi

Dabei seit
13.07.2005
Beiträge
6.246
Tausch mal am Woofer Plus und Minus (am Woofer! Ned an der Endstufe)
Evt wirds besser dadurch
 

no1likeyou

Threadstarter
Dabei seit
26.11.2007
Beiträge
29
kommt doch aufs gleiche raus, ob ich am woofer oder an der endstufe vertausche. kanns denn nicht sonst was sein, was dieses problem verursacht?
was denkst du über meine meinung zu dem problem?
 

Ska-Didi

Dabei seit
13.07.2005
Beiträge
6.246
Ja ne ich meinte ned Plus und Minus vom Strom her an der Endstufe tauschen
Manche kommen vielleicht auf die Idee.

Es könnte auch an der Trennung der Frequenzen zwischen Woofer und Frontsystem hängen.

Die Laufzeitverzögerung durch die verschieden langen Wege, die die Signale durch die Leitungen zurücklegen ist zu vernachlässigen, da der Strom mit annähernd Lichtgeschwindigkeit fleißt.

Haste den Woofer mal verpolt?
 

no1likeyou

Threadstarter
Dabei seit
26.11.2007
Beiträge
29
ne hab ich noch nicht gemacht. hab angst, dass ich was kaputt mache, weil ja normalerweise + auf + und - auf - kommt und wenn ich dann am verstärker + hab und an der gleichen leitung am sub -, dann kann das doch nicht normal sein...
 

Ska-Didi

Dabei seit
13.07.2005
Beiträge
6.246
Du hast halt keine Ahnung (ist ned bös gemeint)

Das Audio-Signal ist Wechselspannung und die Audiosignale sind Sinuskurven.
Durch verpolen (+ und - vertauschen) wird die Kurve einfach nur an der X-Achse gespiegelt.
Da kann nix am Lautsprecher kaputtgehen.

Ist wie mit normalen Haushaltsgeräten. Der Staubsauger geht ja auch ned kaputt wenn du den Stecker in der Dose um 180° drehst. Da haben wir nämlich auch Wechselspannung.
 

GTI_IV_TDI

Dabei seit
19.03.2006
Beiträge
1.174
Ort
JENSEITS VOM BERG
hör auf Ska-Didi;)

bei mir gabs dasselbe prob, weil ich meinen sub of aus/einbauen muss(manchma brauch ich ganzen kofferaum) und paar mal hab ich den "falsch" angeschlossen und das verpolen war die lösung!
brauchst keine "angst" haben^^
 

no1likeyou

Threadstarter
Dabei seit
26.11.2007
Beiträge
29
also das was am verstärker auf + liegt soll ich am sub auf - legen und umgekehrt?
 

Ska-Didi

Dabei seit
13.07.2005
Beiträge
6.246
ja halt einfach plus und minus entweder an der endstufe tauschen oder am woofer.
wenn du beides tauscht ists ja wieder gleich
 

no1likeyou

Threadstarter
Dabei seit
26.11.2007
Beiträge
29
habversucht, aber das gleiche problem wie vorher auch :(
weiß echt net, was ich da tun soll. das ist doch net normal, wenn sonst keiner son problem hat...
 

Ska-Didi

Dabei seit
13.07.2005
Beiträge
6.246
kann auch durch ne überlagerung der frequenzen kommen

wie ist der woofer denn getrennt?
 

no1likeyou

Threadstarter
Dabei seit
26.11.2007
Beiträge
29
hmm. wie meinste wie er getrennt is? hab davon ja net viel ahnung
 

Ska-Didi

Dabei seit
13.07.2005
Beiträge
6.246
An deiner Endstufe haste doch bestimmt irgendwas eingestellt bzgl Trennfrequenz für den Subwoofer
Irgendein Rädchen wo Hz (Hertz) Zahlen dranstehen
 

no1likeyou

Threadstarter
Dabei seit
26.11.2007
Beiträge
29
ja hab ich eingestellt, so wie es in der beschreibung stand. wir warn beim händlicher un der meinte, so wie es in der beschreibung is, is es die richtige einstellung. da is so n schaubild. naja.. hab aber auch schon versucht dran zu drehn und zu machen, bringt irgendwie nix...
 
Thema:

Subwoofer verzögerung?!

Subwoofer verzögerung?! - Ähnliche Themen

Radio ausreichend oder Endstufe: Guten Abend, Ich habe ein paar spezielle Fragen an euch, wodurch mir die Suche nicht weiter helfen konnte. Ich fahre einen Bmw e46 Compact und...
Subwoofer mit eingebauten Verstärker "Cinch Probleme": Hallo zusammen, ich hab ein Problem mit meinem Axton AB20A Subwoofer mit integriertem Verstärker und zwar geht dieser ab und zu aus bzw. ich habe...
Ford Focus MK I Coupé Kofferraumausbau inkl. Frontsystem: Hallo, ich stelle hier zum Verkauf meinen Kofferraumausbau inkl. Frontsystem mit Hoch- und Mitteltönern aus hochwertigen Komponenten für den Ford...
307 Break Facelift mal anders, inkl. Soundumbau.: Moin Moin, wollte hier mal unseren "Familienkasten vorstellen", bzw seinen Werdegang :) Es war einmal ein Serien-Break, Baujahr 08/05, Facelift...
Hifi-Einsteiger benötigt Hilfe!!!: Also erstmmal ein herzlichstes Hallo an alle User! Nun, ich habe jetzt in meinem Ford Escort eine kleine Einsteigeranlage eingebaut. Alles Neu...

Sucheingaben

subwoofer verzögerung

,

subwoofer verzögert

,

subwoofer bass verzögert

,
einschaltverzögerung endstufe car hifi
, subwoofer verzögerung auto, einschaltverzögerung subwoofer, subwoofer verzoegerung, car hifi subwoofer hat verzögerung, car hifi bass kommt verzögert, verstärker verzögerung auto, autoradio bassverzögerung, Auto woofer delay, einschaltverzögerung für subwoofer, subwoofer auto verzögerung beim einschalten, einschaltverzögerung car hifi, auto subwoofer Zeitverzögerung , Auto Subwoofer bass verzögert, bass kommt verzögert, bassverzögerung endstufe, einschaltverzögerung sub, auto sound bass verzögert delay autoradio, aktiv subwoofer einschaltverzögerung, subwoofer delay warum, beim subwoofer im auto kommt der ton später, einschaltverzögerung in subwoofern
Oben