Subwoofer kickt nicht mehr

Diskutiere Subwoofer kickt nicht mehr im Car Hifi & Sound (Problemlösungen) Forum im Bereich Car Hifi & Sound & Navigationssysteme; Hallo, Also ich habe folgendes Problem: Ich hab mir vor ein paar Monaten einen Monoverstärker (Alpine MRD-M301) und einen Subwoofer von Pioneer...
A

Accord Bastler

Threadstarter
Dabei seit
20.11.2005
Beiträge
3
Hallo,

Also ich habe folgendes Problem: Ich hab mir vor ein paar Monaten einen Monoverstärker (Alpine MRD-M301) und einen Subwoofer von Pioneer eingebaut. Das System lief ca. ein halbes Jahr lang einwandfrei. Demletzt hatte ich die Anlage etwas lauter gedreht, aber ohne den Bass zu verzerren. Darauf hab ich schon geachtet. Ich hatte alles ausgeschaltet und hab mich am Abend wieder in den Wagen reingesetzt. Die Hochtöne hatten noch funktioniert (am Autoradio kann es also nicht liegen, da dieLautsprecher über den 4-Kanal-Verstärker vom Radio angeschlossen sind), aber der Subwoofer hat nichts mehr von sich gegeben. Der Verstärker funktioniert aber noch und die Anzeige zeigt 12 V an. Ist also keine Veränderung.

Hat jemand eine Idee, woran das liegen könnte? Ich geb mal die Daten durch, falls es etwas hilft:

Verstärker: 1x150 Watt RMS
Subwoofer: 400 Watt RMS
 
ExtremMaxus

ExtremMaxus

Dabei seit
13.09.2005
Beiträge
67
Also irgendetwas stimmt mit deinen Daten nicht 1x150W RMS?? 4Kanal
GEHT NICHT
:))
Da ich aber glaube, dass deine Endstufe sicher Schwächer ist als dein Sub. Könnte es sein dass die Endstufe mehrere Sicherungen hat und nur die für den Sub hinüber ist!!
:P :P
 
A

Accord Bastler

Threadstarter
Dabei seit
20.11.2005
Beiträge
3
Hm? Ich glaube du hattest mich falsch verstanden =)
Also, mein Radio hat einen integrierten 4x45Watt und DA sind meine Hochtöne angeschlossen. Und an mein Radio hab ich nen Monoverstärker, also 1x 150 Watt, angeschlossen. Und DER verstärkt den Subwoofer.
Aber ich denke auch, dass mein Verstärker zu schwach ist den Subwoofer durchzuhauen. Wie sieht das mit dem reparieren aus? Meinst du man kann das selber wieder hinkriegen? Kenn mich da leider nicht so aus :(

Edit: Also ich habe gerade nochmal nachgesehen. Die Sicherungen scheinen beide noch okay zu sein. Ist echt komisch.
 
Zuletzt bearbeitet:
D

Devils14123

Dabei seit
22.11.2005
Beiträge
10
Wichtig ist bei solchen Sachen immer nicht auf angegebene Leistung zu achten sondern auf die Leistungaufnahme der Endstufe sprich mit wieviel Ampere ist sie abgesichert.
Einen Subwoofer kann man mit zuviel aber auch mit zu wenig Leistung zerstören.
Subwoofer zu reparieren lohnt sich erst ab ein bestimmten Preis.

Geile Einbauten
 
Blonder12345

Blonder12345

Dabei seit
17.11.2005
Beiträge
331
Ort
26810 Westoverledingen
Hi!
Mh... Mir ist bei einer vergleichbar kleinen Ausgangsleistung von Verstärker zu Max. Leistung von Subwoffer auch schon mal ein paar Tieftönerchassie durchgebrannt.
Ich würde es einfach mal testen: Regel die Lautstärke der Anlage weit runter, und dann schließe ahlt irgendeinen Lausprecher an die Boxenkabel an (irgendetwas, evtl einen alten PC-Speaker, oder was aus Home-HiFI), und wenn sich dasDing dann bewegt, wars halt die Bassbox.
Grade bei Nicht-Marken Boxen (Ebay?) passiert es schnell das sie deutlich vor der Max. Belastung durchfliegen.
Es könnten auch theoretisch an den Lautsprecherkabeln, oder am Chinchkabel liegen, vllt einfach ma austauchen, bevor du gleich die Endstufe rausbaust.

Jojo

Ach ja, ich dachte Werbung ist hier verboten.
Ich mein "Devils" bringt absoult inhaltslose Beiträge, immer mit einem Link:
SCHLEICHWERBUNG? (So nenn ich das jedenfalls)
 
A

Accord Bastler

Threadstarter
Dabei seit
20.11.2005
Beiträge
3
Also ich habe genau diesen Test mit einem anderen Lautsprecher gemacht und er ging nichts. Vermute mal, dass etwas an dem Verstärker Output nicht in Ordnung ist.
Naja, ich hab ja Garantie auf dem Subwoofer. Und er ist von Pioneer. Also auch keine NoName Marke. Hatte ja auch drauf geachtet, dass ich Neuware bekomme.
Naja auf jeden Fall danke für die Hilfe. Ich werde mal bei Alpine fragen, ob die das wieder richten könnten. Das Ding ist ja schließlich noch nicht mal ein Jahre alt.
 
Thema:

Subwoofer kickt nicht mehr

Subwoofer kickt nicht mehr - Ähnliche Themen

  • Subwoofer HELIX PP 7E

    Subwoofer HELIX PP 7E: Hallo! Ich habe meinen Vel Satis in Zahlung gegeben für eine neue Autogasanlage für ein anderes Auto. Den Subwoofer zum Aufstellen, in der...
  • Heftigster Subwoofer gesucht

    Heftigster Subwoofer gesucht: Hallo Ich bin für meinen VW Golf III auf der Suche nach einem Subwoofer. Da ich es sehr gerne sehr laut habe soll es nicht nur ein 50€ sub sein...
  • Pioneer Subwoofer gesucht

    Pioneer Subwoofer gesucht: Hallo Leute, ich bin auf der Suche nach einem passenden Subwoofer von Pioneer für mein Auto. Mir wäre am liebsten ein aktiver, da ich meinen...
  • Suche einen passenden Subwoofer für mein neues Auto!

    Suche einen passenden Subwoofer für mein neues Auto!: Hallo Leute, ich habe mir vor zwei Wochen einen 5er Golf gekauft und mir geht jetzt schon der gute Klang ab... Nun bin ich auf der Suche nach...
  • Ähnliche Themen
  • Subwoofer HELIX PP 7E

    Subwoofer HELIX PP 7E: Hallo! Ich habe meinen Vel Satis in Zahlung gegeben für eine neue Autogasanlage für ein anderes Auto. Den Subwoofer zum Aufstellen, in der...
  • Heftigster Subwoofer gesucht

    Heftigster Subwoofer gesucht: Hallo Ich bin für meinen VW Golf III auf der Suche nach einem Subwoofer. Da ich es sehr gerne sehr laut habe soll es nicht nur ein 50€ sub sein...
  • Pioneer Subwoofer gesucht

    Pioneer Subwoofer gesucht: Hallo Leute, ich bin auf der Suche nach einem passenden Subwoofer von Pioneer für mein Auto. Mir wäre am liebsten ein aktiver, da ich meinen...
  • Suche einen passenden Subwoofer für mein neues Auto!

    Suche einen passenden Subwoofer für mein neues Auto!: Hallo Leute, ich habe mir vor zwei Wochen einen 5er Golf gekauft und mir geht jetzt schon der gute Klang ab... Nun bin ich auf der Suche nach...
  • Sucheingaben

    subwoofer kickt nicht

    ,

    subwoofer auto kickt nicht

    Oben