Stöhrgeräusch vom Verstärker über geschaltenen Plus

Diskutiere Stöhrgeräusch vom Verstärker über geschaltenen Plus im Car Hifi & Sound & Navigationssysteme Forum im Bereich Tuning; ?( hallo leute, habe mir einen neuen audoradio mp3 fähig von ebay ersteigert. wollte nun den alten sony austauschen. kein problem durch die...
M

mkrabi

Threadstarter
Dabei seit
13.04.2004
Beiträge
5
Punkte Reaktionen
0
?( hallo leute,
habe mir einen neuen audoradio mp3 fähig von ebay ersteigert. wollte nun den alten sony austauschen. kein problem durch die iso-stecker. aber jetzt kommts in dem auto ist bereits vom vorbesitzer eine nokia entstufe montiert und das ding wirft nun einen schlechten sound. geräusch hängt mit der reifenumdrehung zusammen, und kommt von der stromleitung, also glaube ich von dem geschaltenen plus, das zuvor direkt vom sonyradio ausgegangen ist und nun direkt von dem isoblock abgeleitet wird. was kann ich machen das ich das geräusch weg kriege?
 
M

mannithueringen

Dabei seit
10.04.2004
Beiträge
28
Punkte Reaktionen
0
moins

was fürn autoradio issen das (marke) hatte das auch hab vorher ein panasonic blue light drin gehabt, jetzt ein sony hatte ich auch störgeräusche bin zu meinen händler woran das liegt, meinte er bei manchen radios ist das so ich solle mal nen entstörfilter rein machen was ich auch getan habe danach wars weg.
probier mal einen aus aber erst probieren dann kaufen funktioniert wohl nicht bei allen radios!!!


MFG
 
S

spl-store

Dabei seit
27.11.2003
Beiträge
636
Punkte Reaktionen
0
Ort
D-08132 Mülsen
hi

störgeräusche von der lima, also drehzahlabhängig, kommen meist von einer nicht aureichenden stromzufur oder eine masseschleife oder ein schlecht abgeschirmtes falsch verlegtes chinchkabel.

mach bitte mal eine genaue anschlussbezeichnung was wie wo angeschlossen ist und mit welchen werten abgesichert wurde und welche kabelquerschnitte die zuleitungen haben.
 
M

mannithueringen

Dabei seit
10.04.2004
Beiträge
28
Punkte Reaktionen
0
moins


bei mir waren die störgeräusche auch drehzahlabhänig (also lima) jedoch lags nicht an den kabeln und wie und wo es verlegt war.
außerdem hatte ich die kabel schon vor den radiotausch drin gehabt vorher wars nicht danach sogar ziemlich laut da ist son entstörfilter schon günstiger aber recht haste kabelquerschnitt muß sein. :D


Mfg
 
M

mkrabi

Threadstarter
Dabei seit
13.04.2004
Beiträge
5
Punkte Reaktionen
0
nachgemessen

danke für die antrworten!
habe nochmals nachgemessen.
geräusch kommt auch wenn ich das steuerplus direkt von der batterie nehme. also muss es doch über die chinch kommen! habe zuerst einen sony radio gehabt mit keinem problem jetzt plue2 problem. anschlüsse sind orginal gelegt. verstärker ist nokia und war schon eingebaut - nur 4x40watt. ich werde mal einen chinchfilter probieren. mal schauen ob es was nützt.
 
S

spl-store

Dabei seit
27.11.2003
Beiträge
636
Punkte Reaktionen
0
Ort
D-08132 Mülsen
hi

versuche erstmal an das radio eine stärkere masse zu legen. nimmste einfach ein 2,5mm² oder besser 4mm² kabel und verbindest das gehäuse vom radio mit der karosserie, wenn das dann stärker wird dann hast du keine masseschleife sondern der entstörfilter im radio könnte defekt sein. so ein problem hatte ich schon öfters mit pioneerradios.
 
S

SPL-Thomas

Dabei seit
10.11.2003
Beiträge
2.099
Punkte Reaktionen
0
Ort
12345 Musterhausen
Es gibt da noch eine oft unbeachtete Masseverbindung:

Die der Antenne.

Wenn die Masse der Antenne nicht 100%ig OK ist, dann kann es auch zu solchen Störgeräuschen kommen. Das passiert meist bei älteren Fahrzeugen.
 
M

mkrabi

Threadstarter
Dabei seit
13.04.2004
Beiträge
5
Punkte Reaktionen
0
Danke - erledigt

Danke, ist nun erledigt habe zwei filter dazwische gelegt! einen für das steuerplus zu radio hat verbessert aber noch nicht alles genommen. den rest habe ich mit einem chinchfilter nach dem radio rausgefiltert. ist sicher nicht die feine aber war nützlich! :]
 
Dominik1400c

Dominik1400c

Dabei seit
05.04.2004
Beiträge
528
Punkte Reaktionen
0
Ort
75179 Pforzheim
Jo Servus Leits!!!

Das Geräusch von dem ihr sprecht inwiefern macht sich das bemerkbar???
Bei mir hatte ich auch mal so ein Problem das ich aber leider bis heute noch nicht gelöst hab!!!

Bei manchen Drehzahlen fährt das Radio mit der Lautstärke herunter und verzerrt den Basston!!! Habe ich dann etwas mir dem Gas gespielt ging die Lautstärke und die Musikqualität wieder in ihren normalen Ursprung zurück!!! Hatte damals gedacht das dies mit der Lichtmaschine zusammenhängt!!! Hab mir dann auch ne neue von General Motors gekauft für den Vectra A Bj.95!! Eingebaut!!! Problem immer noch da, wenn auch wirklich nur noch sehr sehr selten!!! Aber wie gesagt ich weis net woran das liegen könnte!

Is zwar wenn es überhaupt auftaucht nicht sehr arg störend, da es dann nach ca.15sek wieder wieder normal klingt, aber denoch ist es ... wie soll ich sagen abundzu wenn man nen Kumpel im Auto hocken hat äh bissle peinlich, da ich des net beheben kann!!!

Ich hab fast alles überprüft!!! Wie gesagt aber nur fast!!! Polung, Antennenanschluss, Impendanz der Lautsprecher, Belegung des Iso Steckers!! Was kann das sein???

Wäre über Antworten sehr erfreut, oder über die die das gleiche Problem haben!!

PS Mein jetztiges Radio Kenwood KDC 4527
Bin sehr zufrieden mit, da man auch den Mitteltonbereich sehr ausgewogen einstellen kann und klanglich bin ich auch sehr zufrieden!!
Gruß Dominik1400c
 
Thema:

Stöhrgeräusch vom Verstärker über geschaltenen Plus

Stöhrgeräusch vom Verstärker über geschaltenen Plus - Ähnliche Themen

Steuerkabel für Verstärker: Hi! Am Wochenende habe ich meine Anlage in mein neues altes Auto (306) gebaut und hab nun ein Problem: Für die ISO-Stecker habe ich nen Adapter...
[FAQ] Car-Hifi-Anlage: FAQ Kann oder sollte ich mir meine "Kiste" für den Subwoofer selberbauen um Kosten zu sparen? Devinitiv NEIN! Natürlich kann man mit einem sehr...
Ersetzen des Golf 2 "Audio-Systems" :): Hallo Leute, Ich habe einige Fragen bezüglich meines zukünftigen Auto-Sound System. Seit Juni fahre ich nun schon meinen golf 2 und wunder mich...
Welches Radio solls sein?: Sony CDX-F7500 http://productimages.sony-europe.com/CDX-F7500_im.jpg Tuner Tunertyp SSIR-EXA EE Tuner Nein ABC (Automatic Bandwidth...
Oben