Schlechter Empfang im Oldtimer mit neuen Radio

Diskutiere Schlechter Empfang im Oldtimer mit neuen Radio im Car Hifi & Sound & Navigationssysteme Forum im Bereich Tuning; Hi, ich habe einen Oldtimer in dem ein 31 Jahre altes Radio verbaut war. Dieses habe ich durch ein Blaupunkt Radio "Barcelona 230" ersetzt und...
Heinrich888

Heinrich888

Threadstarter
Dabei seit
15.10.2021
Beiträge
10
Punkte Reaktionen
0
Ort
95111 Rehau
Hi, ich habe einen Oldtimer in dem ein 31 Jahre altes Radio verbaut war. Dieses habe ich durch ein Blaupunkt Radio "Barcelona 230" ersetzt und ebenfalls die alte Stabantenne durch eine Hirschmann Motorantenne ersetzt. Jetzt ist der Empfang sehr dürftig! Kann es daran liegen, dass ich das im Oldtimer vorhandene Antennenkabel verwende? Hab mal gehört, dass Auto-Antennenkabel 150 oder 50 Ohm haben. Wie kann ich feststellen, welches Kabel vorhanden ist? (Multi-Messgerät hab ich) Kann ich ggfs. das kompliziert verlegte Antennekabel lassen - Neuverlegung wäre extrem aufwändig - und evtl. einen anderen, passenden Stecker anbringen. Welchen Wert müsste der Stecker haben?
Hab vermutet, dass eine Unterbrechung im Stecker ist, diesen zerlegt und festgestellt, dass hier ein kleiner Widerstand verbaut ist, dessen Größe aber nicht messbar ist - zeigt keinen Widerstand (Ohm) an. Ich hab mal "laienhaft" das vorh. Kabel auf Durchgang gemessen: Abschirmung klar = Durchgang, Seele selbst = Durchgang ebenfalls, jedenfalls bis vor dem Widerstand. Hat jemand das Fachwissen und kann mir raten, wie ich zu einem guten Empfang komme.
Ich war beruflich Elektriker, aber leider von Antennentechnik im Auto keine Ahnung... :-(
 
J

joho

Dabei seit
17.10.2021
Beiträge
11
Punkte Reaktionen
1
Moin Heinrich, in den letzten 30 Jahren hat sich nach meiner Erfahrung bzgl. Antenenkabel und Stecker eigentlich nichts geändert, was denn starke Qualitätsunterschiede beim Empfang ausmacht und Du nutzt ja weiter eine Stabantenne ohne Verstärker, oder?
Typische Schwachpunkte sind allerdings die Winkelstecker oder auch Adapter der neueren Norm direkt am Radiogerät, je nach Ausführung neigen die im inneren zum ausreissen des Antennenkabels und danach ist dann bestenfalls der Kontakt nur über vereinzelt aufliegende Drähte gegeben und führt auch zu den von Dir genannten Problemen.
Ansonsten alle Steckverbindungen nochmal lösen und mit Kontaktspry wieder einsetzen, Masseverbindung von Antenne und Radiogehäuse mit dem Multimeter prüfen. Den Durchgang und Widerstand vom Antennenkabel kannst Du auch einfach mit dem Multimeter messen, halt die Messleitung verlängern das Du an beide Enden des Antennenkabels kommst ;-)
Wenn alles nichts nutzt mal ein aderes Radio versuchen, ggfs. eingeschleifte TMC Module auf jeden Fall zuvor testweise entfernen.

Grüße, Achim
 
Heinrich888

Heinrich888

Threadstarter
Dabei seit
15.10.2021
Beiträge
10
Punkte Reaktionen
0
Ort
95111 Rehau
Hi Achim, ist ja super, dass du dich so schnell gemeldet hast. Die Antenne ist eine Hirschmann Motor-Teleskopantenne, die ich aus meinem alten Auto übernommen habe. Auch hatte ich, wie von dir empfohlen, das Kabel mit verlängerten Multimeterleitungen durchgemessen und wunderte mich, weil Masse klar Durchgang hatte, aber bei der Seele selbst kein Ausschlag des Ohmmeters war (selbst bei kleinster/empfinglichster Einstellung. Deshalb hab ich den Stecker abgeschnitten und die Seele ausgelötet, dann sah ich den Kondensator. Wert 132pF, dessen Prüfung ergab, dass er wahrscheinlich defekt ist. Wozu ist hier ein Kondensator in Reihe zwischengeschaltet? Ist das ein Mantelstromfilter - hab was davon gelesen - und ist das Problem gelöst, wenn ich einen neuen Stecker anbringe?
(bei solchen Steckern steht meist 150 Ohm)
Auch gelesen, dass bei alten und neuen Fahrzeugen mit unterschiedlichen Werten gearbeitet wurde/wird: 50 oder 150 Ohm - kann das ursächlich sein?
 

Anhänge

  • Foto Stecker zerlegt.jpg
    Foto Stecker zerlegt.jpg
    180 KB · Aufrufe: 9
J

joho

Dabei seit
17.10.2021
Beiträge
11
Punkte Reaktionen
1
Welche Aufgabe der Kondensator jetzt im speziellen haben soll kann ich Dir ehrlich gesagt nicht beantworten. Wenn Du nun eine alte Antenne (150 Ohm) und ein Radiogerät nach der neuen Steckernorm (50 Ohm) hast ( ich kenne jetzt weder das Blaupunkt von Dir und weiß leider auch nicht wie alt denn die Antenne ist ?), dann kann das beim Empfang tatsächlich Probleme machen und Du brauchst zur Anpassung ein Stück Koax Kabel dazwischen. Es ist schon etwas länger her wo ich das mal gemacht habe, aber ich meine das waren etwa 50cm Kabel mit 93 Ohm um das anzupassen, ...aber ohne Gewährleistung jetzt ;-)
Wenn das Radio ggfs. auch noch die alte Steckernorm nutzt oder beides schon die neue, dann sollte das ohne Änderungen funktionieren.

Grüße, Achim
 
Heinrich888

Heinrich888

Threadstarter
Dabei seit
15.10.2021
Beiträge
10
Punkte Reaktionen
0
Ort
95111 Rehau
Eben rausgefunden, dass Mantelstromfilter Störgeräusche (Brumm) rausfiltern sollen. Ich habe jetzt mal einen Stecker bestellt und kann dann sehen, ob hier auch ein Kondi verbaut ist und falls ja, messen ob dieser einen Wert anzeigt. Wenns funktioniert, geb ich Bescheid, falls nicht, probier ich gern deinen Tipp mit der Impedanzanpassung
Wünsch dir noch einen schönes Sonntag
 

Anhänge

  • best. Stecker.jpg
    best. Stecker.jpg
    255,8 KB · Aufrufe: 9
J

joho

Dabei seit
17.10.2021
Beiträge
11
Punkte Reaktionen
1
Dir auf jeden Fall viel Erfolg dabei ! ...und wenn alles nichts nutzt, mit einem aufgebogenen Drahtkleiderbügel, anstatt der schon wieder abgebrochenen Teleskopstabantenne, hatte ich immer den besten Empfang 😅 ;-)

Grüße, Achim
 
Heinrich888

Heinrich888

Threadstarter
Dabei seit
15.10.2021
Beiträge
10
Punkte Reaktionen
0
Ort
95111 Rehau
Hi Achim, gestern kam der bestellte Stecker, der keinerlei Kondi hatte. Also habe ich das Koaxkabel eingeführt und Seele, sowie Schirmung verlötet. Der Empfang ist deutlich besser - mehr Sender - wobei ich jetzt noch nicht "über Land" gefahren bin, damit ich feststellen kann, ob die Sender auch konstant bleiben - aber das das werd' ich noch prüfen.
Alles in allem scheint das Problem gelöst und auf jeden Fall noch besten Dank an Dich, dass Du Dich so schnell gemeldet und mir Hilfe angeboten hast!
Also mach's gut und bleib gesund!
Gerhard Heinrich
 
Thema:

Schlechter Empfang im Oldtimer mit neuen Radio

Oben