Radio kaputt nach Lösen des Anschlusses von Radio zu Iso-Stecker?

Diskutiere Radio kaputt nach Lösen des Anschlusses von Radio zu Iso-Stecker? im Car Hifi & Sound & Navigationssysteme Forum im Bereich Tuning; Hallo! Vor 3-4 Tagen hatte ich meine Endstufe und meinen Subwoofer eingebaut... alles prima.. mit dem Bass usw. auch zufrieden. dann habe ich...
A

AbiAb

Threadstarter
Dabei seit
06.02.2007
Beiträge
5
Punkte Reaktionen
0
Hallo!
Vor 3-4 Tagen hatte ich meine Endstufe und meinen Subwoofer eingebaut... alles prima.. mit dem Bass usw. auch zufrieden.

dann habe ich gemerkt das die linke frontbox aber keine klaren töne von sich gibt... also habe ich am iso steckplatz geguckt und gesehen das die kabel die von der linken lautsprecher box reinführen, einen Knick haben...

na gut, 1 tag gewartet, dann als ich diesen Fehler beseitigen wollte, dadurch das ich Kabel wieder rausziehe, den Knick wegmache und nochmal reinstecke in den steckplatz, habe ich wohl durch Streß den direkten ISO Anschluss an das Autoradio so fest versuchst zu lösen (weil es irgendwie auf Anhieb nicht ging) das ich was knacksen gehört habe..
und irgendwas ist auch weggeflogen... konnte aber nicht sehen was es ist.. ist auch hinter dem Platz wo Autoradio normalerweise steht in die Löcher gefallen.
Daher konnte ich es nicht rausholen und nachsehen wozu es gehört.

Also ich daraufhin nach dem Neu-reinstecken der Linken-Box-Kabel mein Autoradio wieder angeschlossen habe, ging des Autoradio nicht mehr AN...

Ich kann Zündung usw.. anmachen... es bekommt einfach keinen Strom...

Jetzt ist die Frage ob durch dieses starke ziehen, um den ISO-Anschluss vom Radio zu lösen, wirklich etwas am Autoradio kaputt ist, wobei bei Betrachten des Autoradios nichts fehlt... alle anschlüsse unversehrt.. alles super, aber komischerweise kann ich auf dem ersten Blick am ISO Stecker auch nichts fehlendes feststellen...

Mal Allgemein: Meint ihr durch zu hartes loslösen des ISO-Steckers vom Autoradio kann was kaputt gehen am Autoradio?
Selbst wenn es knackst oder was wegfliegt... ich meine da war kein Strom da, und am Anschluss vom Autoradio fehlt auch nichts...
und im inneren des Autoradios kann ich mir auch nicht vorstellen das was kaputt gegangen ist

Habe jetzt vor mir einen neuen Adapterkabel der Marke Sony ( weil mein Autoradio auch der gleichen Marke ist) zu kaufen und zu testen ob es wirklich nur am Stecker oder am Radio liegt...


brauche ich dafür eigentlich so eins???? :

379754_BB_00_FB.EPS.jpg


oder so eins??? :

379646_BB_00_FB.EPS.jpg



was mich am zweiten ein bisschen verwirrt ist das ich das sony mex bt-2500 habe und dieses modell bei dem online shop von conrad, bei den artikelinfos'' nicht aufgelistet ist, wo ,,geeignet für:'' steht


würd mich sehr über antworten freuen


NEUE INFO:


Hab jetzt mal den Adapterkabel von dem zweiten Link benuttz...
hat nicht geklappt

Schlussfolgerung : Entweder Adapterkabel 1 muss her oder Autoradio ist kaputt...

vielleicht liegts wirklich daran das des zweite Adapterkabel net für mein Sony Gerät geeignet ist
 
I

ismail

Dabei seit
24.01.2006
Beiträge
62
Punkte Reaktionen
0
Hi
schau mal nach, ob deine sicherung nochin einem Stück ist.

Ich kann mir sehr gut vorstellen, dass du bei deinem radio das plastik ende von der sicherung abgebrochen hast(das ding was weggeflogen ist), und damit könnte auch das dünne drähtchen gerissen sein

bei meinem sony autoradio saß das nämlich auch genau am iso stecker.

mfg
 
A

AbiAb

Threadstarter
Dabei seit
06.02.2007
Beiträge
5
Punkte Reaktionen
0
Ah danke...
des war eine sehr gute Hilfe...

da guck ich gleich mal nach wenn ich zeit habe, und wenn das der Fall ist, einfach neue Sicherung rein?

Und fertig?

Bzw. einfach ne normale Sicherung oder gibts ne spezielle für mein Radio?

kenne mich in dieser Hinsicht überhaupt net gut aus...

EInfach in den conrad und ne neue kaufen oder wie?


Schöne Grüße
 
I

ismail

Dabei seit
24.01.2006
Beiträge
62
Punkte Reaktionen
0
wenns wirklich die sicherung ist dann musst du erstmal die metalstäbe mit einer Zange rausziehen und in der gebrausanleitung schaun wieviel ampere die sicherung haben muss.(kannste ja nichtmehr erkennen wenn das plastikteil abgeflogen ist)

dann gehst du zum conrad und fragst dannach:-)
 
Thema:

Radio kaputt nach Lösen des Anschlusses von Radio zu Iso-Stecker?

Radio kaputt nach Lösen des Anschlusses von Radio zu Iso-Stecker? - Ähnliche Themen

Ford US Radio mit Sync 1 wechseln zum Din EU Radio: Servus zusammen Erstmal ein paar Infos und kurze erklärung, Ich besitze seit neusten einen Mustang GT 2009 mit Orginal Shaker Radio (ohne 6fach...
Linke Box gibt keinen klaren Ton wieder--> sehr verzerrt , wieso?: Hallo! Seitdem ich meine 2 Frontboxen an meinen Verstärker angeschlossen habe, gibt mein linker Lautsprecher keinen guten Ton mehr wider... der...
Autoradioeinbau bei einem Kollegen: Hallo, ich darf morgen ein neues AEG CS FMP 560 iR Autoradio in seinen alten Golf 2 einbauen. Er hat leider keinen Stecker mehr, sonder nur noch...
problem mit blaupunkt-radio: hallo, ich bin neu hier und habe ein problem mit meinem autoradio und ich hoffe, dass mir jemand helfen kann. und zwar werde ich jetzt einfach mal...
Welches MP3-Radio bis 150€: Hallo, welches Autoradio würdet ihr mir empfehlen? Habe zur Zeit ein Sony XR-CA630X, die Radiofunktion geht aber seit ca. 1 Woche nicht mehr...

Sucheingaben

radio kaputt nach subwooferanschluss

,

http:www.autoextrem.decar-hifi-sound-navigationssysteme169316-radio-kaputt-loesen-anschlusses-radio-iso-stecker.html

Oben