Problembehebung Klimaanlage MKII

Diskutiere Problembehebung Klimaanlage MKII im Ford Mondeo Forum im Bereich Ford; Hallo an alle, ich möchte mich auf diesem Wege bei "Ruderbernd" für seine schnelle und unkomplizierte Hilfe bedanken. Ich fahr einen 2002 Mk3...
S

scotty71

Threadstarter
Dabei seit
05.05.2012
Beiträge
1
Punkte Reaktionen
0
Hallo an alle,

ich möchte mich auf diesem Wege bei "Ruderbernd" für seine schnelle und unkomplizierte Hilfe bedanken.

Ich fahr einen 2002 Mk3, der bis dahin keine Probleme machte, aber bei 230tsd KM auf der Uhr kommt das nicht unerwartet.8)

Mein Mondeo hat die Kennnummer 8566 und 479 , es ist ein 2Liter TDCI mit Klimaautomatik.
Meine Probleme begannen mit dem Aufleuchten der Airbagkontrolllampe, dieses habe ich durch Ersatz des Anprallsensors (leider erst nach vier Wochen), der der vorn am Querträger unter der Haubenverriegelung sitzt, behoben.
Problem gelöst. Prima
Dann in der letzten Woche, wollte ich meine bis dahin sehr gut funktionierende Klima benutzen.
Leider kam da nur noch "heißere" Luft raus, als eh schon von draußen, also Klimamittel checken lassen.
Die Werkstatt (freie) sagte mir dann, der Kompressor wäre defekt, weil Klimamittel hat nicht gefehlt.
Das konnte und wollte ich so nicht glauben und bin selber auf die Fehlersuche gegangen.
Rein mechanisch ist alles in Ordnung. Stand der Dinge ist folgender:
Alle Sicherungen geprüft, keine defekte
diverse Leitungen gemessen, keine Kabelbrüche festzustellen
Innenraumsensor gereinigt, Funktion i O

Klima anschalten(defrost,Auto oder A/C) Temperatur von Low bis Hi durchprobiert = Lampe leuchtet, aber Kompressor keine funktion.
Dann hab ich die Leitungen der Magnetkupplung durchgemessen ( ca 5 Ohm) und kein defekte gefunden.
Wenn ich nun das Volllastrelais im Zusatzsicherungskasten entferne und die Leitung Brücke, zieht die Kupplung an und alles ist schick. Ich habe das Relais elektrisch geprüft und es schaltet schon ab 6Volt und tut seinen Dienst wie es soll.
Ich habe es auch mit dem Motorrelais dierekt daneben getauscht und dort funktioniert es ohne Tadel. Dann hab ich die Spannungsversorgung zum Relais gemessen und da liegen 12Volt an, aber es schaltet nicht ein. Dann den Unterdruckschalter gebrückt, aber auch dann schaltet es nicht.
Also nochmal in die Werkstatt, Fehler auslesen und löschen lassen. Leider keine Besserung.
Im Internet die Beschreibung zum Selbstcheck gefunden und probiert, die Klima zeigt keine Fehler im Display.
Nun weiß ich auch nicht mehr weiter, mein überaus freundlicher FH verlangt ein haufen Geld für eine Überprüfung der Anlage.
Wieso schaltet es nich, wenn doch 12 Volt anliegen???
Im Bordbuch steht, daß der Anprallsensor und die Klimasensorik über ein Steuergerät laufen, kann dort der Fehler liegen?? Läßt sich sowas programieren??
Ich hab auch über Nacht die Batt abgeklemmt und alles neu eingelernt, leider auch kein Erfolg damit.
In diversen Foren wird sehr häufig über die Klimaprobleme im Mondeo geschrieben, leider schreibt niemand wie man die Fehler wirklich beheben kann, schade.
Über Hilfe würde ich mich wirklich sehr freuen
vielen Dank

Hilfe bekam ich dann von Ruderbernd:)
Eine Mail an Ihn gesendet und Er hat mir wertvolle Tips zu Fehlerbehebung gegeben.
Ursache für den Klimaausfall waren bei mir die elektrisch beheizten Scheibenwaschdüsen8o, die habe ich vom Strom getrennt und die Klima verrichtet ihren Dienst wieder ganz normal wie immer

Also vielen Dank an Ruderbernd und dieses Forum

Grüße Scotty71
 
R

Red Skorpion

Mondeo & Escort-Cab-Freak
Dabei seit
12.12.2004
Beiträge
33.280
Punkte Reaktionen
80
Ort
NRW
Sehr gut.

Es gibt doch noch Leute, die "Danke" sagen können!!! ;)
 
mustangsvt

mustangsvt

Ford/Exoten/Modell MOD
Dabei seit
25.01.2007
Beiträge
11.645
Punkte Reaktionen
26
Ort
44532 Lünen
Das freut doch, wenn Hilfe auch was bringt :)

Zum Problem:
Ich hätte jetzt nicht gedacht,dass die Scheibenwaschdüsen schuld dran sein können :)
Wieder was erfahren ;)

Gruß mustang
 
ruderbernd

ruderbernd

Dabei seit
25.05.2005
Beiträge
3.882
Punkte Reaktionen
128
Ort
Am grossen Wasser
Hilfe bekam ich dann von Ruderbernd:)
Eine Mail an Ihn gesendet und Er hat mir wertvolle Tips zu Fehlerbehebung gegeben.
Ursache für den Klimaausfall waren bei mir die elektrisch beheizten Scheibenwaschdüsen8o, die habe ich vom Strom getrennt und die Klima verrichtet ihren Dienst wieder ganz normal wie immer

Also vielen Dank an Ruderbernd und dieses Forum

Grüße Scotty71
Danke, das du das hier noch mal erwähnt hast :)
Ich denke das wird einigen noch mal helfen ihre Klima wieder zum laufen zu bekommen. Ich muß gestehen, das ich nicht der "Erfinder" dieser Lösung bin, sondern diese nur weiter gegeben habe :)) Ich hatte letzte Woche nämlich den selben Fall hier auf der Arbeit. Die Lösung waren am Ende defekte Waschdüsen, die immer Sicherung Nummer 82 zerstören (im Armaturenbrett im Fahrerfußraum. 2te Reihe von unten, 4ter Platz von links, 7,5A) Das ist laut Schaltplan die Sicherung für Klimaanlage und heizbare Scheibenwaschdüsen. Ich muß gestehen, als ich das Auto hier hatte habe ich auch nicht an solche Kleinigkeit gedacht, denn augescheinlich war die komplette Spannungsversorgung der Klimaanlage i.O. Ich hatte ja eigentlich alles durchgemessen :rolleyes:

Vielleicht kann ja mal mein Lieblingsmod aus diesem Thread eine Lösungsvariante für Klimaprobleme erstellen, also vielleicht umbenennen des Threads ;)
 
R

Red Skorpion

Mondeo & Escort-Cab-Freak
Dabei seit
12.12.2004
Beiträge
33.280
Punkte Reaktionen
80
Ort
NRW
kann ja mal mein Lieblingsmod aus diesem Thread eine Lösungsvariante für Klimaprobleme erstellen, also vielleicht umbenennen des Threads

Schon geschehen!!! ;)
 
Thema:

Problembehebung Klimaanlage MKII

Problembehebung Klimaanlage MKII - Ähnliche Themen

Langstrecken-Test des Tesla Model S durch Autoextrem - 4. Tag und Fazit: Sonnenschein und milde Temperaturen - ideales Wetter für ein Elektroauto. Doch leider konnte das auf der heutigen Etappe unseres ausführlichen...
Probleme mit ZV und FFB beim Mk1: Moinsen, Hi also ich habe da ein problem vllt kann mir ja einer helfen. Ich habe ein Mondi Mk1 BNP bj. Um die 95 rum mit Doppelschließung. Ich...
Klimaanlage ohne Funktion: Hallo zusammen, bei meinem Mondeo (9/2000) ist die Klimaanlage ausgefallen. Also erst mal das "Jetzt-mach-ich´s-mir-selbst-Buch" raus und ...
Mondeo 1.8TD MK2 Startprobleme!: Hallo zusammen! Ich kriege meinen Mondeo einfach nicht mehr auf die Straße. Nachdem ich nach einem Motorschaden einen anderen Motor eingebaut...
Problem Klimaanlage / Elektronik: Hallo auch, habe eine Laguna Grandtour, BJ97, 2,0l RXE Concorde mit Klimaautomatik. Seit ein paar Tagen ging die Service-Anzeige im Klima-Diplay...

Sucheingaben

mondeo klimaanlage selbsttest

,

mondeo mk3 klima anschlüsse

,

mondeo mk3 klima selbsttest

,
mondeo mk2 klimaanlage selbsttest
, ford mondeo mk2 klimaanlage defekt, mondeo mk2 klimaanlage defekt, ford mondeo klimaanlage ohne funktion, mondeo mk2 klimaanlage, mondeo mk2 klimaanlage kühlt nicht, test klima mondeo 3, klimaanlage schaltplan, klimaanlage ford mondeo mk2, mondeo mk2 wischerdüse, ford mondeo mk3 klimaanlage anschlüsse, kosten sensor klimaanlage ford mondeo mkiii, ford mondeo mk3 sicherung klimaanlage, mondeo mk2 klimaautomatik, sicherungen klima ford mondeo mk2, relais klimaanlage ford mondeo, ford mondeo 2005 klimaanlage kühlt nicht, mondeo mk2 klimaanlage schaltet sich selbst ein, ford mondeo mk3 klimaautomatik selbsttest, ford mondeo klima mk2 ohne funktion, mangnetkupplung klimaanlage ford mondeo mk 2, suche lösungen klima mondeo 3
Oben