Problem mit Bass

Diskutiere Problem mit Bass im Car Hifi & Sound & Navigationssysteme Forum im Bereich Tuning; Hallo, mir ist aufgefallen, dass bei mir im Auto der Bass mal stärker und mal schwächer ist aus dem Woofer. Zu meiner Konfiguration: Vorne ein...

ReinStyle

Threadstarter
Dabei seit
06.12.2005
Beiträge
3
Hallo,

mir ist aufgefallen, dass bei mir im Auto der Bass mal stärker und mal schwächer ist aus dem Woofer.

Zu meiner Konfiguration:
Vorne ein 13 cm Kickbass System von Rainbow. Hinten einen BP-12-300 Woofer von Syrincs. Beide Systeme werden über eine Endstufe gespeist. Dicke Kabel und ein Pufferkondensator sind auch vorhanden.

Funktionierte auch viele Jahre lang aber seit ein paar Wochen wird der Bass manchmal so für 10 Sekunden recht dünn. Das passiert dann so alle 2 Minuten.
 

T-Brox

Dabei seit
13.11.2005
Beiträge
344
Ort
Schloß Holte
Hallo!
Hört sich an, als ob der Kanal / die Kanäle für den Subwoofer thermische Probleme kriegen und daher runterregeln. Und nach einiger Zeit ist sie so weit wieder abgekühlt, dass wieder volle Leistung da ist.
Ich kenne deinen Einbau jetzt nicht, aber versuch doch mal, die Kanäle für Sub und Frontsystem zu vertauschen. Deren Kanäle werden bei weitem nicht so hoch ausgereizt wie die mit Subwooferlasten.
Grüße
 

ReinStyle

Threadstarter
Dabei seit
06.12.2005
Beiträge
3
Das kann ich mal probieren. Das ganze System wird nur von einer Vierkanal-Endstufe befeuert, wobei zwei Kanäle gebrügt sind. Gegen die Überhitzung spricht natürlich das sich an der Konfiguration schon seit zwei Jahren nichts mehr geändert hat und es gerade jetzt in dieser Jahreszeit es sehr viel kälter ist als z.B. im Sommer.

Einen Test ist es allerdings mal wert.

Das Einzige was ich in letzter Zeit vor ein paar Monaten wechseln musste, war die Batterie. Obwohl es eine sehr gute Batterie sein soll, wäre möglicherweise auch da das Problem zu suchen. Ich dachte allerdings, dass der Pufferkondensator eventuelle Schwächen ausmerzen müsste.
 

T-Brox

Dabei seit
13.11.2005
Beiträge
344
Ort
Schloß Holte
Hallo!
Gerade den Brückenbetrieb nutzt du doch, um möglichst viel Leistung abzurufen. Das geht nun mal auf die Belastung. Und wenn du schon "... seit Jahren" schreibst, auch Autoendstufen altern und verändern ihre Eigenschaften, vor allem die Leistungshalbleiter.
Die Batterie dürfte erstmal nicht das Problem sein. der Pufferkondensator sorgt dann vor allem dafür, dass bei kurzen plötzlichen Stromzügen das Bordnetz nicht weiter zusammenbricht. Das könnte/würde dann wohl bedeuten, dass das Netzteil der Endstufe aus der niedrigeren Spannung mehr Strom für die Leistung ziehen muss.
Wenn du die Umgebungskühlung ansprichst, wie ist dein dein Amp verbaut? Versteckt, unterm Sitz, hochgezogener Kofferraumboden?
Grüße
 
Thema:

Problem mit Bass

Problem mit Bass - Ähnliche Themen

Alfa Romeo Stelvio QV: SUV mit 510 PS im Langstrecken-Test: Seit Anfang 2017 bietet Alfa Romeo seinen Kunden erstmals auch ein SUV an. Das Top-Modell der Baureihe mit einem starken Motor von Ferrari konnten...
Tesla Model S: Soundsystem im Test - Schwächen bei digitalen Medien: In den vergangenen Tagen haben wir das Elektroauto Model S des amerikanischen Herstellers Tesla auf eine langen Ausfahrt ausführlich getestet...
Langstrecken-Test des Tesla Model S durch Autoextrem - 4. Tag und Fazit: Sonnenschein und milde Temperaturen - ideales Wetter für ein Elektroauto. Doch leider konnte das auf der heutigen Etappe unseres ausführlichen...
JL - Audio Komplettanlage auch Einzelverkauf!: NEUE PREISE! - Komplettes JL-Audio 2 Wege Component Frontsystem XR650-CSi 2-Way Component Systems Einzelpreis: Preis...
Diverse Fragen zu Carhifi im Mondeo: Das Thema habe ich jetzt mal fuer Fordfahrer1220 aufgemacht :) das front system ist verdammt flach gehalten! meine tiefmitteltoener haben eine...
Oben