problem mit antenne

Diskutiere problem mit antenne im Car Hifi & Sound (Problemlösungen) Forum im Bereich Car Hifi & Sound & Navigationssysteme; hi! hab mich entschlossen, meinen uralt blaupunkt (verona) gegen einen mp3cd-player (billigversion von microstar) auszutauschen... soweit so...
Status
Für weitere Antworten geschlossen.
G

gt77

Threadstarter
Dabei seit
09.01.2004
Beiträge
5
Punkte Reaktionen
0
hi!

hab mich entschlossen, meinen uralt blaupunkt (verona) gegen einen mp3cd-player (billigversion von microstar) auszutauschen...

soweit so gut, die cd würden funktionieren, ABER ich hab ein problem mit der antenne:

mein opel vectra (bj 92) scheint als antennenkabel einen normalen draht (am ende befindet sich eine "schlaufe" - ich hoffe ihr könnt euch darunter was vorstellen) zu besitzen.

das neue autoradio benötigt aber einen neuen antennenadapter (und jaaa i weiß, wie wischiwaschi die problemstellung beschrieben wurde, bin eben laie auf dem gebiet;)


meine frage: gibts sowas wie einen adapter - der die beiden enden korrekt miteinander verknüpfen kann?

wenn ja, wo krieg ich sowas, und wieviel kostet es...

thx in advance!
 
S

Schimboone

Dabei seit
21.09.2003
Beiträge
1.623
Punkte Reaktionen
1
Zieh mal an der Schlaufe ! Darunter dürfte das,was Du suchst (sähe so ähnlich aus,wie ein Bananenstecker) zum Vorschein kommen !
 
G

gt77

Threadstarter
Dabei seit
09.01.2004
Beiträge
5
Punkte Reaktionen
0
so einfach isses leider nicht:

wie gesagt das antennenende vom auto besteht aus einem einfachen draht (ca. 1 mm stark) - und am ende dieses drahtes ist diese besagte schlaufe (ebenfalls aus draht) mit ca. 2 mm durchmesser
diese schlaufe gehört dann auf (alten) autoradios beim "antennenempfänger" aufgeschraubt.
 
S

Schimboone

Dabei seit
21.09.2003
Beiträge
1.623
Punkte Reaktionen
1
Achso ! Jetzt weiss ich was Du meinst ! Hab dich falsch verstanden :rolleyes: !
Also solche Teile gibts eigentlich in jedem Sortierten Fachmarkt !
 
S

SPL-Thomas

Dabei seit
10.11.2003
Beiträge
2.099
Punkte Reaktionen
0
Ort
12345 Musterhausen
Bei ANtennsteckern gibt es 2 Normen.
Die alte sieht aus wie ein Bananenstecker, die neue eher wie ein zu kurzer Cinchstecker.
Für beide gibt es Adapter, um es an jedwedes Radio anzupassen.

Wenn da nur ein 1mm dickes Kabel ist, dann ist das NICHT als ANtenne gedacht, sondern hat irgendeine undefinierte Funktion ( vielleicht Schaltplus damit ein Antennenverstärker Saft kriegt? )

Das Antennkabel bei Opel ist generell schwarz und ca 4 - 5mm dick. Ausserdem ist es ein KOAXkabel.

Ist an dem Fahrzeug sichtbar eine Antenne vorhanden ??
 
G

gt77

Threadstarter
Dabei seit
09.01.2004
Beiträge
5
Punkte Reaktionen
0
@spl: many thx => dank deinem tip hab ich nochmal in den eingehweiden meines autos gewühlt, und siehe da: gaaaaanz weit unten war dann doch so a antennenstecker versteckt (is meines erachtens viel zu kurz, im vergleich zu den ganzen anderen kabeln)

=> hab mir heut an antennenadapter für 1,9 EUR gekauft - und gut is :)

thx alot!
 
G

gt77

Threadstarter
Dabei seit
09.01.2004
Beiträge
5
Punkte Reaktionen
0
hmmm nachdem das problem mit der antenne gelöst wurde - gibts leider das neue:

der senderspeicher funktioniert leider nicht: dh immer wenn der radio keinen saft mehr hat, verliert er alle gespeicherten sender

von den kabeln her scheints zu passen - alles korrekt angeschlossen

beim meinem alten radio wurden die sender schließlich auch gespeichert: kanns also sein, dass beim neuen radio dieser "senderspeicher" einfach defekt ist, oder gibts ne andere plausible erklärung?
 
G

gt77

Threadstarter
Dabei seit
09.01.2004
Beiträge
5
Punkte Reaktionen
0
@spl: jep hattest wieder mal den richtigen tip parat: hab dauerpuls mit schaltpuls getauscht und schon funzts mit dem speicher.

wieder mal vielen dank ;)
 
X

XtcDeathMan

Dabei seit
15.08.2003
Beiträge
657
Punkte Reaktionen
0
Ort
HF
gut... da das geklärt --->closed
 
Status
Für weitere Antworten geschlossen.
Thema:

problem mit antenne

Oben