Motorkontrolleuchte nach Auspuffwechsel (!??!)

Diskutiere Motorkontrolleuchte nach Auspuffwechsel (!??!) im Opel Zafira Forum im Bereich Opel; Hallo, ich bin echt am Ende mit meinem "Latein". ?( Es geht um meinen Zafira, Z 18 XE. Hoffentlich hat jemand eine Idee, was DAS sein könnte ...
K

kadettennest

Threadstarter
Dabei seit
21.09.2007
Beiträge
4
Hallo,

ich bin echt am Ende mit meinem "Latein". ?(
Es geht um meinen Zafira, Z 18 XE.
Hoffentlich hat jemand eine Idee, was DAS sein könnte :

Ich habe das vordere Auspuffrohr, das Flexrohr gewechselt.
Danach leuchtete die Motorkontrollleuchte. Den Fehler habe ich von der Werkstatt auslesen lassen. Auf dem Papier stand : "Fehler vorhanden" - Lambdasonde Heizkreis offen - Lamdasonde Heizkreis nicht im Soll-Bereich - o2 Sensorkreis Spannung hoch - Bank 1 Sensor 2.

Ich ging davon aus, dass ich wohl etwas unvorsichtig war und beim Austausch des Auspuffrohres die Lambdasonde beschädigt habe. X(
Also habe ich eine neue Lambdasonde gekauft und diese eingebaut.
Den Fehler habe ich von der Werkstatt löschen lassen und fuhr nach Hause.
Aber beim 2. Start des Motors leuchtete die Motorkontrollleuchte wieder.
Die Lamdasonde war es also nicht. ?(
Also vielleicht nur ein "einfacher" Massefehler ? Also vom Luftmassenmesser die Masse angenommen - Fehler löschen lassen, aber nach dem 2. Start war die Lampe wieder da.
Hmm, also das Steuergerät ?? ?(
Wieder in die Werkstatt - das Steuergerät wurde ausgebaut und zu einer Computerfirma geschickt, um es evtl. neu zu programmieren. Auch die Nachprogrammierung direkt bei Opel brachte nichts.
Die Firma fand nichts, das Steuergerät sei in Ordnung. ?(
Die Steckverbindungen wurden auch kontrolliert und sind offensichtlich auch nicht beschädigt.
Ich bin nun wirklich am Ende meines Wissens, habe mir viele Nächte um die "Ohren" geschlagen, aber weiß nicht weiter. :(

WAS könnte das sein ?? WER weiß Rat ? :P

Danke
 
R

rolik1

Dabei seit
26.09.2007
Beiträge
1
Hallo,
ich hatte bis gestern das gleiche Problem - Flexrohrwechsel, neue Dianosesonde: Abgaslampe leuchtet. Ich habe die Polung (schwarz, grau 2x weiß)der neuen Sonde mit der alten verglichen, siehe da, die Polung am Stecker stimmte überhaupt nicht mit dem alten Stecker der Sonde. Obwohl es eine Boschsonde mir orginal Opel-Stecker ist und für meinen Z18XE paaen sollte!. Ich habe den Stecker abgeschnitten, und die Kabel richtig angelötet (nach alten Stecker). Einbau - nach 5maligen Starten des Motors, war die Lampe aus! Vielleicht kann dir das helfen, den ich weiß die Lampe kann nerven!!!!!

Gruß!
 
K

kadettennest

Threadstarter
Dabei seit
21.09.2007
Beiträge
4
Hallo,

JA, das war es , es hat auch bei mir geholfen !! :D
Vielen, vielen Dank !! :)) ;) :] :)) :D
 
Thema:

Motorkontrolleuchte nach Auspuffwechsel (!??!)

Sucheingaben

opel zafira lambdasonde bank 1 sensor 2

,

zafira a auspuff wechseln

,

opel zafira a motorkontrollleuchte

,
zafira a motorkontrollleuchte
, motorkontrollleuchte opel zafira leuchtet, opel zafira motorkontrollleuchte ausschalten, motorkontrollleuchte nach auspuffwechsel, opel zafira motorkontrollleuchte, opel zafira lambdasonde wechseln, opel zafira auspuff wechseln, opel zafira a lambdasonde tauschen, opel zafira motorlampe leuchtet, opel zafira a fehlerspeicher löschen, lambdasonde zafira a wechseln, zafira motorkontrollleuchte leuchtet, auspuffwechsel motorkontrolleuchte, opel zafira motorkontrollleuchte leuchtet, opel zafira motorleuchte zurücksetzen, zafira a lambdasonde wechseln, http:www.autoextrem.deopel-zafira164799-motorkontrolleuchte-auspuffwechsel.html, lambdasonde opel zafira a wechseln, zafira auspuff wechseln, neuer auspuff motorkontrollleuchte, opel zafira motorkontrollleuchte blinkt, zafira lambdasonde wechseln
Top