Mein verstärker geht nicht mehr an

Diskutiere Mein verstärker geht nicht mehr an im Car Hifi & Sound & Navigationssysteme Forum im Bereich Tuning; Ich habe ein problem mein Verstärker geht seit gestern nicht mehr an die Protection Lampe leuchtet nur noch . habe ihn sogar bei ein Kumpel...
B

Bibop

Threadstarter
Dabei seit
12.09.2005
Beiträge
44
Ich habe ein problem mein Verstärker geht seit gestern nicht mehr an die Protection Lampe leuchtet nur noch . habe ihn sogar bei ein Kumpel getestet geht auch nicht . er startet nur kurz die leds gehen an und gleich wieder aus und die Protection Lampen gehen an. Achso es ist ein Boa Mf –50 Wie der http://cgi.ebay.de/Boa-MF-50-Plexig...595802740QQcategoryZ21648QQrdZ1QQcmdZViewItem
Hat es was mit demm winter zu tun
 
Haloperidol 78

Haloperidol 78

Dabei seit
16.11.2005
Beiträge
609
Ort
München
Also mit dem Winter hat es definitiv nix zu tun...! Die Kälte is eher noch besser als die hohen Temps im Sommer, da der Amp net so schnell warm wird. Ich würd jetzt eher mal auf Defekt tippen, Kabelprobs kann man ja ausschliessen. Wenn du noch Garantie hast schick ihn ein, wenn net... Mülltonne und neuen Amp holen. Oder du findest jmd, der ihn mal aufschraubt und schaut ob man ihn reparieren kann (irgendwo ne Verbindung auf der Platine locker, was verschmort, etc).
 
B

Bibop

Threadstarter
Dabei seit
12.09.2005
Beiträge
44
ja ich habe ihn einfach weggeschickt hatte noch garantie drauf und die kanten woll das problemm und haben gesagt sie schicken mir gleich ein neuen
 
Haloperidol 78

Haloperidol 78

Dabei seit
16.11.2005
Beiträge
609
Ort
München
Na dann is doch alles in Butter! *thumbup*
 
B

Bibop

Threadstarter
Dabei seit
12.09.2005
Beiträge
44
Aber Danke Nochmal
 
Thema:

Mein verstärker geht nicht mehr an

Mein verstärker geht nicht mehr an - Ähnliche Themen

  • Verstärker geht nach paar minuten aus!!Hilfe!!

    Verstärker geht nach paar minuten aus!!Hilfe!!: hey,ich hab am we mein soundoard entfernt und mir dafür doorboards eingebaut!! hatte n AXTON Soundboard (4x HW200C + 2 HT19 an ner CAX50/60...
  • Verstärker geht langsam wieder aus ?

    Verstärker geht langsam wieder aus ?: Ich hab n kleines problem, ich hab gestern ne endstufe und ne bassbox eingebaut und angeschlossen, war ja nicht das erste mal ging leict von der...
  • Verstärker geht lagsam wieder aus

    Verstärker geht lagsam wieder aus: Ich habe gestern eine endstufe bassbox angeschlossen, nur jetzt wurde mir emfohlen da die endstufe nicht über den remote vom radio an geht eine...
  • Verstärker geht aus???

    Verstärker geht aus???: Hallo.. also wenn ich eine bestimmte zeit mit meinem auto fahre also so ca 30 min. geht dann auf einmal der verstärker aus... ich glaub das es...
  • Ähnliche Themen
  • Verstärker geht nach paar minuten aus!!Hilfe!!

    Verstärker geht nach paar minuten aus!!Hilfe!!: hey,ich hab am we mein soundoard entfernt und mir dafür doorboards eingebaut!! hatte n AXTON Soundboard (4x HW200C + 2 HT19 an ner CAX50/60...
  • Verstärker geht langsam wieder aus ?

    Verstärker geht langsam wieder aus ?: Ich hab n kleines problem, ich hab gestern ne endstufe und ne bassbox eingebaut und angeschlossen, war ja nicht das erste mal ging leict von der...
  • Verstärker geht lagsam wieder aus

    Verstärker geht lagsam wieder aus: Ich habe gestern eine endstufe bassbox angeschlossen, nur jetzt wurde mir emfohlen da die endstufe nicht über den remote vom radio an geht eine...
  • Verstärker geht aus???

    Verstärker geht aus???: Hallo.. also wenn ich eine bestimmte zeit mit meinem auto fahre also so ca 30 min. geht dann auf einmal der verstärker aus... ich glaub das es...
  • Oben