Mein Radio tut es voreinmal nicht mehr! Die Boxen setzen komplett aus.

Diskutiere Mein Radio tut es voreinmal nicht mehr! Die Boxen setzen komplett aus. im Car Hifi & Sound (Problemlösungen) Forum im Bereich Car Hifi & Sound & Navigationssysteme; Hallo Zusammen, vorab: ich habe absolut keine Ahnung von Autos und demnach auch nicht von Autoradios. Ich war stolz wie Oskar, als ich meiner...
R

RadioStar

Threadstarter
Dabei seit
02.01.2004
Beiträge
2
Hallo Zusammen,

vorab: ich habe absolut keine Ahnung von Autos und demnach auch nicht von Autoradios.

Ich war stolz wie Oskar, als ich meiner Frau verkuenden konnte, dass ich es geschafft habe, ein clarion-Radio/CD-Teil in unseren Ford Focus einzubauen.

Das Geraet lief 3 Tage wie am Schnuerchen. Es passierte 1-2 mal, dass die CD hakte, aber fuer eine 30km-Entfernung fand ich das voellig akzeptabel.

Was jetzt voreinmal nicht mehr laeuft, ist der Sound.

Wie ich das Geraet eingebaut habe:
Im Ford war ein fettes Kassetten-Radio, das ich irgendwie rausbekommen habe (mit Loetstaeben in den 4 Oeffnungen).
Da das clarion-Geraet fuer die Oeffnung zu schmal ist, habe ich mir vorher noch eine Blind-Blende (oder wie das genannt wird) von Ford gekauft. Alles Paletti habe ich gedacht, aber die Anschluesse passten ueberhaupt nicht. Also rein zu Auto Unger und nach einem Adapter gefragt und den passenden gekauft. Der Adapter passte wie Faust aufs Auge (an einem Stecker war noch ein wenig Luft, aber die Kontakte waren alle versenkt und nichts wackelte). Ich glaube bei der Blende war auch noch ein Antennen-Adapter dabei, sodass die ganze Aktion recht unspektakulaer ueber die Buehne ging. Radio und CD funktionierten. Was ich an meinem Einbau bemaengeln muss ist, dass ich das Radio wahrscheinlich nicht erfindergerecht fixiert habe. Bei der Blende waren zwei Plastik-Dreiecke dabei. Auf grund der Beschreibung konnte ich dechiffrieren, dass ich nur das eine oder das andere benutzen kann/muss. Da ein Dreieck von den beiden nicht an dem Radioteil gesteckt werden konnte, musste also das andere Dreieck zur Arretierung hinhalten. Das Dreieck habe ich in dem Schacht auf eine Metallschiene geschoben. Das Dreieck sass bombenfest. Da ich (sehr wahrscheinlich verschlampt) die zur Verbindung des Dreiecks mit dem Radio vorgesehene Schraube nicht finden konnte, habe ich das Radio kurzerhand nur so reingeschoben. Das abnehmbare Teil drauf und fertig. Diese Konstruktion lief dann 3 Tage.

Der Ausfall-Tag:
Mit einer Super-CD ueber alle 4 Boxen begleitet fahr ich wie EasyRider durch die Strassen. Obwohl die Lautstaerke nur auf 15 war (ich trau mich gar nicht zu checken, wie hoch die Lautstaerke gedreht werden kann), konnte ich jede Nuance des BarJazz-Liedes voll aufnehmen. Ich fuehlte mich gerade wie in der ersten Reihe, als ich bemerkte, dass das DisplayLicht vom Geraet nicht mehr da war.

Ich habe das Geraet aus- und wieder angemacht. Sound da, das Licht der Funtionstasten auch, aber das DisplayLicht immer noch weg. Ich bin rechts rangefahren und habe das abnehmbare Teil ab- und wieder draufgemacht. Immer noch kein Licht. Dann habe ich das ganze Geraet rausgenommen, die Anschluesse ueberprueft und wieder reingesteckt. Nichts. Dann habe ich das Auto-Licht ausgemacht (mit Zuendung an, sonst laeuft das Radio nicht) und nu war es wieder da, das Licht. Als ich das Licht dann wieder angemacht habe, blieb das Licht an. Also bin ich weitergefahren, bis dann kurz darauf der Sound ausfiel.

Wenn ich das Geraet rausnehme und festhalte, funktioniert der Sound, sobald ich das Geraet wieder einschiebe, dann kupple oder einfach nur das Handschuhfach zuklappe setzt der Sound vom Geraet fuer immer aus. Alle Lichter sind seit dem Soundausfall da. Nachdem ich nun sehr oft das Geraet rein und rausgeschoben habe und kein Ausfallmuster erkennen kann, habe ich mich nun diesem Forum anvertraut.

Kann mir jemand helfen? Kann es u.U. an einer fehlenden Masse liegen? War die fehlende Schraube u.U. gleichzeitig die Masse, aber warum lief das Radio dann 3 Tage?

Zur Info: Da sind noch 4 Chinch-Kabel, die nicht angeschlossen sind.
Kurios: zwischendurch blieb einmal die Tankanzeige haengen und das Tanklicht hat geleuchtet. Nach 15 Sekunden sprang die Nadel dann doch hoch und das Licht ging aus.
Bereits ausprobiert: Die 15er-Sicherung am Radio habe ich mit einer neuen Sicherung ausgetauscht, kein Erfolg.
Soundausfall, auch wenn das Antennenkabel nicht angeschlossen ist.

Gruss!
RadioStar (tolles Lied, nicht wahr?)
 
R

RadioStar

Threadstarter
Dabei seit
02.01.2004
Beiträge
2
Hallo Gemeinde,

RadioStar meldet Entwarnung. Es war ein Fremdkoerper im Radio-/CD-Teil.

Eine kleine Feder (was z.B. an einem Kassettendeck dran ist) hat sich als Stoerefried entpuppt.

Gruss!
RadioStar
 
Thema:

Mein Radio tut es voreinmal nicht mehr! Die Boxen setzen komplett aus.

Mein Radio tut es voreinmal nicht mehr! Die Boxen setzen komplett aus. - Ähnliche Themen

  • Radio (AEG) tut nur wenn das licht bzw abblendlicht an ist

    Radio (AEG) tut nur wenn das licht bzw abblendlicht an ist: Hallo ich habe ein problem mit mienem autoradio in meinem golf 2 bj. 89 das ist nämlich echt selsam das radio tut nämlich nur wenn das licht an...
  • Radio tut gar nichts .... Stromversorgung??

    Radio tut gar nichts .... Stromversorgung??: Hi! Ich habe einen Fiesta C von 1987 ... da drin ist kein Einbauschacht für ein Autoradio und auch kein DIN-Stecker logischerweise. Ich würde...
  • Ford US Radio mit Sync 1 wechseln zum Din EU Radio

    Ford US Radio mit Sync 1 wechseln zum Din EU Radio: Servus zusammen Erstmal ein paar Infos und kurze erklärung, Ich besitze seit neusten einen Mustang GT 2009 mit Orginal Shaker Radio (ohne 6fach...
  • Becker Grand Prix Radio Code

    Becker Grand Prix Radio Code: Hallo zusammen, ich habe das Problem, dass nach dem Abklemmen der Batterie der Code nicht mehr funktioniert. Es ist ein Becker Mexico Grand Prix...
  • Ähnliche Themen
  • Radio (AEG) tut nur wenn das licht bzw abblendlicht an ist

    Radio (AEG) tut nur wenn das licht bzw abblendlicht an ist: Hallo ich habe ein problem mit mienem autoradio in meinem golf 2 bj. 89 das ist nämlich echt selsam das radio tut nämlich nur wenn das licht an...
  • Radio tut gar nichts .... Stromversorgung??

    Radio tut gar nichts .... Stromversorgung??: Hi! Ich habe einen Fiesta C von 1987 ... da drin ist kein Einbauschacht für ein Autoradio und auch kein DIN-Stecker logischerweise. Ich würde...
  • Ford US Radio mit Sync 1 wechseln zum Din EU Radio

    Ford US Radio mit Sync 1 wechseln zum Din EU Radio: Servus zusammen Erstmal ein paar Infos und kurze erklärung, Ich besitze seit neusten einen Mustang GT 2009 mit Orginal Shaker Radio (ohne 6fach...
  • Becker Grand Prix Radio Code

    Becker Grand Prix Radio Code: Hallo zusammen, ich habe das Problem, dass nach dem Abklemmen der Batterie der Code nicht mehr funktioniert. Es ist ein Becker Mexico Grand Prix...
  • Sucheingaben

    voreinmal

    Oben