Mehrere Fragen zu Audi 90 BJ90

Diskutiere Mehrere Fragen zu Audi 90 BJ90 im Audi 80, 90, 100 Forum im Bereich Audi; Hi, hab da mehrere Fragen: es handelt sich um einen Audi 90 2,3L 133PS Bj90. 1. Wo sitzt die Hupe bei diesem Modell? Ich finde Sie nirgends und...
TommyGTA

TommyGTA

Threadstarter
Dabei seit
07.02.2005
Beiträge
40
Ort
Marburg
Hi, hab da mehrere Fragen:

es handelt sich um einen Audi 90 2,3L 133PS Bj90.

1. Wo sitzt die Hupe bei diesem Modell? Ich finde Sie nirgends und da ich das Auto schon mit kaputtener Hupe gekauft habe, kommt mir die Vermutung das diese gar nicht mehr vorhanden ist nach dem ich sie nicht finden kann.

2. Habe ich am Motorhauben öffnungshebel im innenraum 2 Kabel bzw Stecker lose rum baumeln ich werd morgen mal Bilder nach reichen wie diese aussehen, aber vllt weiß ja einer von euch schon vorher was das sein könnte da sie genau in höhe des Hebels dort aufhören und die steckverbindungen von beiden Steckern sind jeweils 2 Pins.

3. Kann es sein das dass Antennen kabel fürs Radio im Dachhimmel auf der Beifahrerseite entlanggelegt ist? denn in höhe der Rückenlehne vom Beifahrersitzt löst sich der himmel etwas und dort kommt ein abgeschnittenes kabel runter was relatiev steif ist.

4. Woran könnte es liegen das sich die Gebläse einstellung wo das Gebläse hin "pusten" soll nicht verstellen lässt? Ich kann daran drehen wie ich will aber er bläst immer nur aus den Normalen Luftschlitzen im Armaturen brett, also Scheibe und Fußlüftung ist nicht funktionstüchtig. Des weiteren geht stufe 3 des ´Gebläses nicht alle anderen aber schon, was könnte das sein?

5. Im kalten zustand "nagelt" der Audi, ich weiß nicht wo das her kommt, sobald der Motor ein wenig Temperatur bekommt, also sobald die Motor Temp anzeige im Tacho sich etwas hoch bewegt hat, hört das klackern/nageln auf. Was könnte der Grund dafür sein?


Habe noch die eine oder andere frage allerdings ist dies mit bildern leichter zu erklären, mache morgen welche bei tageslicht dann stelle ich diese noch im nachhinein.

Bedanke mich jedenfalls jetzt erst mal für kommende Antworten, werde in zukunft bei dem Auto noch ein bisschen weitere hilfe benötigen da ich dieses schöne Fahrzeug vollständig restaurieren möchte da es nur noch wenige von gibt und zum Schrotten ist bzw sind diese Fahrzeuge vieeel zu schade. Der Vorige Halter war ein absoluter trottel da er den Audi verkommen lassen hat.

Liebe Grüße
 
G

GTX

VERTRAUENSMODERATOR
Dabei seit
06.12.2005
Beiträge
10.921
Ort
75... Landkreis Calw
Hi, hab da mehrere Fragen:

es handelt sich um einen Audi 90 2,3L 133PS Bj90.

1. Wo sitzt die Hupe bei diesem Modell? Ich finde Sie nirgends und da ich das Auto schon mit kaputtener Hupe gekauft habe, kommt mir die Vermutung das diese gar nicht mehr vorhanden ist nach dem ich sie nicht finden kann.

Die sitzt normalerweise hinter dem Kühlergrill, müsste eine Doppelklangfanfare sein.

2. Habe ich am Motorhauben öffnungshebel im innenraum 2 Kabel bzw Stecker lose rum baumeln ich werd morgen mal Bilder nach reichen wie diese aussehen, aber vllt weiß ja einer von euch schon vorher was das sein könnte da sie genau in höhe des Hebels dort aufhören und die steckverbindungen von beiden Steckern sind jeweils 2 Pins.

Kabelbäume werden nicht individuell für jedes Fahrzeug / jede Ausstattung oder jeden Motor gebaut, d.h. das die Kabelbäume für verschiedene Austattungen / Motoren gleich sind aber nicht komplett belegt..

3. Kann es sein das dass Antennen kabel fürs Radio im Dachhimmel auf der Beifahrerseite entlanggelegt ist? denn in höhe der Rückenlehne vom Beifahrersitzt löst sich der himmel etwas und dort kommt ein abgeschnittenes kabel runter was relatiev steif ist.

Da solltest du vielleicht mal ein Foto von machen. Könnte aber tatsächlich das Antennenkabel sein.

4. Woran könnte es liegen das sich die Gebläse einstellung wo das Gebläse hin "pusten" soll nicht verstellen lässt? Ich kann daran drehen wie ich will aber er bläst immer nur aus den Normalen Luftschlitzen im Armaturen brett, also Scheibe und Fußlüftung ist nicht funktionstüchtig. Des weiteren geht stufe 3 des ´Gebläses nicht alle anderen aber schon, was könnte das sein?

Zur Verstellung: da könnte der Seilzug ausgehangen sein. Bleibt dir nichts anderes übrig als die Tafel mit den Reglern auszubauen und nachzuschauen. Beim Gebläse könnte der Widerstand von der 3. Stufe des Gebläses kaputt sein.

5. Im kalten zustand "nagelt" der Audi, ich weiß nicht wo das her kommt, sobald der Motor ein wenig Temperatur bekommt, also sobald die Motor Temp anzeige im Tacho sich etwas hoch bewegt hat, hört das klackern/nageln auf. Was könnte der Grund dafür sein?
Das klackern kommt von den Hydrostösseln, ist bei den 5-Zylindern normal. Du kannst die Stössel zwar tauschen, aber das Klackern wird immer wieder auftreten. Ist - solange es im warmen Zustand verschwindet - nichts Schlimmes. Wenn das Auto mal flott bewegt und das Motoröl richtig heiß wird, wirst du das Klackern auch hören. Wie gesagt, ist leider normal beim 5-Zylinder.
 
Kleinheribert

Kleinheribert

Dabei seit
11.09.2006
Beiträge
1.011
Ort
85748 Garching
Ich zitiere das nochmal :)

Hi, hab da mehrere Fragen:

es handelt sich um einen Audi 90 2,3L 133PS Bj90.

1. Wo sitzt die Hupe bei diesem Modell? Ich finde Sie nirgends und da ich das Auto schon mit kaputtener Hupe gekauft habe, kommt mir die Vermutung das diese gar nicht mehr vorhanden ist nach dem ich sie nicht finden kann.

Fahrerseite vor dem Vorderrad, sind zwei Hupen. Sieht man durch die Stoßstange, wenn man das Gitter abnimmt. Meistens allerdings der Schleifkontakt am Lenkrad. Daher mal das Lenkrad bei gedrückter Hupe drehen :)

2. Habe ich am Motorhauben öffnungshebel im innenraum 2 Kabel bzw Stecker lose rum baumeln ich werd morgen mal Bilder nach reichen wie diese aussehen, aber vllt weiß ja einer von euch schon vorher was das sein könnte da sie genau in höhe des Hebels dort aufhören und die steckverbindungen von beiden Steckern sind jeweils 2 Pins.

Das könnten die Diagnosebuchsen sein, sollten Schwarz und Braun sein? Die Steckerfarbe? Ansonsten bitte Bild

3. Kann es sein das dass Antennen kabel fürs Radio im Dachhimmel auf der Beifahrerseite entlanggelegt ist? denn in höhe der Rückenlehne vom Beifahrersitzt löst sich der himmel etwas und dort kommt ein abgeschnittenes kabel runter was relatiev steif ist.

Kann sein, sollte schwarz sein? Der Audi hat außerdem noch einen Antennenverstärker, wenn dieser nicht mit Strom versorgt wird (übers Radio) bekommste keinen Sender rein ;)

4. Woran könnte es liegen das sich die Gebläse einstellung wo das Gebläse hin "pusten" soll nicht verstellen lässt? Ich kann daran drehen wie ich will aber er bläst immer nur aus den Normalen Luftschlitzen im Armaturen brett, also Scheibe und Fußlüftung ist nicht funktionstüchtig. Des weiteren geht stufe 3 des ´Gebläses nicht alle anderen aber schon, was könnte das sein?

Wie vor mir schon geschrieben, Bowdenzug und dessen Mechanik prüfen, wenn das Gebläse auf Stufe 3 nicht geht, sollte das der Vorwiderstand sein.

5. Im kalten zustand "nagelt" der Audi, ich weiß nicht wo das her kommt, sobald der Motor ein wenig Temperatur bekommt, also sobald die Motor Temp anzeige im Tacho sich etwas hoch bewegt hat, hört das klackern/nageln auf. Was könnte der Grund dafür sein?
Relativ häufiger Fehler. Im kalten Zustand völlig normal. Meist klackern weniger die Hydros, mehr die Unterdruckpumpe, bzw deren Stößel. Ein Austausch bringt nur bedingt besserung. Einfach lassen, ist nicht schädlich.
 
radlbob

radlbob

Dabei seit
06.12.2006
Beiträge
187
Ort
84028 Landshut
Hi,
Ich hatte weniger das Problem mit der Pumpe, sondern mit den Stößeln. Allerdings ist Hydrostößel - Klappern unbedenklich, solange die Betriebstemperatur nicht erreicht ist (wurde ja schon gesagt). Nach erreichen der Betriebstemperatur würd ich aber nachgucken, warum die Hydros nicht nachladen. Hatte schon mal det Problem mit nem 80er von einem Kumpel, da mussten wir jedoch die Stößel tauschen. Der Wagen hatte allerdings schon ne Menge km runter.
MfG
 
Kleinheribert

Kleinheribert

Dabei seit
11.09.2006
Beiträge
1.011
Ort
85748 Garching
Du hast auch keine Unterdruckpumpe ;) Dann würde der ABT ja Rückwärts fahren, wenn du da noch ne Pumpe dranschraubst ;)
 
TommyGTA

TommyGTA

Threadstarter
Dabei seit
07.02.2005
Beiträge
40
Ort
Marburg
Ich bedanke mich erst mal Herzlich für eure ausführlichen Antworten, habt mir schon mal ne ganze ecke weiter geholfen.

Werde mich mal schnell nach unten begeben und Bilder machen, melde mich gleich zurück mit nem Beitrags Edit.

Liebe Grüße, Paddy

*EDIT* Sorry für die übergroßen Bilder..... weiß nicht wie ich hier ne kleine vorschau anhänge....

Melde mich zurück, zu:

Frage 1: Hupe gefunden, ist noch vorhanden allerdings ohne funktion obwohl die kabel angeschlossen sind am Lenkrad. Das Lenken und dauer Hupe drücken bringt auch nix, bleibt still. Werde das genauer betrachten wenn en neues Sport lenkrad drin ist, vllt liegts ja am Ori Lenkrad, da ist der Hupenknopf nicht mehr perfekt abschließend aufm Lenkrad drauf.

Frage 2: Das hier müssten ja dann nach aussage von Kleinheribert die Diagnosebuchsen sein, farbe Schwarz/Braun btw Beige:


Frage 3: Das mit dem Kabel hat sich denke auch selbst erklärt auf dem Kabel steht Panorama Antenna habe ich beim ersten mal übersehen habe nur die schwarze seite gesehn, also schließe ich daraus das dies die Radio Antenne ist:


Frage 4: Werde mich bei Zeiten, denke frühestens Sonntag mal dran setzen und versuchen das auszubauen, mal sehen wie ich das raus kriege. Werde euren Tipps mal nachgehen.

Frage 5: Gut, solang das nicht schädlich ist und auch nit weiter schlimm, dann soll das halt so bleiben, soll er n bissi nageln, lass ich ihm halt den nagel spaß ;)



Jetzt noch eine neue Frage: Was ist das in diesem Bild Links im Kreis und was ist das für nen Kabel im rechten Kreis? Das wurde mit Iso Band ummantelt... Pfuscher Vorbesitzer...
 
Zuletzt bearbeitet:
Kleinheribert

Kleinheribert

Dabei seit
11.09.2006
Beiträge
1.011
Ort
85748 Garching
Ja das sind die Diagnosebuchsen. Die werden normalerweise in dem Fenster hinten mittig eingehängt, das du mit auf dem Foto hast.

Die Hupe hat ein Relais und ne Sicherung, brück das bei Zündung mal Manuell, dann kannst die Hupe schonmal ausschließen.

Das auf deinem Bild ist der Volllastschalter. Bewirkt die Anfettung und die Abschaltung der Lambdaregelung bei Volllast. 3 Poliger Stecker, welcher in der Mitte die Versorgungsleitung hat, und links bzw rechts Volllast, und leerlaufschalter (unten an der DK)
 
radlbob

radlbob

Dabei seit
06.12.2006
Beiträge
187
Ort
84028 Landshut
@kleinheribert
Hi, entschuldigung, habe da was durcheinandergebracht. Klar, daß mein ABT keine Pumpe hat, habe nur auf det Klappern der Ventilstößel gedacht, bei der Pumpe hab ich an mein vorhergehendes Auto gedacht (Ich hab det Ding aber nimmer).:D
MfG
 
Thema:

Mehrere Fragen zu Audi 90 BJ90

Sucheingaben

audi 90 temperaturgeber

,

audi 80 b4 hupe defekt

,

audi 90 motor klackert

,
audi 80 b4 antennenverstärker
, audi 80 diagnoseanschluss, audi 5 zyl unterdruckpumpen stössel ausbauen, wo ist beim twingo die hupe, audi 90 temperatursensor, lüftung bläst heiß audi 80, audi 80 b4 motor klackert, audi 100 c4 volllastschalter, audi 90 hupe, diagnoseanschluss audi 80 b4, audi 80 b4 diagnoseanschluss, audi 100 leerlaufschalter, audi kabel temperatursensor, hupe audi 80 b4, audi 80 gebläse vorwiderstand, audi 80 b4 tacho, radio Anschlüsse audi 80 b4, hupe tauschen 207, tachometer audi 80 b4 justieren, kühlmittelsensor audi 80 b4 wechseln, audi 80 hupe geht nicht mehr, audi 80 Vorwiderstand

Mehrere Fragen zu Audi 90 BJ90 - Ähnliche Themen

  • Mehrere Fragen =(

    Mehrere Fragen =(: Hallo Leute habe ein paar fragen habe mir bremscheiben und klötze für vorne geholt jetzt will der verkäufer bissl über mein auto wissen Woran...
  • Spiegelecke,Fensterheber & noch mehr fragen!

    Spiegelecke,Fensterheber & noch mehr fragen!: Hallo ihr lieben, und zwar habe ich mehrere fragen, und mache deshalb einen "Sammel" Thread auf ;) ScheibenwaschdüsenAus meiner Heckscheibendüse...
  • 8PA 170PS S-line| mehrere Frage

    8PA 170PS S-line| mehrere Frage: Hi, ich will mir nen neuen Gebrauchten kaufen und der Sportback mit s-line, Single-Frame und 170PS ist ein möglicher Kandidat. Hatte da aber mal...
  • Mazda 121 Springt auch mit neuem Steuergerät nicht mehr an! Frage zu Diagnosestecker!

    Mazda 121 Springt auch mit neuem Steuergerät nicht mehr an! Frage zu Diagnosestecker!: Hallo zusammen, bei meinem Mazda 121 DB (72PS) ist das Steuergerät kaputt gegangen. Nachdem ich mir ein gebrauchtes eingebaut hab springt der...
  • Mehrere Fragen zu meinen Corsa

    Mehrere Fragen zu meinen Corsa: Hallo,ich habe gleich mehrere fragen. Ich fange einfach mla an.Die suchfunktion hat mir schon einigemale sehr geholfen.Doch nun brauche ich eure...
  • Ähnliche Themen

    • Mehrere Fragen =(

      Mehrere Fragen =(: Hallo Leute habe ein paar fragen habe mir bremscheiben und klötze für vorne geholt jetzt will der verkäufer bissl über mein auto wissen Woran...
    • Spiegelecke,Fensterheber & noch mehr fragen!

      Spiegelecke,Fensterheber & noch mehr fragen!: Hallo ihr lieben, und zwar habe ich mehrere fragen, und mache deshalb einen "Sammel" Thread auf ;) ScheibenwaschdüsenAus meiner Heckscheibendüse...
    • 8PA 170PS S-line| mehrere Frage

      8PA 170PS S-line| mehrere Frage: Hi, ich will mir nen neuen Gebrauchten kaufen und der Sportback mit s-line, Single-Frame und 170PS ist ein möglicher Kandidat. Hatte da aber mal...
    • Mazda 121 Springt auch mit neuem Steuergerät nicht mehr an! Frage zu Diagnosestecker!

      Mazda 121 Springt auch mit neuem Steuergerät nicht mehr an! Frage zu Diagnosestecker!: Hallo zusammen, bei meinem Mazda 121 DB (72PS) ist das Steuergerät kaputt gegangen. Nachdem ich mir ein gebrauchtes eingebaut hab springt der...
    • Mehrere Fragen zu meinen Corsa

      Mehrere Fragen zu meinen Corsa: Hallo,ich habe gleich mehrere fragen. Ich fange einfach mla an.Die suchfunktion hat mir schon einigemale sehr geholfen.Doch nun brauche ich eure...
    Top