Höchst MERKWÜRDIG: Relais-Fehlfunktion??

Diskutiere Höchst MERKWÜRDIG: Relais-Fehlfunktion?? im Ford Fiesta Forum im Bereich Ford; Hallo Leute! Ich beschreibe euch erst mal mein Relais: KFZ Relais (12V, 30Ampère). Es besitzt 4 Anschlüsse (85, 86, 87, 30). An 85 ist...

BossHoss

Threadstarter
Dabei seit
24.07.2005
Beiträge
17
Hallo Leute!

Ich beschreibe euch erst mal mein Relais:
KFZ Relais (12V, 30Ampère).
Es besitzt 4 Anschlüsse (85, 86, 87, 30).
An 85 ist Schaltstrom minus und an 86 ist Schaltstrom plus (12V) angeschlossen.
Von 87 zu 30 fließt der Arbeisstrom (beides Plus), wenn das Relais schließt!
Wer ein Bild sehen möchte bitte hier schauen:
http://www.rahmann-solarstrom.de/relais.htm
Auf der Webseite ist oben Links ist eine Zeichnung. Genauso ist das Relais untendrunter.

Jetzt zum P r o b l e m :
Ich habe zum Test die Schaltstromkontakte an ein kleines Autobatterieladegerät (12V, 4Ampère) angeschlossen, um zu testen, ob das Relais bei Stromzufuhr schaltet.
Das tut es auch. Strom ein - und eine Klicken ist zu hören. - Soweit alles wie es sein soll.
Lasse ich den Strom an, fängt es allerdings nach !wenigen Sekunden! erst leise an zu brummen. Dieses Brummen steigert sich dann ganz schnell zu einem LAUTEN!!, aggressiven Brumm- und Schnarrgeräusch (etwa wie ein Eierkocher, wenn die Eier gar sind). - Sorry für den bescheuerten Vergleich, aber ich hoffe, man kann es sich so besser vorstellen. :D
Das hab ich mehrmals getestet (alle Kontakte sind blank und nicht rostig!), doch es ist jedes Mal das Gleiche. ?(?(?( Den Strom hab ich dann immer gleich wieder abgeschaltet, damit nichts zerstört wird.

Meine Frage:
Was ist mit dem -brandneuen- Relais los? ?(
Wo liegt der Fehler?


Ich bin auch für Ideen dankbar,
es muss ja nicht gleich DIE perfekte Antwort sein.

Danke im Voraus!
 

raznz_snasna

Dabei seit
21.05.2006
Beiträge
1.014
Ort
06766 WOLFEN
da wird mechanisch nen fehler sein....isses dir ma runter gefallen oder ähnliches? (besteht ja elektrisdch gesehen nur aus ner spule, da wird nicvh viel kaputt sein)
 

nurschroe

Dabei seit
23.04.2006
Beiträge
203
wechselstrom?

Brummen heißt ja das die Relaisspule arbeitet, kann es sein das dein Ladegerät eine Pulsfunktion hat?Das Ladegerät denkt event. da nur sehr kleiner Strom fliesst, wenn relais angezogen hat, das Batterie voll ist und schaltet runter oder pulst zum Batterie beleben.
teste das ganze mal an einer Autobatterie, die hat garantiert nur Gleichspannung.
Und Blöde Fragen: relais ist für 12 Volt Gleichspannung , nicht 24V? Kontakte richtig angeschlossen?
So teuer sind die Dinger ja auch nicht, wenn doch defekt.

Hab gerade die Beschreibung gelesen deines Relais, ist wohl die Diode defekt, oder das Ladegerät verträgt sich nicht mit dem Null-Strom bei angezogener Spule.
Batterietest!
Viel Erfolg
 

BossHoss

Threadstarter
Dabei seit
24.07.2005
Beiträge
17
Problem gelöst!!!

Hey Leute!

Vielen Dank für die Antworten!

"nurschroe" hat die Lösung des Problems!

An einer Batterie funktioniert es einwandfrei; der Fehler ist durch 'unsauberen' Gleichstrom vom Batterieladegerät aufgetreten. Das scheint daran zu liegen, dass dass Gerät - wie er sagt - höchstwahrscheinlich "pulst", also keine astreine Gleichspannung liefert.

Besten Dank!!! :)
 
Thema:

Höchst MERKWÜRDIG: Relais-Fehlfunktion??

Höchst MERKWÜRDIG: Relais-Fehlfunktion?? - Ähnliche Themen

Peugeot 206 rc Bj. ca.2002: Hallo Ich habe folgendes Problem. An meinem RC steigt die Kühlmitteltemperatur im Stau ungesund hoch. Nach einiger Recharge hier habe ich die...
Merkwürdiges Relais-Problem: Hallo Leute! Ich beschreibe euch erst mal mein Relais: KFZ Relais (12V, 30Ampère). Es besitzt 4 Anschlüsse (85, 86, 87, 30). An 85 ist...
Nebelscheinwerfer einbau macht Probleme.: Hallo hab heute meine Nebelscheinwerfer vom Rs 2000 Einbauen wollen. bei der Verdrahtung bin ich nICHT über die ZEB gegangen. habs frei...

Sucheingaben

relais 30 85 86 87 brummt

Oben