Helix Dark Blue 5

Diskutiere Helix Dark Blue 5 im Car Hifi & Sound (Problemlösungen) Forum im Bereich Car Hifi & Sound & Navigationssysteme; Hallo! Habe ein Problem mit meiner Endstufe. Dies äußerte sich dadurch das sie beim Einschalten von grün sofort auf rot schaltete. Außerdem hatte...

[email protected]

Threadstarter
Dabei seit
05.06.2006
Beiträge
657
Ort
Cloppenburg
Hallo!

Habe ein Problem mit meiner Endstufe. Dies äußerte sich dadurch das sie beim Einschalten von grün sofort auf rot schaltete. Außerdem hatte ich bei ausgeschalteter Endstufe einen so hohen Strom das sie meine Batterie total leer gezogen hat.

Beim Aufmachen (Garantie ist eh abgelaufen) bot sich mir ein Anblick bei dem mir fast die Tränen in die Augen geschoßen sind. 6 Transistoren sind total zerstört, man könnte meinen sie sind geplatzt. Meine Anlage ist noch nicht fertig, daher hatte ich bisher nur einen kleinen 4 Ohm Bass am Digitalen Ausgang. Diesen hatte ich allerdings nie übersteuert oder sonstiges. Die Impedanz habe ich nachgemessen, sie ist in Ordnung. Ich habe bei keinem Kabel einen Kurzschluss gemacht alles ist völlig O.K.

Wie zur Hölle konnte sowas passieren? Zum Händler einschicken kommt zur Zeit nicht in Frage, da ich nicht genug Geld zur Verfügung habe um die Reperatur zu bezahlen. Also bleibt mir nichts anderes übrig als ohne Bass zu hören bis ich ne Lösung gefunden habe. Kann mir jemand sagen wodurch Transistoren derart zerstört werden? Sind evtl. noch andere Bauteile betroffen?
Hoffe mir kann hier jemand weiterhelfen.

MfG Flo

So siehts aus: (andere Bauteile waren zumindest optisch in Ordnung)
 

Anhänge

  • Transistoren.JPG
    Transistoren.JPG
    269,5 KB · Aufrufe: 570

Ska-Didi

Dabei seit
13.07.2005
Beiträge
6.246
Unterspannung
Clipping
Schlechte Massekontakte etc
Zu dünne Kabel
 

[email protected]

Threadstarter
Dabei seit
05.06.2006
Beiträge
657
Ort
Cloppenburg
Unterspannung
Davon gehen die kaputt? Ist natürlich möglich aber das passiert bei jedem starten vom Motor. Außerdem hat die Endstufe nen Unterspannungsschutz.

Clipping
Könntest du mir das etwas genauer erklären?

Schlechte Massekontakte etc
Nein

Zu dünne Kabel
50 mm² Ich denke nicht

Danke für die schnelle Antwort.
MfG Flo
 

Aljoscha

Dabei seit
02.03.2021
Beiträge
1
Also ich hatte das Problem jetzt auch das bei mir die transistoren durchgebrannt sind und auch ein wiederstand ich habe den wiederstand rausgesucht und die transistoren auch alles ausgelotet die neuen wieder eingelötet lief ohne problem bis heute...

Ich hatte noch 2 Lautsprecher bei mir zu Hause hatte mir gedacht ah die schließe ich noch zusätzlich an weil ich meine vorderen Boxen noch nicht gewechselt habe und dadurch auch noch keine anderen Boxen drin habe und ja habe sie an den verstärker angeschlossen ein bisschen eingestellt und es lief dann habe ich ein bisschen lauter gemacht und dann war es aufeinmal aus und ging in protect und jetzt ist das problem das sie die ganze zeit in protect bleibt also ich mach mein Radio aus warte ein bisschen bis alles "heruntergefahren" ist dann mache ich es wieder an und direkt im protect und ich kann es mir nicht erklären weiß einer von euch vllt woran das liegen könnte? Weil ich weiß immoment auch nicht weiter 😔
 
Thema:

Helix Dark Blue 5

Sucheingaben

Helix Dark Blue 5

,

Car hifi transistoren

,

helix dark blue 5 defekt

,
transistor helix 1000.2
, helix dark blue 1000.2, helix dark blue 5 strom, carpower wanted- 4320 transistores, EMPHASER EX12T3, helix 1000.2 transistor, probleme mit helix dark blue 5, helix 1000.2 defekt, helux dB Five problem, helix dark blue 5 problem
Oben