Brummgeräusch wenn Antenne angeschlossen

Diskutiere Brummgeräusch wenn Antenne angeschlossen im Car Hifi & Sound (Problemlösungen) Forum im Bereich Car Hifi & Sound & Navigationssysteme; Hallo, ich habe ein Autoradio mit Kassettenlaufwerk (Philips) in mein Auto (Corsa B City) eingebaut. Nix spektakuläres. Einfach nur ein Radio...
C

carlo

Threadstarter
Dabei seit
07.02.2004
Beiträge
3
Punkte Reaktionen
0
Hallo,

ich habe ein Autoradio mit Kassettenlaufwerk (Philips) in mein Auto (Corsa B City) eingebaut. Nix spektakuläres. Einfach nur ein Radio. Zuvor war in diesem Auto keine Anschlussmöglichkeit für ein Radio vorgesehen. Also habe ich Dauerplus direkt von der Batterie gezogen und extra ein Massekabel gelegt und zuvor das Blech blankgeschliffen. Kabel für Zündung habe ich von Klemme 15 (Sicherungskasten) hinter der Sicherung gezogen. Eine Antenne musste ich natürlich auch noch installieren (Dachantenne mit Verstärker für hinten auf dem Dach). Soweit alles o.k. Radio funktioniert.

Jedoch habe ich ein Brummgeräusch auf den Lautsprechern. Allerdings nur, wenn der Motor läuft und die Antenne angeschlossen ist. Das Brummen verändert sich auch mit der Drehzahl des Motors. Sobald ich den Antennenstecker ziehe, ist das Brummen weg. Wenn der Motor nicht läuft und die Antenne angeschlossen ist, ist das Brummen auch nicht zu hören.

Was kann das sein? Als ich die Dachantenne eingebaut habe, habe ich vorher nicht das Blech am Dach blankgeschliffen. Kann das der Grund dafür sein?
 
J

Jettadriver

Dabei seit
07.02.2004
Beiträge
9
Punkte Reaktionen
0
Nein davon kommt es nicht.Es sind Störgeräusche von der Lima und da dagegen gibts bei ACR oder ATU Filter.Die steckst du nur in die Antennenleitung und das Geräusch müßte wech sein. Viel Glück!
 
Aze

Aze

Dabei seit
06.02.2004
Beiträge
76
Punkte Reaktionen
0
Ort
Hannover
carlo schrieb:
Hallo,

ich habe ein Autoradio mit Kassettenlaufwerk (Philips) in mein Auto (Corsa B City) eingebaut. Nix spektakuläres. Einfach nur ein Radio. Zuvor war in diesem Auto keine Anschlussmöglichkeit für ein Radio vorgesehen. Also habe ich Dauerplus direkt von der Batterie gezogen und extra ein Massekabel gelegt und zuvor das Blech blankgeschliffen. Kabel für Zündung habe ich von Klemme 15 (Sicherungskasten) hinter der Sicherung gezogen. Eine Antenne musste ich natürlich auch noch installieren (Dachantenne mit Verstärker für hinten auf dem Dach). Soweit alles o.k. Radio funktioniert.

Jedoch habe ich ein Brummgeräusch auf den Lautsprechern. Allerdings nur, wenn der Motor läuft und die Antenne angeschlossen ist. Das Brummen verändert sich auch mit der Drehzahl des Motors. Sobald ich den Antennenstecker ziehe, ist das Brummen weg. Wenn der Motor nicht läuft und die Antenne angeschlossen ist, ist das Brummen auch nicht zu hören.

Was kann das sein? Als ich die Dachantenne eingebaut habe, habe ich vorher nicht das Blech am Dach blankgeschliffen. Kann das der Grund dafür sein?


Jo Logo liegt es an der Antenne denn wenn du sie Abzieht ist sie ja weg!
Mache mal genau das was du nicht gemacht hast! Kontakt verbessen blankschleifen!!!
Normal müsstest du auch nicht ganz so guten Radio Empfang haben Oder?

Solche Filter sind wirklich der allerletzte Schritt!
Das Brummen ist in 80% immer ein Masse Problem
19% ist ein Fehler in der Kabelverlegung
und der Gute Rest ist wirklich ein Fehler in den Kabeln oder in der Lima! ;)

Jettadriver schrieb:
Nein davon kommt es nicht.Es sind Störgeräusche von der Lima und da dagegen gibts bei ACR oder ATU Filter.Die steckst du nur in die Antennenleitung und das Geräusch müßte wech sein. Viel Glück!

Wie willst du dir Sicher sein das es nicht ein MAsseproblem ist!
Also erst mal Masse verbessern dann kann man immer noch Geld für ein Filter ausgeben!
Oder nicht??


Gruss Aze ;)
 
C

carlo

Threadstarter
Dabei seit
07.02.2004
Beiträge
3
Punkte Reaktionen
0
Erst mal vielen Dank für Eure Ratschläge.

Habe jetzt einfach mal meine Dachantenne hinten abgeschraubt und einfach mal so aufs Dach gelegt, dass die kein Kontakt mit der Karoserie hat. Und siehe da, das Störgeräusch war weg. Und dies obwohl der Motor an war. Also dachte ich mir, wenn die Antenne direkten Kontakt mit dem Blech hat, ist das nicht gut. Nun habe ich einfach mal einen Gummiring als Isolation zwischen Antennenschraube und Karoserieblech gelegt. Nun habe ich kann ich keine Brummgeräusche mehr hören. Dieses Drehzahl-Pfeifen ist jetzt auch weg.

Allerdings kann man jetzt ein Knacken und Knistern hören, wenn man die Lautstärke erhöht (nur bei laufendem Motor). Wenn ich aber eine Kassette einlege, ist das Knistern weg.

Übrigens: Als ich die Antenne ohne Isolation aufs Dach geschraubt hatte, konnte man das Brummen auch hören, wenn eine Kassette eingelegt war. Mit Isolation ist da jetzt nix mehr zu hören.

Da ist also irgend etwas mit der Antenne nicht in Ordnung. Aber was?
 
J

Jettadriver

Dabei seit
07.02.2004
Beiträge
9
Punkte Reaktionen
0
undefinedundefined
Kontakte verbessern ja ,aber doch nich am Einbauloch,da darf die Antenne nie ans Blech kommen,außer es wird so vorgeschrieben.
Du kannst auch nochmal versuchen direkt am Gehäuse des Radio's eine Masse anzuschließen.Ist ja hinten meistens eine Schraube dafür vorgesehen.
Die Filter kann man übrigens (zumindest bei ACR) erst ausprobieren,ehe man sie kauft.Nur mal so zur Erwähnung.
 
C

carlo

Threadstarter
Dabei seit
07.02.2004
Beiträge
3
Punkte Reaktionen
0
Die Masse direkt an das Gehäuse ist noch eine Möglichkeit. Gute Idee, Jettadriver! Das werde ich mal probieren. Aber ich glaube, dass auch meine Antenne direkt an Masse muß. Wie schon erwähnt, ist da ein Antennenverstärker mit eingebaut und der soll direkt an 12 V angeschlossen werden. Folglich brauche ich ja auch Masse, oder? Außerdem sind an der Antennenschraube Zacken oder Krallen dran. Wenn ich mir das recht überlege, dann macht es daher schon Sinn, wenn ich die Antenne direkt auf das blanke Metall schraube.

Andererseits habe ich ohne Kontakt zum Metall keine Störgeräusche. Ich verstehe es einfach nicht! Wenn ich gar nicht mehr weiter weiß, dann probiere ich es halt mit einem Filter.
 
S

SPL-Thomas

Dabei seit
10.11.2003
Beiträge
2.099
Punkte Reaktionen
0
Ort
12345 Musterhausen
Jettadriver schrieb:
undefinedundefined
Kontakte verbessern ja ,aber doch nich am Einbauloch,da darf die Antenne nie ans Blech kommen,außer es wird so vorgeschrieben.

Erzähl nicht so einen Quark!
Gerade am Einbauloch!!
Jede Antenne benötigt direkt am Antennenfuss einen vernünftige Massekontakt.
Das hat nichts mit vorschreiben oder nicht zu tun.
Ohne diesen Massekontakt kann es zu vielfältigen Problemen kommen, u.a. auch zu denen, die Carlo beschreibt.
Dass das Brummen weg ist, nachdem er die Antenne ausgebaut hat, ist nur Glück und beseitigt nicht den eigentlichen Fehler für seine Störungen.
Da ich nicht in sein Auto sehen kann, kann ich auch nicht ausschliessen, dass er woanders noch Fehler gemacht hat, an die man im Moment nicht denkt.

Eine vernünftige Masseverkabelung ist IMMER die Voraussetzung für eine funktionierende CarHifi-Anlage.
 
Aze

Aze

Dabei seit
06.02.2004
Beiträge
76
Punkte Reaktionen
0
Ort
Hannover
Genau Thomas darauf spielte ich auch an!

Normaler weise müsste sogar der Radioempfang sehr schlecht bis gar nicht sein wenn die Antenne keinen Kontakt hat
 
Thema:

Brummgeräusch wenn Antenne angeschlossen

Brummgeräusch wenn Antenne angeschlossen - Ähnliche Themen

Heckklappe Plastik-Innenverkleidung Ausbau: Hallo an alle 176er Freunde, mein treuer Begleiter, läuft soweit prima nur habe ich ein Problem: Daten zum Punto 55S: BJ 94 / 122 000 km /...
Hilfe! Stromkreis geschrottet :-(: Hallo Leute... Ich bin ganz neu hier und habe dieses Forum in Google gefunden. Da hier ja doch relativ viel los ist und Fachkundige unterwegs...
Cark 112 Honda Accord (Einbauanleitung): Hallo Jungs. Hab' das Forum vor dem Einbau meiner FSE ausgiebig gelesen. Vielleicht hilft ja einigen mein Beitrag weiter. Ich habe mit das Cark...

Sucheingaben

für was sind die zacken bei der autodach antennenschraube

,

autoradio neue antenne brummt

,

radio und kassette nur brummton becker

,
autoradio brummt
, brummen am autoradio, saba autohalterung antenne brummt, autoradio summt immer, radio antenne summt, autoradio brummt, wenn motor läuft, radio brummt antenne, radio brummen antenne auto, autoradio brummen immer wenn antenne angeschlossen ist, blaupunkt verona brummt, radio wenn antenne angeschlossen störgeräusche, autoradio pfeift wenn antenne angeschlossen wird, antenne macht brumm geräusche kfz, mb w202 Lima pfeifen nach Radio Wechsel Phillips, auto antenne macht geräusche, autoradio brummt kein empfang bei antenne, autoradio brummt wenn motor läuft
Oben