Audi A4 B5 - Heizung funktioniert nicht, kommt nur kalte Luft

Diskutiere Audi A4 B5 - Heizung funktioniert nicht, kommt nur kalte Luft im Audi A4, S4 & RS4 Forum im Bereich Audi; voll geil das funzt top und die Werkstatt sagt noch immer das geht nicht war dann da und habs ihm mal gezeigt :D:P
G

gummihunter

Dabei seit
05.01.2010
Beiträge
2
voll geil das funzt top und die Werkstatt sagt noch immer das geht nicht war dann da und habs ihm mal gezeigt :D:P
 
P

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.538
Schön das es geklappt hat.

Ich bins mal wieder :D

Ja also das mit dem Schlauch klappt jedenfalls immernoch einwandfrei.

leider muss man das eigentl. jeden Winter wiederholen, hatte jetzt wieder das Problem.
Ein neuer Wärmetauscher würd vll. für paar jährchen ruhe bringen, aber später fängt es wieder von vorne an, und der hohe Preis würde sich da auch nicht rechnen.

Also tuh ich lieber jedes Jahr den scheiss raus"waschen" ;)

grüße
bigbuh
Ich vermute, da die Ablagerungen ja im ganzen Motor sind, das ein neuer Wärmetauscher das Problem auch nicht endgültig lösen wird. Es wird eventuell das "Intervall" zur ersten Spülung verlängern, aber dann gehts da weiter wo der alte aufgehört hat.

Mfg Patrick
 
B

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
ja
und selbst die spülung bringt nicht viel! es ist nunmal nur eine spülung, keine komplette "kanalreinigung", man kriegt damit eben auch nicht alles weg!

aber lieber mach ich das ganze 1x im jahr, als da zig-hunderte an euro zum fenster rauszublasen für irgend nen andren müll!

bei mir klappt das mitm wasserschlauch bisher immer, und das ist ne sache von vll. 20 minuten, die tun mir da auch nicht weh :D

hoffe dass ich viele mit meiner problemlösung helfen kann, die vor dem selben Problem stehen.
 
G

Ganymed

Dabei seit
18.03.2012
Beiträge
4
Guten Tag,
auch wenn dieses Thema hier schon sehr alt ist, hoffe ich doch, das vllt doch noch jemand bereit ist, mir zu helfen.
Ich habe nämlich ähnliches Problem, das Gebläse bläst nur kalte Luft, das Klimadisplay meldet bei einer Fehlercodeabfrage keinen Fehler und Zu- und Rücklauf sind bei laufendem Motor warm. Letzterer Punkt ließ mich eigentlich darauf schließen, dass der Wärmetauschen in Ordnung sein müsste, doch dann hab ich das Thema hier entdeckt und doch etwas überrascht.
Was für Möglichkeiten gibt es noch, herauszufinden, ob es am Wärmetauscher liegt und nicht an den befürchteten Stellklappen, die es zu reparieren ein Vermögen kosten würde?
Die Farbe des Kühlmittels ist klar und ohne Körnung/Partikel.

mfG
 
P

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.538
Es kann mal nen Versuch wert sein den Vor- und Rücklaufschlauch zu tauschen, sofern das nicht schon geschehen ist.

Mfg Patrick
 
G

Ganymed

Dabei seit
18.03.2012
Beiträge
4
Hallo,
danke schonmal für die schnellen Antworten!
Die Temperatur steigt meines Ermessens nach in normaler Geschwindigkeit auf 90° an und verweilt im Motorbetrieb auch dort. Fasst man nun an die Zu- und Ablaufschläuche vom Wärmetauscher im Motorraum, sind beide warm (respektiv heiß).
Wie ist das eigentlich mit dem Spülen des Kühmittelkreislaufes bzw. des Wärmetauschers, da finde ich auf sämtlichen Internetseiten widersprüchliche Angaben:
Findet das Spülen mit Waschmaschinentabs (Toilettenreiniger, Essig, Citronensäure,...?) nur im Wärmetauscher selbst statt oder lässt man es im kompletten Kreislauf bei laufendem Motor zirkulieren?

@Patrick B.
Werde ich bei Gelegenheit einmal probieren, Bedenken bezüglich eventueller im Kühlmittelsystem umherschwirrender Schmutzpartikel brauche ich nicht zu haben, oder?

mfG
 
Zuletzt bearbeitet:
B

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
also ich hab damals nur den wärmetauscher gespült, und das einfach nur mit Hilfe von nem Gartenschlauch mit minimal Druck...... und da kam ne richtige Dreckbrühe raus... kein Wunder dass da damals nichts ging.
 
G

Ganymed

Dabei seit
18.03.2012
Beiträge
4
Volltreffer!
Entgegen aller anderen Indizen scheint der Wärmetauscher doch verstopft zu sein. Habe, wie Patrick B. mir geraten hat, die Vor-und Rücklaufschläuche getauscht und siehe da, nun gibt sich warme Luft im Heizungsbetrieb erkennen- zwar nicht auf dem ursprünglichen Niveau, aber das sollte durch eine ordentliche Reinigung und Spülung behoben werden.
Nun wüsste ich noch gerne, womit ich am besten den Wärmetauscher reinige. Spülmaschinentabs wurden angesprochen, ist Spülmaschinenpulver gleichwertig? Wäre bei hartnäckigeren Verschmutzungen auch Rohrreiniger möglich oder macht das evtl. etwas kaputt (-->Bin mir nich sicher was beim angesprochenen "Toilettenreiniger" gemeint war)?
Außerdem macht ein Tausch der Kühlmittelflüssigkeit Sinn, trotz der Tatsache, dass keine sichtbaren Verschmutzungen erkennbar waren, oder?

Vielen Dank schonmal: Ganymed
 
P

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.538
Ich würde von diesen Experimenten Abstand nehmen und zu dem von AUDI angebotenem Reiniger greifen.
Dieser ist geprüft und greift def. keine Materialien in Deinem Motor an, kann sein das das bei anderen auch iO ist, es kann damit aber auch böse in die Hose gehen.

Mfg Patrick
 
B

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
wie ich bereits sagte, habe ich einfach nen Wasserschlauch genommen und ihn in den Vorlauf gehalten und eben mit etwas Druck Wasser durchgepumpt.
Und vom Rücklauf aus nen Schlauch vom Auto weg ( soll ja net alles in den Motorraum laufen ;) ).
Bei mir ist da ne richtige Dreckbrühe rausgekommen und viele Ablagerungen.
Das war vor 3 Jahren, seitdem habe ich auch keinerlei Probleme mehr mit der Heizleistung.
Ich würde es erstmal so probieren, bevor ich gleich mit teurer Spülung etc. anfange.
 
H

hjapower

Dabei seit
11.01.2013
Beiträge
2
Topic löschen

Hallo, schön das es geklappt hat. (Und das meine Vermutung mit Ablagerungen im Wärmetauscher scheinbar auch gepasst hat)
Aber nur weil das Thema "durch" ist werden hier Topics nicht geschlossen.
Vileleicht kommt ja mal jemand mit einem ähnlichen Problem und sucht (Achtung Wunschdenken) nach bereits vorhandenen Topics, dann kann er diesen ja weiternutzen.

Mfg Patrick
Wir haben jetzt den 10.01.2013 und ich habe das gleiche problem gut das nicht`s gelöscht worden ist .

Danke Jungs
 
U

Unregistriert

Guest
Nur kurz warme kuft?!

Guten Morgen, dieses Thema ist zwar schon etwas älter aber ich hoffe das mit trotzdem jemand helfen kann....

Bei mir ist es so das wenn ich die Heizung anmache für ein paar Sekunden heisse/Warme Luft komme. Wird dann aber wieder kalt. Woran kann das liegen? Ich bin schon am verteufeln. Jetzt wird es echt kalt und ohne Heizung ist das echt doof...

Danke im voraus
 
P

papadebaer

Dabei seit
14.10.2015
Beiträge
5
Hallo Zusammen,

ich hänge mich einfach mal an den Thread dran wir werden ja sehen ob ich einen extra brauche..
Also vielen Dank für eure hilfe vorab!

Ich habe ein Audi A4 BJ 2001 8E B6. Wie man schon denken kann auch bei mir bläst es kalte luft.
Seit wann... Nun ich habe den Ausgleichsbehälter gewechselt und den Stecker drunter nicht richtig angesteckt. Dort ist das schöne Mittel abgehauen und ich habe die Kühlmittelwarnung ROT bekommen.
Aber keine überhitzung-temp. war nachwievor auf 90C.
Nachgefüllt fehlersuche..usw. eben dann den Stecker unterm Ausgleichsbehälter richtig ran...
Jetzt bläst es kalt! Und folgende Feststellung können gemacht werden:
Kein Kühlmittelverlust!
Wärmetauscher durchgespühlt-minimale ABlagerung und guter durchfluss!
Pumpe wird auch okay sein weil wird zurück in den Ausgleichsbehälter gepumpt!
Wenn ich beide Schläuche zusammenschliesse werden beide Seiten heiß!
Wenn diese am Wärmetauscher hängen wird nur der untere heiß! Entlüftet ist die ANlage!
Thermostat eigentlöich auch nicht, da die temp.-anzeige schön am ANfang steigt und dann konstant bei 90C bleibt!
Nachlängerer Fahrzeit wird es irgendwann warm (mind. 30min.) dass kann es aber nicht sein!
Stellklappen glaub ich auch nicht, da ja wärme anliegt diese aber nicht auf der anderen Seite ankommen!

Altersschwache pumpe.. vielleicht aber wie dass ganze entstanden ist eher unwahrscheinlich!
Ach wenn das Klimanibbelchen defekt ist hat das aber keinen einfluss, oder?


Danke für die Hilfe
 
P

papadebaer

Dabei seit
14.10.2015
Beiträge
5
Hi, aber wo soll der Tauscher sich zugesetzt haben wenn Wasser und Luft ohne sichtbaren Druckverlust durchströmt!?!?!?
 
ruderbernd

ruderbernd

Dabei seit
25.05.2005
Beiträge
3.253
Ort
Am grossen Wasser
Der ist nicht komplett zu, sondern hat sich "teilweise" zugesetzt. Ich hatte schon mal irgendwo ein Bild von einem R19 Heizungskühler eingestellt. Da war das schön zu sehen. Es gibt noch etwas Durchlauf, aber halt nur relativ wenig.
 
Thema:

Audi A4 B5 - Heizung funktioniert nicht, kommt nur kalte Luft

Sucheingaben

audi a4 b5 heizung wird nicht warm

,

audi a4 heizung geht nicht

,

audi a4 heizt nicht

,
audi a4 b5 heizt nicht
, audi a4 b5 heizung geht nicht, audi a4 heizung wird nicht warm, audi a4 b5 keine warme luft, audi a4 heizt nicht richtig, audi a4 keine warme luft, audi a4 heizung funktioniert nicht, audi a4 b5 heizung wird nicht richtig warm, audi a4 heizt nicht mehr, audi a4 heizung heizt nicht, audi a4 b5 heizt nicht richtig, heizung audi a4 wird nicht warm, audi a4 b5 heizung funktioniert nicht, audi a4 klimaanlage heizt nicht, audi a4 heizung kalt, a4 b5 heizt nicht, audi b5 heizung heizt nicht, audi a4 heizung defekt, audi a4 b5 heizt nicht mehr, heizung bei audi a4 geht nicht, audi a4 b5 heizung heizt nicht, audi b5 heizt nicht

Audi A4 B5 - Heizung funktioniert nicht, kommt nur kalte Luft - Ähnliche Themen

  • Audi A4 Heizung wärmt nicht!!! H-E-L-P

    Audi A4 Heizung wärmt nicht!!! H-E-L-P: Hallo alle miteinander. Ich habe ein seltsames Problem mit meinem Audi A4 1.9 TDI 81KW (AFN). Meine Heizung wird nicht warm, nicht bei 70 Grad...
  • Mein Audi ist ein Kühlschrank----keine Heizung----

    Mein Audi ist ein Kühlschrank----keine Heizung----: Frohe Ostern und dicke Eier :D habe bei meinem Audi A4 Avant 1,8 (ADR) Bj.1997 folgendes Problem die Temperaturanzeige geht bis kurz vor die 90...
  • Wärmetauscher / Heizung - HILFE: Ausbau beim Audi 100 C4 Bj. 92

    Wärmetauscher / Heizung - HILFE: Ausbau beim Audi 100 C4 Bj. 92: Hallo an alle. Nach der ersten Diagnose und vor allem eigenen Beobachtungen ist wohl mein Wärmetauscher (Audi 100 C4 Bj. 92 - ohne Airbag, Autom.)...
  • Audi Klima Heizung defekt!?

    Audi Klima Heizung defekt!?: Hallo, ich habe seit knapp 2 Wochen ein Problem mit meinem A4 (Mj.95). Und zwar ist es ziemlich warm im Auto. Selbst wenn ich die Temperatur am...
  • Audi 80 B3 Bj. 1987 Heizung bleibt kalt!!!

    Audi 80 B3 Bj. 1987 Heizung bleibt kalt!!!: Hallo an alle. Habe folgendes für mich unklärbares Problem: Meine Heizung funktioniert nicht mehr, alle Schläuche und Kanäle habe ich...
  • Ähnliche Themen

    • Audi A4 Heizung wärmt nicht!!! H-E-L-P

      Audi A4 Heizung wärmt nicht!!! H-E-L-P: Hallo alle miteinander. Ich habe ein seltsames Problem mit meinem Audi A4 1.9 TDI 81KW (AFN). Meine Heizung wird nicht warm, nicht bei 70 Grad...
    • Mein Audi ist ein Kühlschrank----keine Heizung----

      Mein Audi ist ein Kühlschrank----keine Heizung----: Frohe Ostern und dicke Eier :D habe bei meinem Audi A4 Avant 1,8 (ADR) Bj.1997 folgendes Problem die Temperaturanzeige geht bis kurz vor die 90...
    • Wärmetauscher / Heizung - HILFE: Ausbau beim Audi 100 C4 Bj. 92

      Wärmetauscher / Heizung - HILFE: Ausbau beim Audi 100 C4 Bj. 92: Hallo an alle. Nach der ersten Diagnose und vor allem eigenen Beobachtungen ist wohl mein Wärmetauscher (Audi 100 C4 Bj. 92 - ohne Airbag, Autom.)...
    • Audi Klima Heizung defekt!?

      Audi Klima Heizung defekt!?: Hallo, ich habe seit knapp 2 Wochen ein Problem mit meinem A4 (Mj.95). Und zwar ist es ziemlich warm im Auto. Selbst wenn ich die Temperatur am...
    • Audi 80 B3 Bj. 1987 Heizung bleibt kalt!!!

      Audi 80 B3 Bj. 1987 Heizung bleibt kalt!!!: Hallo an alle. Habe folgendes für mich unklärbares Problem: Meine Heizung funktioniert nicht mehr, alle Schläuche und Kanäle habe ich...
    Top