Audi A4 B5 - Heizung funktioniert nicht, kommt nur kalte Luft

Diskutiere Audi A4 B5 - Heizung funktioniert nicht, kommt nur kalte Luft im Audi A4, S4 & RS4 Forum im Bereich Audi; Hallo ihr, habe folgendes Problem. Ich fahre nen Audi A4 1.9 TDI 110 PS mit Klimaautomatik. Nun ist es so dass seit gestern meine Heizung keine...

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
Hallo ihr,

habe folgendes Problem. Ich fahre nen Audi A4 1.9 TDI 110 PS mit Klimaautomatik. Nun ist es so dass seit gestern meine Heizung keine warme Luft mehr hervorbringt, nur kalte!

Ich habe in verschiedenen Foren gelesen, dass sich dies manchmal durch eine Grundeinstellung beheben lässt. Ich habe zugriff zu einem VAG Gerät.
Ich weiß dass die klima unter 08 erreichbar ist, und die grundeinstellung dort unter 04!

Allerdings will er da einen Anzeigewert oder so haben ( war entweder 2 oder 3 stellig ). Kann mir da einer weiterhelfen und mir sagen was ich da einzugeben habe?

Was kann sonst noch kaputt sein? Stellmotor? Wärmetauscher? Klimabedienteil ?

Weiß nichtmehr weiter.

MFG
 

basti_s4

Dabei seit
29.12.2006
Beiträge
559
Moin,

sicher das das Thermostat heile ist?
Ist der Wasserkühler vom Motor bei Betriebstemperatur kalt, oder warm?
Ist der untere Kühlerschlauch warm, oder kalt?...
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
Ja mit dem thermostat bin ich mir 100% sicher, schon allein deshalb, weil der schlauch vom themostat zum lüfter heiß ist! alle wasserschläuche sind heiß, die oben, die unten und die hinteren die zum wärmetausche führen! Dort sind beide schläuche heiß, was mich eben ein wenig verwundert hat, denn der rücklauf müsste ja kühler sein, da die wärme eigentl. dem Innenraum zugeführt werden sollte... was natürlich nicht geschieht

Wasserkühler? Ne habe ich nochnicht getestet, fühlt man die Wärme gut?
 

basti_s4

Dabei seit
29.12.2006
Beiträge
559
Moin,

ja wenn alle Wasserschläuche warm sind ist der Kühler auch in Betrieb. Also kann man das Thermostat ausschließen.

Hast mal den Fehlerspeicher ausgelesen?
Bläßt denn überhaubt Luft in den Innenraum, also kalt, oder warm?
Nicht das die Klappen nicht, oder falsch angesteuert werden...
Sonst musst du wohl nen neues/austausch klimasteuergerät haben. :(
 

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.520
Also, wenn Du schon zugriff auf Diagnosegeräte hast empfehle ich Folgendes:
Adresse 08, Klima- und Heizungselektronik --> 02, Fehlerspeicher abfragen --> eventuelle Fehler abarbeiten.;)

Grundeinstellung müßte Kanal "00" oder "01" sein.
Eventuell kannst Du es auch mal mit dem "Stellgliedtest" versuchen.
Klingt aber danach das der Stellmotor der Temp-Klappe defekt ist.

Mfg Patrick
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
so also: fehlerspeicher zeigt nix an! er blässt nur kalte luft! allerdings verändert sich die gebläsestärke in der anzeige, wenn ich auf warm stelle ( so sollte es auch sein )!

stellgliedtest hatte ich gemacht, allerdings ist mir dabei nix auffälliges vorgekommen. ( was natürlich nicht heißt, dass man da irgendwas ausschließen kann xD )

genau deshalb weiß ich nichmehr weiter!
 

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.520
Ist das Schlagartig aufgetreten, oder eher schleichend?
Könnte auch sein das der Wärmetauscher zu sitzt.
Dann kann es eventuell helfen wenn Du am Wärmetauschereingang die beiden Wasserschläuche mal vertauschst.
Manchmal hilfts. Wenn der natürlich so zu sitzt das das auch nichts mehr bringt wirste wohl nen neuen haben müssen.

Mfg Patrick
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
schwer zu sagen, im sommer ist es nicht üblich, dass man ne heizung braucht, war nur der fall, weil morgens die scheibe ein wenig angelaufen war, und da ist mir dann aufgefallen dass Sie wirklich garnicht heizt!!! du meinst die hin und rücklauf zum wärmetauscher? was soll das bezwecken?!
 

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.520
Die durchflußrichtung wird geändert, das kann verstopfungen eventuell lösen.
Dann nen guten Kühlsystemreiniger verwenden. Wir haben in der Firma ein "Teufelszeug" von Audi, das ist genial.

Mfg Patrick
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
der schei** kostet 100€ / 5 Liter, da will ich erstma ausprobiern ob es nicht an irgendwas andrem liegt, bevor ich da soviel geld reinpulver, und es evtl. garnix bringt!
Werd morgen das mit den 2 Schläuchen vertauschen probieren, melde mich wieder wenn das Ergebnis dazu vorliegt !
 

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.520
Ich weiß was das Zeug kostet, ich weiß aber auch was das Zeug bringt. ;)
Das kannste mit diesen Dingern aus dem Zubehörhandel nicht vergleichen!
Du brauchst aber auch nur nen halben Liter, maximal einen. Wenn dann nichts passiert ists eh hinüber.

Mfg Patrick
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
das mit dem spülen wurd aba schon vor nem halben jahr gemacht, bevor sich rausgestellt hatte, dass das thermostat kaputt ist, das kann doch nach nem halben jahr net schonwieda auftreten oda o_O ? Achja, das vertauschen der Schläuche hatte absolut keinen einfluss auf die heizwirkung
 

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.520
Hmm, dann sieht es ja eher Düster aus.

Mfg Patrick
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
also entweder ist es die klappe oder der wärmetauscher ( denk ich zumindest )

oda was meinst du?
 

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.520
Würde ich auch sagen.
Werden die beiden Schläuche am Wärmetauscher beide etwa gleich warm?

Mfg Patrick
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
mir kams so vor, ja! mir wärs lieber, wenn die klappe kaputt ist, die ist leichter zu wechseln und kostet um einiges weniger! beim wärmetauscher muss ja das ganze cockpit weg
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
so nun melde ich mich mit einer positiven Antwort zurück!

ich hab mal beide schläuche zum wärmetausche abgezogen, und an beiden jeweils ein extra-schlauch reingesteckt, rückleitung zum gullideckel und in die hinleitung mitm wasserschlauch ordentlich wasser reingeheizt. aus der Rückleitung kam am Anfang ne richtige Dreckbrühe, hab das solang gemacht bis nurnoch klares Wasser herauskam. Danach probefahrt und tata, die Heizung funktioniert wieder :)) ( wundert mich dass das vertauschen der schläuche nix gebracht hatte ).
Dennoch danke für eure Hilfe

Kann geschlossen werden
 

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.520
Hallo, schön das es geklappt hat. (Und das meine Vermutung mit Ablagerungen im Wärmetauscher scheinbar auch gepasst hat)
Aber nur weil das Thema "durch" ist werden hier Topics nicht geschlossen.
Vileleicht kommt ja mal jemand mit einem ähnlichen Problem und sucht (Achtung Wunschdenken) nach bereits vorhandenen Topics, dann kann er diesen ja weiternutzen.

Mfg Patrick
 

gummihunter

Dabei seit
05.01.2010
Beiträge
2
nach vielen Jahren wird der Thread doch noch gebraucht ,werd das mit dem Schlauch auch mal probieren
Hoffe es klappt:]
 

Bigbuh

Threadstarter
Dabei seit
18.07.2007
Beiträge
14
Ich bins mal wieder :D

Ja also das mit dem Schlauch klappt jedenfalls immernoch einwandfrei.

leider muss man das eigentl. jeden Winter wiederholen, hatte jetzt wieder das Problem.
Ein neuer Wärmetauscher würd vll. für paar jährchen ruhe bringen, aber später fängt es wieder von vorne an, und der hohe Preis würde sich da auch nicht rechnen.

Also tuh ich lieber jedes Jahr den scheiss raus"waschen" ;)

grüße
bigbuh
 
Thema:

Audi A4 B5 - Heizung funktioniert nicht, kommt nur kalte Luft

Audi A4 B5 - Heizung funktioniert nicht, kommt nur kalte Luft - Ähnliche Themen

Heizung Lauwarme Luft nach Thermostat tausch: Hallo Mich plagt ein Problem schon seit mehreren Wochen. Mein Audi A4 8D2 B5 66 kW 90 PS 1996 Baujahr 1.9 TDI heizt einfach nicht mehr den...
***AUDI A4(B5)Klimabedienteil Climatronic 043H 043D ***: bereits über eBay verkauft! Schweren Herzens muss ich mich nun von meinem treuen Begleiter trennen und verkaufe ein paar Einzelteile. Mein AUDI...
Audi A4 Heizung wärmt nicht!!! H-E-L-P: Hallo alle miteinander. Ich habe ein seltsames Problem mit meinem Audi A4 1.9 TDI 81KW (AFN). Meine Heizung wird nicht warm, nicht bei 70 Grad...
Audi A4 (B5) Bj 97: Problem mit der Heizung (Klimaautomatik): Hallo! Ich habe ein Problem mit der Heizung von meinem Audi A4 (B5) Avant TDi 1.9 Baujahr 07/97 Klimaautomatik (müsste die ältere V2 sein mit...
Audi A4 - B5 - Kühltemperatur steigt auf 120°C: Einen Schönen Guten Tag, werte Community. Daten vorweg: Audi A4 - B5 - 1,6l - Bj.96 ~ 134.000 Km runter.. Fahr jede Woche ca 500km .. Freitag...

Sucheingaben

audi a4 b5 heizung wird nicht warm

,

audi a4 heizung geht nicht

,

audi a4 heizt nicht

,
audi a4 b5 heizt nicht
, audi a4 b5 heizung geht nicht, audi a4 heizung wird nicht warm, audi a4 b5 keine warme luft, audi a4 heizt nicht richtig, audi a4 keine warme luft, audi a4 heizung funktioniert nicht, audi a4 b5 heizung wird nicht richtig warm, audi a4 heizt nicht mehr, audi a4 heizung heizt nicht, audi a4 b5 heizt nicht richtig, heizung audi a4 wird nicht warm, audi a4 b5 heizung funktioniert nicht, audi a4 klimaanlage heizt nicht, audi a4 heizung kalt, a4 b5 heizt nicht, audi b5 heizung heizt nicht, audi a4 heizung defekt, audi a4 b5 heizt nicht mehr, heizung bei audi a4 geht nicht, audi a4 b5 heizung heizt nicht, audi b5 heizt nicht
Oben