Audi 80/B4 Kilometerzähler defekt

Diskutiere Audi 80/B4 Kilometerzähler defekt im Audi 80, 90, 100 Forum im Bereich Audi; Hallo! Ich bin neu in diesem Forum, aber ganz begeistert über das technische Wissen, das Interesse und die Bastelfreude der Leute. Jetzt brauche...

derdenker

Threadstarter
Dabei seit
11.01.2008
Beiträge
22
Hallo!

Ich bin neu in diesem Forum, aber ganz begeistert über das technische Wissen, das Interesse und die Bastelfreude der Leute.

Jetzt brauche ich mal Hilfe!

An meinem B4 / 1Z sind die Kilometerzähler kaputt, sowohl Gesamt- als auch Tageskilometerzähler.
Nach dem Tanken auf Null gedrückt und das wars. Seitdem hat sich da keine Zahl mehr gedreht. Geschwindigkeitsmesser funktioniert, dh Geber arbeitet.
Hab das Teil schon mal ausgebaut, aber keine erkennbaren Defekte. Platine mit Schrittschaltmotor, noch nicht viele ICs. Auch nix verklemmt.

Jetzt habe ich hier von kalten Lötstellen gelesen.
Gibt es da etwas genauere Angaben, an welchen Bauteilen da was lose ist? Kann man das irgendwie eingrenzen oder muss man alle mal heiß machen?

Danke für die Hilfe!
Derdenker
 

Kleinheribert

Dabei seit
11.09.2006
Beiträge
1.011
Ort
85748 Garching
Klate Lötstellen sehen - anders wie die normalen - nicht glänzend aus, sondern sind eher milchig und blind.

Ich tippe aber, da es bei dir beim Drücken des KM zählers passiert ist, auf einen Mechanischen fehler. Fette die Zahnräder mal ein, und bewege den Schrittmotor einzeln vorsichtig (z.B. mit einer Zange) Die Fressen sich gerne.

Dann sollte das wieder gehen.
 

derdenker

Threadstarter
Dabei seit
11.01.2008
Beiträge
22
Donnerklüt, das geht ja fix hier.
Danke.
Lötstelle erschien mir plausibel, weil beim Null-Stellen ja auch etwas mechanische Bewegung passiert und es dann evt "knackst".

Werde also wieder mal das Teil ausbauen und den Kilometerzähler fetten.
Kann ich Montag erzählen: hab meinen Tacho gefettet.
Krass, irgendwie.
 

derdenker

Threadstarter
Dabei seit
11.01.2008
Beiträge
22
So, nun liegt derTacho auf dem Tisch.
Überall ein bißchen Silikonspray, und etwas herumgeruckelt.
Die Zahnräder lassen sich drehen und die Zahlen bewegen sich.
Aber an den Motor und seine Welle komme ich nicht ran.

Wollte die Platine auf die beschriebenen kalten, blinden lötstellen untersuchen und ggf mit dem Lötkolben bißchen Dampf machen. Aber alles blank. Ein paar Beinchen von den IC scheinen nicht verlötet zu sein.
Aber die Platine ist ja gar nicht abzukriegen! Man müsste die Welle vom Motor aus der Km-Zählermechanik rausziehen. Aber soweit kriegt man die Platine samt Motor gar nicht abgezogen, weil Plexiglasteile im Weg sind.
Gibt es da einen Trick?

DANKE
 

Audi-Freak CB

Dabei seit
20.01.2008
Beiträge
7
Ort
03050 Cottbus
Hallo gesagt....

Hab bei meinem 80er das gleiche Problem und wollte jetzt mal wissen ob es da Unterschiede gibt bei den Ki´s? Hab einen wo nix drauf steht von wem der is......

Wenn ich oben aufs Amaturenbrett haue funzt es ab und zu mal X(
 

mister89

Dabei seit
21.04.2006
Beiträge
359
Aber die Platine ist ja gar nicht abzukriegen! Man müsste die Welle vom Motor aus der Km-Zählermechanik rausziehen. Aber soweit kriegt man die Platine samt Motor gar nicht abgezogen, weil Plexiglasteile im Weg sind.
Gibt es da einen Trick?

Jupp, den gibt es: Mach die Tachonadel ab (geht aber nur bei VDO-Tacho´s und vorsichtig sein!), nimm die Skala dadrunter ab und lös die beiden kleinen Schrauben dadrunter, danach kommst du da ran ;)...
 

derdenker

Threadstarter
Dabei seit
11.01.2008
Beiträge
22
Danke für den Vorschlag!
Ja, das hab ich auch schon versucht. Hab ordentlich gezogen....
Aber als mir dann die schwarze Abdeckung von der Nadelbefestigung abbrach, erinnerte ich mich an das alte Motto von Meister Röhrich: "Nach fest kommt ab".

Das Teil ist mir für blanke Gewalt zu zerbrechlich.
 

mister89

Dabei seit
21.04.2006
Beiträge
359
musst sie um sie abzunehmen nach links drehen bis sie lose wird und dann kannst du sie abnehmen... falls du ne neue nadel brauchst: tachoteile hab ich noch hier liegen (Tachometer, Drehzahlmesser Tankuhr, Autocheck, Kühlwassertemperatur... allerdings alles einzeln)....
 

derdenker

Threadstarter
Dabei seit
11.01.2008
Beiträge
22
Wie nach links drehen?

Dreht mandann die Achse raus? Anstatt die Nadel von der Achse zu ziehen?

Jedenfalls tut der Kilometerzähler immer noch nicht. Alles mal mit Silikonspray besprüht, an den Rollen herumgeruckelt, alles freigängig. Nur der Motorist nicht zugängig.
 

derdenker

Threadstarter
Dabei seit
11.01.2008
Beiträge
22
Ich gehe mal davon aus, dass ich den alten Tache nicht mehr hin kriege.
Also werde ich also mal die Schrottplätze pardon: Autoverwertungsstellen abklappern.

Kann mir jemand sagen, welchen Tacho ich da einbauen kann?
VDO, bis 220 km.
Ist die Tatsache, dass es ein TDI ist, wichtig? Letztendlich kommt das Signal vom Getriebe, Diesel dreht nicht so hoch, also muss die Impulsanzahl irgendwie umgerechnet werden.

Bin dankbar für Tipps!
 

Kleinheribert

Dabei seit
11.09.2006
Beiträge
1.011
Ort
85748 Garching
Also beim tacho brauchst nicht aufpassen, nur beim Drehzahlmesser. Die Geber sind gleich, nur der Drehzahlmesser eben nicht. Der 'lebt' von einem anderen Signal :-D
 

Kleinheribert

Dabei seit
11.09.2006
Beiträge
1.011
Ort
85748 Garching
Hallo, ich weiß nicht, ob das Thema noch aktuell ist, aber ich habe mal bilder gemacht, als ich mein KI zerlegt hatte.







Hier sieht man den Schrittmotor, welcher meist für den Fehler veräntwortlich ist.
Schau aber auch auf die Pins, mit denen der Motor kontakt zur Platine hat.
Man kann die vergossenen befestigungen des Motorgehäuses aufbohren, um an den Motor selbst zu kommen. Ich würde den Motor aber zuerst mal auf leichtgängigkeit überprüfen.



 

derdenker

Threadstarter
Dabei seit
11.01.2008
Beiträge
22
Ich bin sehr beeindruckt.
Als ich mein Ki auseinander gebastelt habe, wollte ich auch Photos machen.

Besten Dank für die viele Mühe.
Muss aber leider sagen, dass mein Tacho anders aussieht.

Da sitzt eine kleine Platine (ca 2x6cm) quer unter der Tachoscheibe und da ist auch der Motor drauf, der dem Km-Zähler antreibt.

Aber ich habe einen ganz Neuen bei ebay ergattert (1 km). Für ca 45 Öcken, der freundliche nimmt 220 plus.
Der VW-Händler räumt wohl seine Bestände an Audi 80 Teilen. Sollte einem zu denken geben?!
Der Anbieter nennt sich bei ebaY: auto_hamster

Wenn ich das neue Teil einbaue, mache ich mal ein paar Bilder.
Nochmals: DANKE
 

Kleinheribert

Dabei seit
11.09.2006
Beiträge
1.011
Ort
85748 Garching
Hm, warscheinlich hast du ein KI von VDO. Die sind für ihre Probleme bekannt.

Baus einfach ein und freu dich, dass der Tacho wieder geht :-D
 
Thema:

Audi 80/B4 Kilometerzähler defekt

Sucheingaben

audi 80 kilometerzähler defekt

,

audi 80 kilometerzähler geht nicht

,

kilometerzähler audi 80 defekt

,
audi 80 b4 kilometerzähler defekt
, audi 80 b4 tacho defekt, audi 80 b4 kilometerzähler geht nicht, audi 80 kilometerzähler hängt, audi 80 km-zähler defekt, audi 80 b4 tacho geht nicht, audi 80 kilometerzähler, audi 80 b4 tacho reparieren, audi 80 b4 tacho funktioniert nicht, audi 80 schrittmotor, audi 80 b3 kilometerzähler geht nicht, audi 80 b4 kilometerzähler reparieren, kilometerzähler defekt audi 80, audi 80 tageskilometerzähler, audi 80 tacho reparieren, audi 80 km zähler defekt, audi 80 b4 kilometerzähler hängt, audi 80 tacho geht nicht mehr, audi 80 bj 89 kilometerzähler defekt, audi 80 cabrio kilometerzähler defekt, audi 80 tacho km anzeige kaputt, audi 80 km zähler hängt
Oben