AUDI 80 B4 2.0 115 PS ruckelt / hoppelt wie ein Hase

Diskutiere AUDI 80 B4 2.0 115 PS ruckelt / hoppelt wie ein Hase im Audi 80, 90, 100 Forum im Bereich Audi; ja hallo zusammen, mein schöner B4 hoppelt wie ein häs-chen. und zwar immer erst wenn er warm ist und immer bei drehzahlen um 2000-4000...
S

simeri1

Threadstarter
Dabei seit
27.07.2006
Beiträge
2
ja hallo zusammen,

mein schöner B4 hoppelt wie ein häs-chen. und zwar immer erst wenn er warm ist und immer bei drehzahlen um 2000-4000 umdrehungen im teillastbereich. also gewechselt habe ich schon den luftmengenmesser(neu!), aber damit wurde es nur noch viel viel schlimmer! verteiler und zündkable sind vom vorbesitzer schon gewechselt worden und in ordnung.
wenn ich nun den stecker für die lambdasonde abziehe, also nicht die heizung sondern den messfühler, dann ist das ruckeln weg.
ich kann mir nur vorstellen, das die karre dann auf einem art notprogramm läuft, so ist das nähmlich bei den Honda cbr 900 moppeds immer gewesen.
so nun meine frage:
kann es sein das der luftmengenmesser halberlei kaputt war und die einspritzung deshalb auch fast immer auf ein notprogramm umgeschaltet hat ?
und nun mit dem neuen luftmengenmesser stimmt zwar wieder alles aber die lambdasonde liefert falsche werte und deshalb ruckelt die karrre nun erst richtig los ?
wie lange kann ich den mit ohne lamdasonde herumfahren ? macht das was dem motor?
der kat dürft eh schon durch sein nach 250 000KM!
wenn ich nun ne neue lambdasonde einbau und das ding ruckelt wieder dann bekomme ich aber langsam das kotzen! dann kann es doch nur noch am steuregrät oder dem drosselklappensensor liegen ????

all gut ich will hier ja keine romane schreiben,
wäre nett wenn sich jemand der ähnliche erfahrungen gemacht hat einmal darauf meldet !

gruß
erik
 
djmanuel

djmanuel

Dabei seit
02.05.2006
Beiträge
109
Ort
4060 Linz Land
simeri1 schrieb:
ja hallo zusammen,

mein schöner B4 hoppelt wie ein häs-chen. und zwar immer erst wenn er warm ist und immer bei drehzahlen um 2000-4000 umdrehungen im teillastbereich. also gewechselt habe ich schon den luftmengenmesser(neu!), aber damit wurde es nur noch viel viel schlimmer! verteiler und zündkable sind vom vorbesitzer schon gewechselt worden und in ordnung.
wenn ich nun den stecker für die lambdasonde abziehe, also nicht die heizung sondern den messfühler, dann ist das ruckeln weg.
ich kann mir nur vorstellen, das die karre dann auf einem art notprogramm läuft, so ist das nähmlich bei den Honda cbr 900 moppeds immer gewesen.
so nun meine frage:
kann es sein das der luftmengenmesser halberlei kaputt war und die einspritzung deshalb auch fast immer auf ein notprogramm umgeschaltet hat ?
und nun mit dem neuen luftmengenmesser stimmt zwar wieder alles aber die lambdasonde liefert falsche werte und deshalb ruckelt die karrre nun erst richtig los ?
wie lange kann ich den mit ohne lamdasonde herumfahren ? macht das was dem motor?
der kat dürft eh schon durch sein nach 250 000KM!
wenn ich nun ne neue lambdasonde einbau und das ding ruckelt wieder dann bekomme ich aber langsam das kotzen! dann kann es doch nur noch am steuregrät oder dem drosselklappensensor liegen ????

all gut ich will hier ja keine romane schreiben,
wäre nett wenn sich jemand der ähnliche erfahrungen gemacht hat einmal darauf meldet !

gruß
erik
Naja mein Vorbesitzer hatte bei den ersten 100 000km Probleme!
Problem, ruckeln auf der Autobahn bei 3000-4000u/min
sonst aber nicht!
Ich müsste bei den Rechnungen schaun, was das für ein problem war.
Ob es vll das gleiche ist, wie deines, weis ich leider nicht!
 
R

rene juhnke

Dabei seit
01.08.2006
Beiträge
1
hey! habe die gleichen probleme mit meinem audi.suche schon seit wochen nach fehlern.mein standgas ist jetzt auch noch weg und die kiste stinkt aus dem auspuff nach benzin.habe nur fragezeichen über meinem kopf.weiß jemand rat.danke
 
S

simeri1

Threadstarter
Dabei seit
27.07.2006
Beiträge
2
Ruckelnder Audi 80

Also ich habe nun die Lösung:

es war die Lambda Sonde und der Luftmengenmesser.
Vermutlich war der Luftmengenmesser als erstes kaputt...
...dann war das gemisch so daneben, das die lambdasonde gesagt "das wars "
meine kennlinie intresiert mich eine dreck ich mache nun eigene neue werte für das motorsteuergerät....
mein tipp zieh mal das kabel für die Lambdasonde ab...
...aber nur das einbolige, welches dann den messwert an das motorsteuergerät liefert...
das zweipolige weiße lass mal dran, das ist die heizung für die lambdasonde.
das motorsteuergerät sollte dann merken "ah kein lamdawert mehr" und schaltet um
auf das notprogramm. diese notprogramm überfette dann maßlos das gemisch...
ergebnis ist das die karre dann unmengen an spritt verbraucht und der kat sich als nächstes verabschidet. also nur kurz testen, am besten warmfahren, wenn er dann richtig schön ruckelt kabel abziehen und weiterfahren. der motor läuft dann wie gehabt und alles ist erst mal gut. aber nach den ersten paar metern fällt dir dann schon auf das der motor nicht ganz so gut oben heraus geht, aber irgendwie unten herum mehr kraft hat.

wenn er dann nun nicht mehr ruckelt würde ich sagen es ist auf jedenfall ein problem mit der gemisch (benzin / luft). mit genauer gewissheit kann dir nur eine werkstatt sagen ob es nun wirklich die lamda sonde ist.
ich hatte mir nen luftmengenmesser von vag zum preis von 209 EUR gekauft
und nun noch ne lamdasonde vom atu für 127 EUR (voll der beschiss im internet hatte sie 89 EUR kosten sollen!)
wenn dann nun dein Audi auch mit abgezogen Lambdasondenkabel ruckkelt scheint es sich nicht um ein problem mit der gemischaufbereitung zu handeln sondern um ein zündungsproblem! Weil im Notprogramm sollte nun der audi auch laufen wenn er zB etwas fremdluft zieht !

also kopf hoch ich bin auch fast verzweifelt, weil die freie werkstatt, hat mit fehlerspeicher auslesen den fehler nicht finden können! es scheint wohl so zu sein das sowie noch ein signal von der lambdasonde kommt, wird dieses nicht als fehler erkannt. wenn nun das signal aus dem wertebereich der Lambdasonde herausfällt wird hier in der motorsteureung keine prüfung gemacht (naja wie denn auch !?) ....
....
dies ist aber nur eine mutmaßung von mir da ich selber noch kein motorsteuergerät gebaut und programmiert habe...aber in den ansätzen habe ich es mir mal überlegt

Gruß
erik
 
H

heiner79

Dabei seit
18.08.2006
Beiträge
8
Hallo,

es gibt oben schon ein ähnliches Thema, da hab ich auch schon was geschrieben. Habe nämlich das gleiche Problem beim selben Motor auch. Erst war es auch nur auf der Autobahn bei höheren Geschwindigkeiten, neuerdings aber auch mal auf der Landstraße, wo es nur mit 60-70 voranging. Hab den Eindruck, es ist hauptsächlich immer, wenn er nicht voll getreten wird, wobei es manchmal auch bei 160 vorkommt.
Hab schon alle üblichen Verdächtigen Teile gewechselt (Verteiler, Kerzen, Stecker, Luftfilter...) ohne Erfolg.
Die Werkstatt hatte neulich den Drosselklappensteller im Fehlerspeicher, aber die wolln noch nicht so recht ran an das Teil. Der kriegt ja seine "Infos" auch nur vom Steuergerät, soviel ich weiß. Und da erscheint mir die ache mit der Lambdasonde auch plausibel.
Werd mal intensiver nachschauen, wenn ich Zeit hab, vielleicht kann ich ja noch paar neue Erkenntnisse beisteuern...
 
Zuletzt bearbeitet:
H

Hardcorer

Dabei seit
24.04.2006
Beiträge
38
Ich habs auch aber meiner b3 audi 80 läuft bloß auf 3 töpfen und ich weiß net warum
 
S

Scarfacescar

Dabei seit
21.03.2006
Beiträge
137
Gleiches Prob aber nicht immer

Ich hab das Probelm auch aber nicht immer bei mir ist es eher extrem an wärmeren Tagen und dann auch so in dem Drehzahl bereich. Er hoppelt nicht sondern er nimmt das Gas für ein bruchteil einer sekuden weg und kommt sofort wieder. Abhilfe bei mir ist dann den kleinen ein bisschen tretten dann taucht das problem nicht wieder auf ich denke mal auch das es was mit der Luft zu tun hat oder drosselklappe.

@ Hardcore

Von drei auf vier Töpfe zu kommen sollte ja nicht so schwer sein ;) Einfach alles checken was mit der Zündung zu tun hat Sprich: Kerzen, Zündgeschier, Zündverteierl, Zündfinger.
Am besten erstmal schauen ob vorne überhaupt auf allen pötten nen Funke ankommt. Und dann die Kabel mit nem Messegerät aussmessen die müste ich glaube es war 1 Ohm wiederstand soltlen die haben ich weiss es garnicht mehr so genau ich frag mal nach aber wie gesagt erstmal checken ob vorne wirklich nen Funke ankommt ;)

Gruß

Scarface
 
H

Hardcorer

Dabei seit
24.04.2006
Beiträge
38
Scarfacescar schrieb:
@ Hardcore

Von drei auf vier Töpfe zu kommen sollte ja nicht so schwer sein ;) Einfach alles checken was mit der Zündung zu tun hat Sprich: Kerzen, Zündgeschier, Zündverteierl, Zündfinger.
Am besten erstmal schauen ob vorne überhaupt auf allen pötten nen Funke ankommt. Und dann die Kabel mit nem Messegerät aussmessen die müste ich glaube es war 1 Ohm wiederstand soltlen die haben ich weiss es garnicht mehr so genau ich frag mal nach aber wie gesagt erstmal checken ob vorne wirklich nen Funke ankommt ;)

Gruß

Scarface
Hab ich alles schon probiert des passt ales
 
E

eichen

Dabei seit
07.04.2007
Beiträge
3
Hey genau das gleiche Problem hab ich auch mit meinem audi 80. Scheint ne krankheit von dem zu sein.

Hab bei mir auch den fehlerspeicher auslesen lassen, weil ich den verdacht hatte die lambda sonde sei defekt. Der hat aber nur Drosselklappensensor und kühlmitteltemperatursensor angezeigt.

was meint ihr macht es sinn einfach beide zu wechseln? oder könnts doch die lambdasonde sein, nach allem was ich hier gelesen hab??
 
H

heiner79

Dabei seit
18.08.2006
Beiträge
8
Also bei mir war´s definitiv der Drosselklappenpotentiometer. Stand auch im Fehlerspeicher. Das Teil ist nicht so irre teuer, waren glaub ich um die 100 € bei mir. Davor hatte ich - wie oben auch beschrieben - die gleichen Probleme wie viele andre auch... Hatte auch schon etliches anderes probiert, aber seit das Teil gewechselt ist, hats nie wieder geruckelt (ist jetzt ca. ein halbes Jahr her).
Ne neue Lambdasonde hab ich auch noch rumliegen, die hatte ich vorsorglich mal gekauft und nun ist sie immer noch nicht drin. Also wars bei mir auch nicht die Lambdasonde sondern eben nur das Drosselklappenteil.
Deshalb würd ich´s erstmal damit versuchen.
 
E

eichen

Dabei seit
07.04.2007
Beiträge
3
ok danke dann versuch ichs mal
 
Avantler85

Avantler85

Dabei seit
24.01.2005
Beiträge
601
Ort
bei Schweinfurt
Also das Drosselklappenpotentiometer kann man erst ma durchmessen, auf widerstand!
Bei mir war das Potentiometer auch im arsch, und ich finde 85 euro heftig für das teil!!!

den Kühlmitteltemp-sensor kann man ruhig mal wechseln, kostet nur gute 10-20 euro!

MfG Domi
 
B

boefi

Dabei seit
13.04.2007
Beiträge
18
Ort
Dresden
Hallo.

Aus eigener Erfahrung mit dem 2,0 liter ABK Motor:

Lambdasonde!!!

Hatte das gleiche Problem. Ruckeln auf der Autobahn und 17Liter auf 100km. Um das Problem erstmal kurzfristig zu beheben, steuergerätestecker ziehen und den über Nacht ablassen. Damit werden sämtliche Werte die das Steuergerät gespeichert hat gelöscht. Wenns klappt ist gut, wenn nicht Fehlerspeicher auslesen. Bei manchen kostenlos.

Spätestens dann wird sich rausstellen ob es die Lambdasonde ist.
Kostet ca. 110€. Gibt aber auch Universelle. Die sind bissl Preiswerter
 
E

eichen

Dabei seit
07.04.2007
Beiträge
3
Hi, wollte nur noch mal das Ergebniss meines Problems loswerden:

Bei ebay einen Drosselklappensensor für 40€ gekauft und eingebaut - danach keine Probleme mehr!

Danke nochmal für die Hilfe. Jetzt läuft mein B4 wieder einwandfrei - vorerst!:-)
 
J

joe1237

Dabei seit
30.12.2007
Beiträge
1
Audi 80 B4 ruckelt wie ein Hase

Hallo!
Das beschriebene Problem hatte ich vor 3 Jahren ebenfalls; Grund war ein defektes
Kraftstoffpumpenrelais für ca 10 Euro.
Ob das weiterhilft?
Gruß joe1237
 
Thema:

AUDI 80 B4 2.0 115 PS ruckelt / hoppelt wie ein Hase

Sucheingaben

audi 80 b4 2.0e ruckelt

,

audi 80 b4 ruckelt beim fahren

,

audi b4 ruckelt

,
audi 80 ruckelt beim fahren
, audi 80 2.0 ruckelt, Audi 80 2.0 e bockt und riecht nach öl, audi abk ruckelt, audi b4 stottert beim fahren, audi 80 2.0E stottert, audi 80 abk ruckelt, audi 80 b3 sportauspuff dran riecht stark nach benzin, audi 80 b4 motor ruckelt, audi 80 2.0e ruckelt, audi 80 b4 cabrio 115 ps bj. 1996 motor im warmen zustand stottert, audi 80 2.0E ruckeln bei beschleunigung keine leistung, audi 80 ruckelt wenn er warm ist, audi 80 b4 abk motor ruckelt, audi b4 motor ruckelt wen er nicht ganz warm ist, audi 80 b4 ruckelt und stotter bei der Fahrt, audi 80 2.0 e ruckelt, audi 80 abt ruckt stark, audi 80 abk motor raucht schwarz, audi 80b4 2.0e fehler auslesen, audi 80 hoppelt, ruckeln audi b4

AUDI 80 B4 2.0 115 PS ruckelt / hoppelt wie ein Hase - Ähnliche Themen

  • AUDI A4 B5 von 115 PS auf 200 PS günstig möglich??

    AUDI A4 B5 von 115 PS auf 200 PS günstig möglich??: Hallo, wollte mir mal ein paar angebote ranholen um mein schätzchen stärker werden zu lassen... hab einen 1.9 tdi mit 115 PS, will aber so 180 -...
  • Audi 80 b4 2.0 Liter 90 PS/115 PS Drossel???

    Audi 80 b4 2.0 Liter 90 PS/115 PS Drossel???: Hi an alle, habe einen Audi 80 b4 2 liter mit 90 ps. Es gibt diesen Motor ja auch mit 115 PS und ich habe gelesen das dieser wohl gedrosselt ist...
  • Audi 2.0 B4 115 PS ABK geht im Leerlauf aus

    Audi 2.0 B4 115 PS ABK geht im Leerlauf aus: Hallo, habe da ein Problem mit meinem Audi B4 2.0 ABK. An manchen Tagen spinnt der Leerlauf total und der geht beim fahren bzw. beim...
  • Audi 80 B4 2.0 115 PS Hilfe

    Audi 80 B4 2.0 115 PS Hilfe: Hallo Mein Audi verliert währen der fahrt leistung,dann beim starten sprinkt schlecht an Motor ruckelt beim starten. Und wenn er dan endlich an...
  • Audi 80 b4 115 Ps

    Audi 80 b4 115 Ps: Hallo ihr lieben hab da eine kleine frage zur mein Audi vieleicht kann mir ja jemand helfen,seit ca. zwei wochen ist meine wassertemperatur vo ca...
  • Ähnliche Themen

    • AUDI A4 B5 von 115 PS auf 200 PS günstig möglich??

      AUDI A4 B5 von 115 PS auf 200 PS günstig möglich??: Hallo, wollte mir mal ein paar angebote ranholen um mein schätzchen stärker werden zu lassen... hab einen 1.9 tdi mit 115 PS, will aber so 180 -...
    • Audi 80 b4 2.0 Liter 90 PS/115 PS Drossel???

      Audi 80 b4 2.0 Liter 90 PS/115 PS Drossel???: Hi an alle, habe einen Audi 80 b4 2 liter mit 90 ps. Es gibt diesen Motor ja auch mit 115 PS und ich habe gelesen das dieser wohl gedrosselt ist...
    • Audi 2.0 B4 115 PS ABK geht im Leerlauf aus

      Audi 2.0 B4 115 PS ABK geht im Leerlauf aus: Hallo, habe da ein Problem mit meinem Audi B4 2.0 ABK. An manchen Tagen spinnt der Leerlauf total und der geht beim fahren bzw. beim...
    • Audi 80 B4 2.0 115 PS Hilfe

      Audi 80 B4 2.0 115 PS Hilfe: Hallo Mein Audi verliert währen der fahrt leistung,dann beim starten sprinkt schlecht an Motor ruckelt beim starten. Und wenn er dan endlich an...
    • Audi 80 b4 115 Ps

      Audi 80 b4 115 Ps: Hallo ihr lieben hab da eine kleine frage zur mein Audi vieleicht kann mir ja jemand helfen,seit ca. zwei wochen ist meine wassertemperatur vo ca...
    Top