Audi 80 Avant B4 - diverse Wehwehchen

Diskutiere Audi 80 Avant B4 - diverse Wehwehchen im Audi 80, 90, 100 Forum im Bereich Audi; Nachdem ich einige Zeit hier mitlese stellen sich mir leider immer noch einige Problemchen am Auto, für das bisher keine Lösung gefunden wurde...

rondewe

Threadstarter
Dabei seit
02.01.2007
Beiträge
7
Ort
27711 OHZ
Nachdem ich einige Zeit hier mitlese stellen sich mir leider immer noch einige Problemchen am Auto, für das bisher keine Lösung gefunden wurde. Mein Audi geht jetzt in das 16. Jahr und hat rund 350.000 geschätzte KM runter. Bei 200.000 ist das Zählwerk verreckt, das geht nur noch gelegentlich :(

Damit verbunden Frage 1:
Was kann man da machen? Tachonadel funzt 1A, nur Tages- und Gesamtzähler laufen nur wenn sie Lust haben (meist nicht).

Frage 2:
Nachdem mein Arbeitskollege (Autoschrauber, kennt den Audi schon bald besser als seine eigenen Autos) aufgrund TÜV die hinteren (Trommel)bremsen erneuert hat (nur die Beläge und die Radbremszylinder) quietscht eine Seite seitdem mächtig. Auch nach mehreren 100km Einfahrstrecke ist das nicht weggegangen. Beläge sind original VAG. Was kann das sein?

Frage 3:
Seit Monaten habe ich das Gefühl, der Tag ist gekommen, an dem ich meinen Schaltknauf (neiiiin, nicht den :D) in der Hand halte. Er hat horizontal rund 2cm und vertikal rund 1cm freies Spiel. Wenn ein Gang drin ist etwas weniger. Da wir kürzlich die Ledermanschette getauscht haben haben wir (Kollege) mal auf die Kugel geschaut und das sieht eigentlich nicht nach Verschleiß aus. Wo ist das Problem? Ich möchte eigentlich noch weiterhin schalten können und nicht eines Tages das Gestänge abgeschliffen haben o.ä.

weitere Probleme:
- hoher Ölverbrauch (evt. Kolbenringe ?)
- klappern im Motor bei Kaltstart (Hydrostößel ? - hab gelesen Pumpe könnte es auch sein, aber es klackert nicht so hart wie beschrieben), Welche Kosten wären das alles reparieren zu lassen (Kopfdichtung dann wohl auch neu ?)
- hohe Temperatur (da kürzlich die Heizung nicht mehr ging bzw. erst nach rund 40km Fahrt haben wir einen neuen Kühlregler samt Dichtung eingebaut. Ergebnis ist jetzt, daß ich mit normaler Fahrt bei kalter Witterung (ist halt Winter) sehr schnell auf 95 Grad bin. 4 Ampelstopps weiter springt der Lüfter an. Ich wage gar nicht an den Sommer zu denken mit vielleicht 30 Grad Außentemperatur. Der Lüfter dafür müsste schon eine Turbine sein.
Kann sich hier jemand eine Lösung vorstellen? Und ja, es ist genug Kühlwasser drin.

Ich danke zunächst schonmal. CY l8ter
 

Kleinheribert

Dabei seit
11.09.2006
Beiträge
1.011
Ort
85748 Garching
Hm, ich schätze mal der Motor ist ein ABT mit 2,0Liter 90ps?

Bitte gib immer deinen MKB an, damit wir genaueres sagen können.

Das Zählwerk kann eine kalte Löstelle sein, ansonsten den Schrittmotor ölen und die Zahräder fetten!

Beim Quietschen kann es sein, dass deine Trommeln verschlissen/eingelaufen sind.

Das Problem mit deinem Schaltknauf ist das Gummilager unten am Getriebe, welches den Übergang von Schaltgestänge auf Getriebe ermöglicht. Das ist warscheinlich hinüber.

Das Ölproblem: Kolbenringe, Kopfdichtung, Ventilschaftdichtungen, Ölwannendichtung.

Klappern sind die Hydros, gehören gewechselt. Unterdruckpumpe hast du keine.

Die Hohe Temperatur kann ein zu hoher Anteil von Glysantin sein, oder ein Verstopfter Kühler/Defekte Wasserpumpe.
 
Thema:

Audi 80 Avant B4 - diverse Wehwehchen

Sucheingaben

audi schaltgestänge eingelaufen

,

audi 80 avant kühlerwechsel

Oben