Anlage ausgefallen - warum?

Diskutiere Anlage ausgefallen - warum? im Ford Fiesta Forum im Bereich Ford; Hallo Leute! Wie ich schon in einem Thread kurz erwähnt hab, ist bei meiner Anlage was nicht in Ordnung...ich hab zwar einen Verdacht, bin mir...
P

Peter_21_gfj_1.1

Threadstarter
Dabei seit
31.05.2005
Beiträge
189
Hallo Leute!

Wie ich schon in einem Thread kurz erwähnt hab, ist bei meiner Anlage was nicht in Ordnung...ich hab zwar einen Verdacht, bin mir aber nicht ganz sicher...ich schilder' euch einfach mal was passiert ist:

Mittwoch war ich auf dem Weg zu Uni, Anlage aufgedreht wie immer. Ja, hab bemerkt dass ein paar kurze Aussetzer dabei waren, was mich aber nicht beunruhigt hat weil ich mir gedacht habe es liegt an der CD (hat sich genauso angehört)....

Ja...plötzlich war kein Ton mehr da, nur vom Subwoofer kam noch "Klang"...

Dazu folgendes: Ich habe nur einen Subwoofer an eine Endstufe gehängt, der Rest (original Fordboxen sind am Radio dran das 4x30 Watt hatt, die Klangeinstellungen waren immer bis auf die Höhen auf neutral gestellt).

Habe dann gleich das Radio ausgemacht und habe ca. 20 Sekunden danach noch einmal kurz eingeschaltet. Kein Ton, nur heftiges Poltern vom Subwoofer. Radio ausgeschaltet - dann roch es kurz verbrannt....

An der Uni angekommen, habe ich mit Entsetzen festgestellt dass das Anschlussterminal vom Woofer AUF der Endstufe liegt (also + und - Anschluss mit dem Metall auf dem Metall der Endstufe)!!!!

Das Terminal hab ich wieder am Subwoofer festgemacht (bzw. reingesteckt). Radio noch mal ein - nur das Poltern vom Woofer.

Als ich wieder zuhause war hab ich das Radio ausgebaut - die Anschlusskabel fürs Radio, Cinchkabel, und die Wechslerkabel haben normal ausgesehen, also keine Schäden oder verschmorte Stellen.

Das Radio selbst hat etwas komisch gerochen, jedoch war die Sicherung ok. Auch an der Endstufe passen und sitzen alle Kabel, dort sind ebenfalls die Sicherungen in Ordnung. Ebenso passt alles im Motorraum (also Sicherung und Kabel).

Was kann das sein? Ist es so wie ich denke dass das Radio seinen Geist aufgegeben hat (ist ca. 8 Jahre alt) oder kann es an was anderem liegen?

Danke im Voraus für eure Hilfe!

mfg Peterli :D
 
C

ChevChelios

Dabei seit
10.11.2004
Beiträge
12.490
überprüfe mal die Sicherung der linken Standlichtbirne...
 
I

I_drive_Mondeo

Dabei seit
30.08.2005
Beiträge
1.755
Ort
Süd Bayern
Peter_21_gfj_1.1 schrieb:
Hallo Leute!

Radio ausgeschaltet - dann roch es kurz verbrannt....

An der Uni angekommen, habe ich mit Entsetzen festgestellt dass das Anschlussterminal vom Woofer AUF der Endstufe liegt (also + und - Anschluss mit dem Metall auf dem Metall der Endstufe)!!!!

Das Radio selbst hat etwas komisch gerochen, jedoch war die Sicherung ok.
Wenn du pech hast, haste dir deinen interne Verstärker im Radio geschossen. Der Kurzschlußstrom ist vermutlich über deine Masse ins Radio gelangt. Der Strom sucht sich den Weg des geringsten Widerstandes und das war wahrscheinlich die Endstufe in deinem Radio (daher der Gestank). Die Sicherung im Radio reagiert auf zu großen Strom aus Richtung des Pluskabels kommend, aber net umgekehrt.
 
P

Peter_21_gfj_1.1

Threadstarter
Dabei seit
31.05.2005
Beiträge
189
Hallo!

Danke für eure Tipps! :)

Das mit der Sicherung für die Standlichtbirne hört sich überhaupt nicht logisch an, aber ich tippe mal darauf dass es eine von vielen Fiesta-Eigenheiten ist :D - wäre natürlich toll wenn es wirklich nur die Sicherung wäre..hab zwar noch nix probiert, aber ich tippe mal stark darauf dass es - wie I_drive_Mondeo gesagt hat - der Verstärker des Radios ist...

Auf jeden Fall nochmals danke und - ich halte euch auf dem Laufenden! :)
 
C

ChevChelios

Dabei seit
10.11.2004
Beiträge
12.490
das mit der Sicherung ist eine sehr komische Fiesta eigenheit,..musste neue Radiokabel verlegen...
 
I

I_drive_Mondeo

Dabei seit
30.08.2005
Beiträge
1.755
Ort
Süd Bayern
Wenn das Standlicht was damit zu tun hätte, dann müsste dieses und das Radio über ein und die selbe Sicherung laufen.Soweit ich weiss, ist Licht immer extra, denn es wäre ja fatal wenn wegen einem Radioproblem während der Fahrt das Licht aus geht.

Überprüf doch mal die Sicherung von deinem Auto, welche für das Radio mit verantwortlich ist...z.B. die Innenraumbeleuchtung hängt da meist auch mit dran.

Ich sag mal so...grundsätzlich würde ich gleich mal alle Sicherungen überprüfen, denn man weiss bei einem Kuzschluß nie gleich, wo der überall Schaden angerichtet hat.

Der Gestank aus deinem Radio, lässt nun mal stark daruf schließen, dass da auch was kaputt gegangen ist. Es gibt auch Fälle, da müssen die Lautsprechen dann dran glauben, aber das ist abhängig vom Verstärker und bei einem vom Radio eher unwahrscheinlich.

Schraub doch mal dein Radio auf und verfolge die Lautsprecherausgänge messtechnisch. Wenn vorm Verstärker Spannung anliegt, aber danach nix mehr kommt, dann weisste es genau. Vielleicht siehst du beim Öffnen schon genau, was angeschmort ist.

Noch ein Tip, wenn du eventuell die Möglichkeit hast mal ein anderes funktionierendes Radio anzuschließen, dann probier das doch mal.

Jo poste mal was es war...ich kann auch total daneben liegen...da steckt man net drin..Ferndiagnose ist eh immer schlecht...normalerweise würde ich mit nem Messgerät in deinem Ato sitzen, um den Fehler zu finden :D
 
C

ChevChelios

Dabei seit
10.11.2004
Beiträge
12.490
Interessanterweise hat das Radio was mit der Lichtanlage zu tun beim Fiesta...

Hatte einen Anschlussfehler gemacht und zwei Kabel falsch verbunden, die net anander gehörten...

Radio qualmte nach Anschalten kurz..alles schnell wieder abgemacht...

Radio funktionierte einwandfrei...

Problem...wenn man das Radio nun mit + und - korrekt anschloss (mehr brauchts ja auch net) und dann das Licht anmachte, Haute die oben besprochene Sicherung raus...

Folgen: Keine Tacho und Heizungsbeleuchtung, desweiteren kein linkes Standlicht mehr...

Nachts sehr Lustig

Neue Kabel verlegt fürs Radio und jetzt geht wieder alles einwandfrei...
 
I

I_drive_Mondeo

Dabei seit
30.08.2005
Beiträge
1.755
Ort
Süd Bayern
welche Kabel haste genau verlegt? das Plus- und Minuskabel für dein Radio? Vielleicht hatten die Kabel (fürs Radio) dann durch den einen Kurzschluß einen Isolationsfehler (Isolierung verschmort) und haben irgendwie ne Berührung mit dem Stromkreis deiner besagten Teile gehabt oder einfach mit Masse und dort nen weiteren Kurzschluß verursacht.
 
C

ChevChelios

Dabei seit
10.11.2004
Beiträge
12.490
da ist ja das eine Kabel....beim Fiesta Standardmäßig.... Light irgendwas...glaube das hatte ich falsch wo drangepackt...glaube remote von radio...
 
I

I_drive_Mondeo

Dabei seit
30.08.2005
Beiträge
1.755
Ort
Süd Bayern
FiestaXR2i-m18 schrieb:
da ist ja das eine Kabel....beim Fiesta Standardmäßig.... Light irgendwas...glaube das hatte ich falsch wo drangepackt...glaube remote von radio...
Meinst du das Kabel für die Dimmfunktion des Radios, wenn man das Licht vom Auto einschaltet, damit das radio dann net mehr ganz so hell leuchtet?
 
I

I_drive_Mondeo

Dabei seit
30.08.2005
Beiträge
1.755
Ort
Süd Bayern
Ja das Remotekabel ist ja auch ein Signalausgangskabel und kein Eingangskabel. Das das dann qualmt wundert mich nicht :D.

Aber da musst du doch danach auch noch irgendwas falsch angeschlossen haben. Hört sich alles irgendwie komisch an. Meine Frau hatte auch mal nen Fiesta Bj.94 und da hatte ich auch ne Anlage eingebaut gehabt und sowas ist mir da net aufgefallen.
 
P

Peter_21_gfj_1.1

Threadstarter
Dabei seit
31.05.2005
Beiträge
189
So, sorry dass es länger gedauert hat aber musste mal ein Radio zum ausprobieren finden :)

Es war - wie schon vermutet - der Radio der den Geist aufgegeben hat...

Hab mich mal informiert was die Sony-Radios mit Wechslerausgang kosten (schmeiß ja meinen guten 10er-Wechsler nicht über den Jordan!)....die gehen ab 150 Euros los, dann allerdings auch schon mit MP3-Funktion....danach steigen die Preise rasant an, da durch die Mp3-Technologie ja die Cd-Wechsler fast ausgestorben sind (O-Ton des Verkäufers)...
 
Thema:

Anlage ausgefallen - warum?

Anlage ausgefallen - warum? - Ähnliche Themen

  • MKL leuchtet Abgasproblem / LPG Gas anlage Fehlercode P0150

    MKL leuchtet Abgasproblem / LPG Gas anlage Fehlercode P0150: Hallo Forum Mitglieder, ich habe folgendes Problem, ich hab ein Peugeot 407er Tendence BJ 2004 mit eingetragener LPG GAS ANLAGE ! Die MKL...
  • Frostschutz: kein Spiritus und Spülmittel in die Scheibenreinigungs-Anlage

    Frostschutz: kein Spiritus und Spülmittel in die Scheibenreinigungs-Anlage: Derzeit sind zwar größtenteils milde Temperaturen zu vermelden, doch das ist nicht überall so und wird wahrscheinlich auch nicht so bleiben. Damit...
  • Kaufberatung Anlage für Jetta 2

    Kaufberatung Anlage für Jetta 2: Hallo zusammen ich habe vor in meinen zweier Jetta Coupe eine Anlage einzubauen und bräuchte eure Hilfe dabei. Ich habe bereits mehrere Anlagen...
  • FK edelstahl Komplett auspuff anlage

    FK edelstahl Komplett auspuff anlage: Hallo zusammen kann mir jemand einen radschlag geben habe bei ebay einen fk edelstahl komplett auspuff ersteigert leider ohne abe oder sonstiges...
  • Ähnliche Themen
  • MKL leuchtet Abgasproblem / LPG Gas anlage Fehlercode P0150

    MKL leuchtet Abgasproblem / LPG Gas anlage Fehlercode P0150: Hallo Forum Mitglieder, ich habe folgendes Problem, ich hab ein Peugeot 407er Tendence BJ 2004 mit eingetragener LPG GAS ANLAGE ! Die MKL...
  • Frostschutz: kein Spiritus und Spülmittel in die Scheibenreinigungs-Anlage

    Frostschutz: kein Spiritus und Spülmittel in die Scheibenreinigungs-Anlage: Derzeit sind zwar größtenteils milde Temperaturen zu vermelden, doch das ist nicht überall so und wird wahrscheinlich auch nicht so bleiben. Damit...
  • Kaufberatung Anlage für Jetta 2

    Kaufberatung Anlage für Jetta 2: Hallo zusammen ich habe vor in meinen zweier Jetta Coupe eine Anlage einzubauen und bräuchte eure Hilfe dabei. Ich habe bereits mehrere Anlagen...
  • FK edelstahl Komplett auspuff anlage

    FK edelstahl Komplett auspuff anlage: Hallo zusammen kann mir jemand einen radschlag geben habe bei ebay einen fk edelstahl komplett auspuff ersteigert leider ohne abe oder sonstiges...
  • Sucheingaben

    heizungsbeleuchtung ford fiesta 2004

    ,

    radios ford fiesta mit subwoofer anschluss

    ,

    fiesta verbrennt radio aus

    Oben