ABS Leuchte ab 150km/h UND kleineres Elektrikproblem

Diskutiere ABS Leuchte ab 150km/h UND kleineres Elektrikproblem im Audi A4, S4 & RS4 Forum im Bereich Audi; hallo Freunde, wie so oft macht wieder mein Audi (A4 B5 bj. 99 facelift 1.8L) Zicken :-/ diesmal hat es nach dem austausch der kompletten...
O

operation-freedom

Threadstarter
Dabei seit
29.03.2007
Beiträge
18
hallo Freunde,

wie so oft macht wieder mein Audi (A4 B5 bj. 99 facelift 1.8L) Zicken :-/ diesmal hat es nach dem austausch der kompletten Querlenker an der Vorderachse (inkl. Spurstangenkoepfe) begonnen.

Problem #1:
Ab einer Geschwindigkeit von exakt 150km/h (nicht mehr und nicht weniger) leichtet das ABS-Zeichen dauerhaft im KI. Es leuchtet so lange, bis ich die Zündung Aus- und dann wieder Anschalte (auch waehrend dem Fahren) und dann ists als waere nichts gewesen..... bis ich wieder diese "150km/h-Marke" erreiche.

Problem #2:
Heut morgen ist mir BEWUSST aufgefallen, dass, wenn ich die Zündung ausgeschaltet, die Fahrertuer geöffnet und den Scheinwerferhebel (also den fuer das Ablendlicht einzuschalten) in "Ausstellung" habe es bei gedruecktem Bremspedal anfaengt zu "piepsen" (ist so ein dauerpiepsen, wie wenn man bei ausgeschalteter zuendung das Licht/die Scheinwerfer angeschaltet hat). Zudem leuchtet auch der Scheinwerfer/Beifahrerseite auf wenn ich das Bremspedal drücke.


Was koennte das denn sein bzw habt ihr ne Idee an was es liegen koennte?

waere euch wie immer sehr dankbar wenn ihr mir weiterhelfen koenntet.

lg Andy
 
Zuletzt bearbeitet:
O

operation-freedom

Threadstarter
Dabei seit
29.03.2007
Beiträge
18
Da hier ja so viel los ist und ich mich vor Antworten kaum retten kann, habe ich gerade vorhin mal den Fehlerspeicher vom Audo ausgelesen und der bringt mir ne Menge Fehler....
Hab leider da keinen Durchblick...
wisst ihr vielleicht was diese Fehler im einzelnen zu bedeuten haben?

VAG-COM Version: AIB 311.3-S


Fahrzeugmodell: 8D - Audi A4 B5
Scan: 01,02,03,08,15,17,25,35,45,55,56

Adresse 01 -------------------------------------------------------
Steuergerät: 8D0 906 018 Q
Bauteil: 1.8L R4/5V MOTR 01 0001
Codierung: 05001
Werkstattcode: WSC 06335
5 Fehlercodes gefunden:
16518 - Bank1-Sonde1 keine Aktivität
P0134 - 35-10 - - - Sporadisch
17927 - Bank1: Nockenwellenverstellung Fehlfunktion
P1519 - 35-10 - - - Sporadisch
17524 - Bank1-Sonde1: Heizstromkreis Unterbrechung
P1116 - 35-00 - -
18010 - Spannungsversorgung Klemme 30 Spannung zu klein
P1602 - 35-10 - - - Sporadisch
16955 - Bremslichtschalter-F unplausibles Signal
P0571 - 35-10 - - - Sporadisch
Readiness: 0000 0000

Adresse 03 -------------------------------------------------------
Steuergerät: 8E0 614 111 AB
Bauteil: ABS 5.3 FRONT D00
Codierung: 0273004281
Werkstattcode: BB 24548
2 Fehlercodes gefunden:
00290 - Drehzahlfühler hinten links (G46)
35-10 - - - Sporadisch
00287 - Drehzahlfühler hinten rechts (G44)
35-10 - - - Sporadisch

Adresse 08 -------------------------------------------------------
Steuergerät: 8D0 820 043 M
Bauteil: A4 KLIMA
Codierung: 00040
Werkstattcode: WSC 06335
Achtung: Zuviele Übertragungsfehler

Adresse 15 - Airbags wird übersprungen

Adresse 17 -------------------------------------------------------
Steuergerät: 8D0 920 900 B
Bauteil: B5-KOMBIINSTR. VDO D09
Codierung: 00042
Werkstattcode: WSC 63843
ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ AUZ7Z0X1223942
1 Fehler gefunden:
00562 - Geber für Oelstand-/temperatur (G266)
27-10 - unplausibles Signal - Sporadisch

Adresse 25 -------------------------------------------------------
Steuergerät: Bitte Adress
Bauteil: e 17 eingeben
Keine Fehlercodes gefunden
oder Fehlercodes werden vom Steuergerät nicht unterstützt
oder ein Übertragungsfehler ist aufgetreten

Adresse 35 -------------------------------------------------------
Steuergerät: 8D0 862 257
Bauteil: ZV-Pumpe, DWA, Funk D12
Codierung: 13123
Werkstattcode: WSC 06335
2 Fehlercodes gefunden:
01367 - Abschaltung der Pumpe für Zentralverriegelung
35-00 - -
00955 - Schlüssel 1
09-00 - Adaptionsgrenze überschritten

Adresse 45 -------------------------------------------------------
Steuergerät: 4B0 951 173
Bauteil: Innenraumueberw. D03
Codierung: 00101
Werkstattcode: WSC 06335
Kein Fehlercode gefunden.

Ende -------------------------------------------------------
lg
Andy
 
P

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.538
Puh, da ist aber einiges los im Auto.
Der Bremslichtschalter ist durchaus bekannt dafür hin und wieder mal kaputt zu gehen, ist hier aber vermutlich nicht DAS Problem.

Die Drehzahlfühler könnten aber auch verantwortlich sein.
Folgender Vorschlag:
Lösche als erste alle Fehlereinträge.
Danach Probefahrt und die Beanstandung erneut provozieren. Danach neu auslesen.

Über die Meßwertblöcke des ABS die Raddrehzahlen aller 4 Drehzahlfühler auslesen, beim geradeaus fahren müßten sie fast gleiche Werte zeigen.

Mfg Patrick
 
O

operation-freedom

Threadstarter
Dabei seit
29.03.2007
Beiträge
18
Danke fuer die antwort.

Das is leider gar nicht gut, denn ich habe unter anderem nächste woche nen tuev termin und muss, zumindest bis dahin, die sache mit dem bremslicht hinbekommen :-(

also bei mir ist auch "nur" das bremslicht auf der beifahrerseite gänzlich ausgefallen, dass auf der Fahrerseite und das zusatzbremslicht heckscheibe/unten funktionieren noch. zudem steht ja auch noch die Tatsache im raum, dass dieses "hinweissignal" bei zuendung aus und Schalthebel fuer das ablendlicht ebenfalls in Ausstellung, bei betaetigen des bremspedal piepst. Ausserdem leuchtet ja auch in jener Situation das abblendlicht vorne auf der beifahrerseite.... ist fast so, als ob das besagte abblendlicht meint, dass es das bremslicht waere :-)

kann das auch mit einem defekten bremslichtschalter zusammen haengen? denke dieser schalter hat ja auch nur eine I/0-Funktion (Ein/Aus) und wenn er betaetigt wird, gibt er einfach den kontakt an die bremslichter weiter und diese beginnen zu leuchten.... in aus-stellung (beim loslassen des pedals) erlischen diese wieder.... Oder sehe ich das falsch?
den kurios is ja, das 2 brmenslichter gehen und eines nicht....

unter welcher adresse kann ich denn die drehzahlfühler mit vag-com auslesen?
werde aber auf alle faelle erst einmal den kompletten fehlerspeicher loeschen.

bei der sonde vermute ich ganz stark, dass es die lambdasonde ist und die dann, wenn der fehker nach dem loeschen wieder kommt, ausgetauscht werden muss.

kann der fehler mit der Nockenwellenverstellung etwas mit dem öldruck zu tun haben?
denn ich hab sehr wenig öl im motor und muesste umgehend nachkippen bzw besser nen oelwechsel machen....der letzte is naemlich schon ne gute zeit her.

liebe gruesse andy
 
P

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.538
Die Drehzahlfühler verstecken sich unter Adresse "03 - Bremsenelektronik".
Bzg. dem Licht, hast Du kürzlich die betreffende Glühlampe erneuert?
Ggf statt einer Zweifadenbirne eine normale Birne verwendet? Das wäre eventuell noch eine Erklärung.

Mfg Patrick
 
O

operation-freedom

Threadstarter
Dabei seit
29.03.2007
Beiträge
18
Lösche als erste alle Fehlereinträge.
Danach Probefahrt und die Beanstandung erneut provozieren. Danach neu auslesen.
Also... hab mich heute wieder mal dem Audi gewitmet.... Habe nun die Fehler gelöscht und bin ca 80km gefahren (musste sowieso nach luxemburg). Es waren keine Fehler dabei, die sich nicht löschen ließen, hat also alles Prima geklappt. Folgendes hat mir der Fehlerspeicher NACH DER FAHRT ausgespuckt:

Adresse 01 -------------------------------------------------------
Steuergerät: 8D0 906 018 Q
Bauteil: 1.8L R4/5V MOTR 01 0001
Codierung: 05001
Werkstattcode: WSC 06335
2 Fehlercodes gefunden:
17524 - Bank1-Sonde1: Heizstromkreis Unterbrechung
P1116 - 35-00 - -
16518 - Bank1-Sonde1 keine Aktivität
P0134 - 35-10 - - - Sporadisch
Readiness: 0000 0000

Adresse 03 -------------------------------------------------------
Steuergerät: 8E0 614 111 AB
Bauteil: ABS 5.3 FRONT D00
Codierung: 0273004281
Werkstattcode: BB 24548
2 Fehlercodes gefunden:
00290 - Drehzahlfühler hinten links (G46)
35-10 - - - Sporadisch
00287 - Drehzahlfühler hinten rechts (G44)
35-10 - - - Sporadisch

Adresse 17 -------------------------------------------------------
Steuergerät: 8D0 920 900 B
Bauteil: B5-KOMBIINSTR. VDO D09
Codierung: 00042
Werkstattcode: WSC 63843
ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ AUZ7Z0X1223942
1 Fehler gefunden:
00562 - Geber für Oelstand-/temperatur (G266)
27-10 - unplausibles Signal - Sporadisch
also ein paar Fehler sind gott sein dank nicht mehr vorhanden, doch den Rest würde ich auch gern noch weg bekommen.

Über die Meßwertblöcke des ABS die Raddrehzahlen aller 4 Drehzahlfühler auslesen, beim geradeaus fahren müßten sie fast gleiche Werte zeigen.
Die Drehzahlfühler verstecken sich unter Adresse "03 - Bremsenelektronik".
Also das funktionierte leider nicht so, wie ich mir das dachte :-/
Habe das Steuergerät aufgerufen und dann wurde mir ein Warninweis in meinem FIS (kleines FIS) angezeigt (Ausrufezeichen in einem Kreis in Klammern). Konnte hier ungefähr bis max. 15km/h fahren, mehr war leider nicht drin....da shmiss er mich raus. habe ersteinmal die Einzelnen Blöcke begutachtet, hier kann man nur Block 1 und 2 auslesen..... Bei Block 1, welcher aus 4 Feldern besteeht, wurde mir etwas mit Km/h angezeigt .... da war eigentlich alles gleich, ab und an ca 2-4km/h unterschied untereinander. War aber für mich schwer einzuordnen, denn ich wusste nicht, ob es der Block war auf den ich achten soll und es feht mir an erfahrung zu erkennen wieviel abweichungen sie untereinander haben dürfen.
Und bei VagScope, brach er ja ab einer bestimmten Geschwindigkeit ab. Wollte nämlich hierüber das ganze grafisch darstellen lassen.

Bzg. dem Licht, hast Du kürzlich die betreffende Glühlampe erneuert?
Ggf statt einer Zweifadenbirne eine normale Birne verwendet? Das wäre eventuell noch eine Erklärung.
Ich glaube sogar, das ist DIE Erklärung für das Problem mit dem Bremslicht! :-D
Habe nämlich wirklich vor knapp ner Woche die Birne gewechselt und glaube zu wissen, dass ich dafür ein Birnchen genommen hab, dass ich noch als Ersatz für den Blinker hatte. Ich in da leider wenig versiert in solchen Dingen und dachte dass dies richtig wäre......Die Birne hat auch in die Birnenfassung gepasst. Nach einer Begutachtung nach dem Birnenwechsel drückte ein Kumpel von mir aufs Bremspedal und das Bremslichht leuchtete auch so wies sein soll.... ein Tag später ging dieses Bremslicht leider nicht mehr.
 
P

Patrick B.

-/-
Moderator
Dabei seit
18.11.2003
Beiträge
13.538
Also, der Fehler zur Lambdasonde dürfte ein reales Problem sein, da solltest Du dich bei Zeiten mal drum kümmern, spätestens wenn Du das nächste mal zum Tüv mußt gibt es Probleme.
Die Warnmeldung im FIS ist normal sobald das Bremsensteuergerät über die Eigendiagnose aufgerufen wird.
Der Werteblock wird vermutlich der richtige sein. Hattest Du jeweils zwei die gleiche Werte hatten?
Hast Du vorne und hinten unterschiedliche Reifengrößen verbaut?
Bzgl. der Glühlampe, dann ist es wohl an der Zeit eine passende Glühlampe zu besorgen. :D

Mfg Patrick
 
Thema:

ABS Leuchte ab 150km/h UND kleineres Elektrikproblem

Sucheingaben

nach wieviel km müssen bremsbeläge gewechselt und anzeige lampe noch pipst audi A4

ABS Leuchte ab 150km/h UND kleineres Elektrikproblem - Ähnliche Themen

  • Handbrems- und ABS Leuchte während der Fahrt

    Handbrems- und ABS Leuchte während der Fahrt: Moin, heut morgen auf dem Weg zur Arbeit leuchtete meine ABS Leuchte und meine Handbremsleuchte kurz auf, in Verbindung mit einem Warnton. Ging...
  • Audi A6 1999 1,8T 150PS ABS Leuchte immer an

    Audi A6 1999 1,8T 150PS ABS Leuchte immer an: Hallo, ich habe seit längeren Probleme mit der ABS Leuchte,ich war schon bei drei Werkstätten um den Fehler auslesen zu lassen aber keiner bekommt...
  • 323F BJ, ABS; TCS; TCS OFF; Handbrems - Kontrollleuchte leuchten

    323F BJ, ABS; TCS; TCS OFF; Handbrems - Kontrollleuchte leuchten: Hallo Forum fahre einen 323F BJ 1.5, Bj.2000, ca.125.000km seit kurzem gibt es folgendes Problem: Wenn ich die Zündung an mache werden ganz...
  • ABS Leuchte im J2

    ABS Leuchte im J2: hatte vor kurzem hin und wieder die ABS Leuchte in meinem J2 an. Nachdem sie permanten an war, bin ich zur werkstatt und hab den speicher auslesen...
  • ABS, Motorwarnleuchte leuchten, Tacho ohne Funktion

    ABS, Motorwarnleuchte leuchten, Tacho ohne Funktion: Hallo, ich habe folgendes Problem mit meinem Stilo 1,9 JTD 115PS BJ 2005. Musste bei Schnee einen Berg rückwärts herrunter rollen und habe unten...
  • Ähnliche Themen

    • Handbrems- und ABS Leuchte während der Fahrt

      Handbrems- und ABS Leuchte während der Fahrt: Moin, heut morgen auf dem Weg zur Arbeit leuchtete meine ABS Leuchte und meine Handbremsleuchte kurz auf, in Verbindung mit einem Warnton. Ging...
    • Audi A6 1999 1,8T 150PS ABS Leuchte immer an

      Audi A6 1999 1,8T 150PS ABS Leuchte immer an: Hallo, ich habe seit längeren Probleme mit der ABS Leuchte,ich war schon bei drei Werkstätten um den Fehler auslesen zu lassen aber keiner bekommt...
    • 323F BJ, ABS; TCS; TCS OFF; Handbrems - Kontrollleuchte leuchten

      323F BJ, ABS; TCS; TCS OFF; Handbrems - Kontrollleuchte leuchten: Hallo Forum fahre einen 323F BJ 1.5, Bj.2000, ca.125.000km seit kurzem gibt es folgendes Problem: Wenn ich die Zündung an mache werden ganz...
    • ABS Leuchte im J2

      ABS Leuchte im J2: hatte vor kurzem hin und wieder die ABS Leuchte in meinem J2 an. Nachdem sie permanten an war, bin ich zur werkstatt und hab den speicher auslesen...
    • ABS, Motorwarnleuchte leuchten, Tacho ohne Funktion

      ABS, Motorwarnleuchte leuchten, Tacho ohne Funktion: Hallo, ich habe folgendes Problem mit meinem Stilo 1,9 JTD 115PS BJ 2005. Musste bei Schnee einen Berg rückwärts herrunter rollen und habe unten...
    Top